<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.ebony.com/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />

<title>Best Moments From the 2022 Soul Train Awards - Ebony</title><link rel="stylesheet" href="https://www.ebony.com/wp-content/uploads/wp-rocket/cache/min/1/999f02933c4d901e3e83498e9b205eaf.css" media="all" data-minify="1" />
<meta name="description" content="From XSCAPE to Morris Day and The Time, here are few of the most fire moments form the 2022 Soul Train Awards show this year." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.ebony.com/best-moments-from-the-2022-soul-train-awards/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Moments From the 2022 Soul Train Awards - Ebony" />
<meta property="og:description" content="From XSCAPE to Morris Day and The Time, here are few of the most fire moments form the 2022 Soul Train Awards show this year." />
<meta property="og:url" content="https://www.ebony.com/best-moments-from-the-2022-soul-train-awards/" />
<meta property="og:site_name" content="Ebony" />
<meta property="article:publisher" content="https://www.facebook.com/ebonymag/" />
<meta property="article:published_time" content="2022-11-27T03:31:22+00:00" />
<meta property="article:modified_time" content="2022-11-27T03:32:12+00:00" />
<meta property="og:image" content="https://www.ebony.com/wp-content/uploads/2022/11/GettyImages-1441991071-1.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta property="fb:app_id" content="140414896817566" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@EBONYMag" />
<meta name="twitter:site" content="@EBONYMag" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ebony.com/#organization","name":"EBONY Media Operations","url":"https://www.ebony.com/","sameAs":["https://www.facebook.com/ebonymag/","https://www.instagram.com/ebonymagazine","https://www.linkedin.com/company/ebony-magazine/","https://www.youtube.com/channel/UCptYn8_-yppTxXj46GlW_hg","https://www.pinterest.com/ebonymagazine/","https://twitter.com/EBONYMag"],"logo":{"@type":"ImageObject","@id":"https://www.ebony.com/#logo","inLanguage":"en-US","url":"https://www.ebony.com/wp-content/uploads/2022/08/ebony_amp_logo.png","width":177,"height":46,"caption":"EBONY Media Operations"},"image":{"@id":"https://www.ebony.com/#logo"}},{"@type":"WebSite","@id":"https://www.ebony.com/#website","url":"https://www.ebony.com/","name":"Ebony","description":"","publisher":{"@id":"https://www.ebony.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.ebony.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ebony.com/best-moments-from-the-2022-soul-train-awards/#primaryimage","inLanguage":"en-US","url":"https://www.ebony.com/wp-content/uploads/2022/11/GettyImages-1441991071-1.jpg","width":1920,"height":1280,"caption":"Jerome Benton and Morris Day of Morris Day and The Time accept the Legend Award. Image: Paras Griffin/Getty Images"},{"@type":"WebPage","@id":"https://www.ebony.com/best-moments-from-the-2022-soul-train-awards/#webpage","url":"https://www.ebony.com/best-moments-from-the-2022-soul-train-awards/","name":"Best Moments From the 2022 Soul Train Awards - Ebony","isPartOf":{"@id":"https://www.ebony.com/#website"},"primaryImageOfPage":{"@id":"https://www.ebony.com/best-moments-from-the-2022-soul-train-awards/#primaryimage"},"datePublished":"2022-11-27T03:31:22+00:00","dateModified":"2022-11-27T03:32:12+00:00","description":"From XSCAPE to Morris Day and The Time, here are few of the most fire moments form the 2022 Soul Train Awards show this year.","breadcrumb":{"@id":"https://www.ebony.com/best-moments-from-the-2022-soul-train-awards/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ebony.com/best-moments-from-the-2022-soul-train-awards/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ebony.com/best-moments-from-the-2022-soul-train-awards/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ebony.com/","url":"https://www.ebony.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.ebony.com/category/entertainment/","url":"http://www.ebony.com/category/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.ebony.com/best-moments-from-the-2022-soul-train-awards/","url":"https://www.ebony.com/best-moments-from-the-2022-soul-train-awards/","name":"Best Moments From the 2022 Soul Train Awards"}}]},{"@type":"NewsArticle","@id":"https://www.ebony.com/best-moments-from-the-2022-soul-train-awards/#article","isPartOf":{"@id":"https://www.ebony.com/best-moments-from-the-2022-soul-train-awards/#webpage"},"author":{"@id":"https://www.ebony.com/#/schema/person/73cedbed5c5eeb4c0e44417bfe39437f"},"headline":"Best Moments From the 2022 Soul Train Awards","datePublished":"2022-11-27T03:31:22+00:00","dateModified":"2022-11-27T03:32:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ebony.com/best-moments-from-the-2022-soul-train-awards/#webpage"},"publisher":{"@id":"https://www.ebony.com/#organization"},"image":{"@id":"https://www.ebony.com/best-moments-from-the-2022-soul-train-awards/#primaryimage"},"keywords":"Soul Train,soul train awards","articleSection":"Entertainment,Music,TV &amp; Film","inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.ebony.com#organization"}},{"@type":["Person"],"@id":"https://www.ebony.com/#/schema/person/73cedbed5c5eeb4c0e44417bfe39437f","name":"Savannah Taylor","image":{"@type":"ImageObject","@id":"https://www.ebony.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6d8591ab81a6418c3dfb5663ab7f3b11?s=96&d=mm&r=g","caption":"Savannah Taylor"},"description":"Savannah M. Taylor is a native of Springfield, MA, and a graduate of Syracuse University where she received her Bachelor of Arts degree in African American Studies with a minor in Communication &amp; Rhetorical Studies. Some of her many passions include storytelling through various mediums and bringing awareness to Black history and culture through the advocacy of the Black diasporic community. These passions led her to start her own initiative called The Silhouette Brand, a platform to provide access to resources, opportunity, and exposure for people across the African diaspora."}]}</script>

<link rel='dns-prefetch' href='//www.ebony.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pp-print-css' href='https://www.ebony.com/wp-content/themes/PubPortal/css/print-style.css?ver=2022.11.25' type='text/css' media='print' />
<script type='text/javascript' id='safetag-js-extra'>
/* <![CDATA[ */
var safetag_config = {"post_id":"160315"};
var safetag_fpd = {"iab":[],"cattax":"2"};
var safetag_lists = {"Exclude":["COKE","DISNEY","ATT","GOLDMAN","ATT2"],"Include":["Ebony_Contextual_Campaign"]};
/* ]]> */
</script>
<link rel="https://api.w.org/" href="https://www.ebony.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ebony.com/wp-json/wp/v2/posts/160315" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ebony.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ebony.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.ebony.com/?p=160315' />
<link rel="alternate" type="application/json+oembed" href="https://www.ebony.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ebony.com%2Fbest-moments-from-the-2022-soul-train-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ebony.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ebony.com%2Fbest-moments-from-the-2022-soul-train-awards%2F&#038;format=xml" />


<script>
  window.top.adGrid = window.top.adGrid || {};
  window.top.adGrid.cmd = window.top.adGrid.cmd || [];

  var adGridInitiate = function() {
    this.adGridCall(function () {
      var pageMeta = {};
      this.setMetaDataFromPage(pageMeta);
    })
  };

  window.top.adGrid.cmd.push([adGridInitiate]);
</script>



 <script async src="https://www.googletagmanager.com/gtag/js?id=G-JNR6Z8B3MD"></script> <script>   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag('js', new Date());   gtag('config', 'G-JNR6Z8B3MD'); </script>


 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2694286-7"></script> <script>   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag('js', new Date());   gtag('config', 'UA-2694286-7'); </script>



<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KXC9H6T');</script>


<link rel="icon" href="https://www.ebony.com/wp-content/uploads/2022/07/cropped-EB-icon-512-1-32x32.png?t=1661762824" sizes="32x32" />
<link rel="icon" href="https://www.ebony.com/wp-content/uploads/2022/07/cropped-EB-icon-512-1-192x192.png?t=1661762824" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ebony.com/wp-content/uploads/2022/07/cropped-EB-icon-512-1-180x180.png?t=1661762824" />
<meta name="msapplication-TileImage" content="https://www.ebony.com/wp-content/uploads/2022/07/cropped-EB-icon-512-1-270x270.png?t=1661762824" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
</head>
<body class="post-template-default single single-post postid-160315 single-format-standard wp-custom-logo bg-white text-dark antialiased mega-menu-primary pubportal">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KXC9H6T" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<div id="page" class="min-h-screen flex flex-col">

<div class="ad-header bg-[#F4F4F4] fixed">
<div class="row">
<div class="columns small-12">
<div class="ad-iframe-center">

<div class="adv_leaderboard_ad"></div>

</div>
</div>
</div>
</div>

<header>
<div class="header-sticky header-row pt-[20px] md-down:pb-[20px] lg:pt-[32px] relative">
<div class="header-column w-full">
<div class="site-logo">
<a href="https://www.ebony.com/" class="custom-logo-link" rel="home"><img width="226" height="59" src="https://www.ebony.com/wp-content/uploads/2022/06/ebony-logo.svg" class="custom-logo" alt="Ebony" /></a> </div>
<div class="flex flex-wrap flex-row justify-between -mx-[10px] items-center primary-menu-wrapper relative">
<div class="flex-auto px-[10px]">
<div class="max-w-[115px] mb-[12px] lg:hidden">
<a href="https://www.ebony.com/" class="custom-logo-link" rel="home"><img width="226" height="59" src="https://www.ebony.com/wp-content/uploads/2022/06/ebony-logo.svg" class="custom-logo" alt="Ebony" /></a> </div>
<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
<span class="mega-toggle-animated-box">
<span class="mega-toggle-animated-inner"></span>
</span>
</button></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-115074' id='mega-menu-item-115074'><a class="mega-menu-link" href="https://www.ebony.com/category/entertainment/" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-115074-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-115074-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_block mega-menu-item-block-9' id='mega-menu-item-block-9'><strong>Featured</strong>
<a href="https://www.ebony.com/best-moments-from-the-2022-soul-train-awards/" class="card-media block relative">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/11/GettyImages-1441991071-1-158x90.jpg?t=1669522822" alt="morris-day-and-the-time-soul-train-awards">
</a>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-115074-0-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_block mega-menu-item-block-12' id='mega-menu-item-block-12'><strong>Sections</strong></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-115048' id='mega-menu-item-115048'><a class="mega-menu-link" href="https://www.ebony.com/magazine-list/">Covers</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-115153' id='mega-menu-item-115153'><a class="mega-menu-link" href="https://www.ebony.com/category/entertainment/celebrity/">Celebrity</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-8314' id='mega-menu-item-8314'><a class="mega-menu-link" href="https://www.ebony.com/category/entertainment/tv_film/">TV &amp; Film</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-8315' id='mega-menu-item-8315'><a class="mega-menu-link" href="https://www.ebony.com/category/entertainment/music/">Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-115152' id='mega-menu-item-115152'><a class="mega-menu-link" href="https://www.ebony.com/category/entertainment/sports/">Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-7232' id='mega-menu-item-7232'><a class="mega-menu-link" href="https://www.ebony.com/events/">Event Calendar</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-113037' id='mega-menu-item-113037'><a class="mega-menu-link" href="https://www.ebony.com/category/gallery/">Event Photos</a></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-115075' id='mega-menu-item-115075'><a class="mega-menu-link" href="https://www.ebony.com/category/style/" aria-haspopup="true" aria-expanded="false" tabindex="0">Style<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-115075-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-115075-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_block mega-menu-item-block-8' id='mega-menu-item-block-8'><strong>Featured</strong>
<a href="https://www.ebony.com/the-best-red-carpet-looks-from-the-2022-soul-train-awards/" class="card-media block relative">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/11/GettyImages-1441382647-1-158x90.jpg?t=1669515620" alt="2022 Soul Train Awards &#8211; Arrivals">
</a>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-115075-0-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_block mega-menu-item-block-13' id='mega-menu-item-block-13'><strong>Sections</strong></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8324' id='mega-menu-item-8324'><a class="mega-menu-link" href="https://www.ebony.com/category/style/fashion/">Fashion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8325' id='mega-menu-item-8325'><a class="mega-menu-link" href="https://www.ebony.com/category/style/beauty/">Beauty</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8326' id='mega-menu-item-8326'><a class="mega-menu-link" href="https://www.ebony.com/category/style/grooming/">Grooming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-115081' id='mega-menu-item-115081'><a class="mega-menu-link" href="https://www.ebony.com/category/style/home/">Home</a></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-115076' id='mega-menu-item-115076'><a class="mega-menu-link" href="https://www.ebony.com/category/culture/" aria-haspopup="true" aria-expanded="false" tabindex="0">Culture<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-115076-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-115076-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_block mega-menu-item-block-10' id='mega-menu-item-block-10'><strong>Featured</strong>
<a href="https://www.ebony.com/7-iconic-alvin-ailey-dances/" class="card-media block relative">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/11/AAADTs-Solomon-Dumas-Khalia-Campbell-and-Samantha-Figgins-in-Alvin-Aileys-Revelations.-Photo-by-Paul-Kolnik-2021-1-158x90.jpg?t=1669400404" alt="Alvin Ailey American Dance Theater's Solomon Dumas, Khalia Campbell and Samantha Figgins in Al">
</a>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-115076-0-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_block mega-menu-item-block-14' id='mega-menu-item-block-14'><strong>Sections</strong></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8322' id='mega-menu-item-8322'><a class="mega-menu-link" href="https://www.ebony.com/category/culture/news_politics/">News &amp; Politics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-116091' id='mega-menu-item-116091'><a class="mega-menu-link" href="https://www.ebony.com/bloomberg/">Bloomberg</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-115082' id='mega-menu-item-115082'><a class="mega-menu-link" href="https://www.ebony.com/category/culture/the_arts/">The Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8323' id='mega-menu-item-8323'><a class="mega-menu-link" href="https://www.ebony.com/category/culture/books/">Books</a></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-115077' id='mega-menu-item-115077'><a class="mega-menu-link" href="https://www.ebony.com/category/life/" aria-haspopup="true" aria-expanded="false" tabindex="0">Life<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-115077-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-115077-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_block mega-menu-item-block-11' id='mega-menu-item-block-11'><strong>Featured</strong>
<a href="https://www.ebony.com/the-fifteen-percent-pledge-is-awarding-250000-to-3-outstanding-black-businesses-apply-now/" class="card-media block relative">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/11/Black-owned-businesses-GettyImages-1327484534-158x90.jpg?t=1669414806" alt="the-fifteen-percent-pledge-grant">
</a>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-115077-0-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_block mega-menu-item-block-15' id='mega-menu-item-block-15'><strong>Sections</strong></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-115083' id='mega-menu-item-115083'><a class="mega-menu-link" href="https://www.ebony.com/category/life/family/">Family</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8319' id='mega-menu-item-8319'><a class="mega-menu-link" href="https://www.ebony.com/category/life/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-115085' id='mega-menu-item-115085'><a class="mega-menu-link" href="https://www.ebony.com/category/life/wealth/">Wealth</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-115084' id='mega-menu-item-115084'><a class="mega-menu-link" href="https://www.ebony.com/category/life/dining/">Dining</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8320' id='mega-menu-item-8320'><a class="mega-menu-link" href="https://www.ebony.com/category/life/travel/">Travel</a></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-8524' id='mega-menu-item-8524'><a class="mega-menu-link" href="https://www.ebony.com/videos/" tabindex="0">Videos</a></li></ul></div> </div>
<div class="w-seasonal bg-warm-black text-[12px] leading-[normal] font-futura-pt-medium lg:font-futura-pt-book uppercase layout-mobile">
<div class="header-row md-down:overflow-hidden">
<div class="header-column w-full">
<div class="overflow-hidden">
<div id="seasonal-menu-mobile" class="menu-seasonal-menu-container"><ul id="menu-seasonal-menu" class=""><li id="menu-item-149501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149501 "><a href="https://www.ebony.com/2022-guide-to-the-holidays/">Guide to the Holidays</a></li>
<li id="menu-item-116389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116389 "><a href="https://www.ebony.com/bloomberg/">Ebony X Bloomberg Equality</a></li>
<li id="menu-item-145622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145622 "><a href="/legacy-leaders/">Legacy Leaders</a></li>
<li id="menu-item-126586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126586 "><a href="https://www.ebony.com/cbf/">Coolest Black Family</a></li>
<li id="menu-item-146410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146410 "><a href="https://www.ebony.com/power100-2022/">Power 100</a></li>
</ul></div> </div>
</div>
</div>
</div>

<div id="desktop-search-form" class="w-search-form hidden" role="dialog" aria-hidden="true" tabindex="-1">
<form role="search" method="get" id="desktop-searchform" action="https://www.ebony.com/">
<div class="input-group">
<input type="text" class="input-group-field" name="s" id="s" value="" placeholder="Enter search text">
</div>
<div class="w-submit">
<input type="submit" value="submit" class="w-auto allow-clear rounded-none">
</div>
</form>
</div>
<a href="javascript:void(0)" class="show-search-form desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 24.414 24.413"><g fill="#211f20"><path d="m0 22.999 7.73-7.729 1.414 1.414-7.73 7.73Z" /><path d="M24.414 9.5a9.5 9.5 0 1 1-9.5-9.5 9.511 9.511 0 0 1 9.5 9.5Zm-17 0a7.5 7.5 0 1 0 7.5-7.5 7.509 7.509 0 0 0-7.5 7.5Z" /></g></svg>
</a>

<a href="javascript:void(0)" class="show-search-form mobile">
<svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 24.414 24.413"><g fill="#211f20"><path d="m0 22.999 7.73-7.729 1.414 1.414-7.73 7.73Z" /><path d="M24.414 9.5a9.5 9.5 0 1 1-9.5-9.5 9.511 9.511 0 0 1 9.5 9.5Zm-17 0a7.5 7.5 0 1 0 7.5-7.5 7.509 7.509 0 0 0-7.5 7.5Z" /></g></svg>
</a>
<div id="mobile-search-form" class="w-search-form hidden" role="dialog" aria-hidden="true" tabindex="-1">
<form role="search" method="get" id="mobile-searchform" action="https://www.ebony.com/">
<div class="input-group">
<input type="text" class="input-group-field" name="s" id="s" value="" placeholder="Enter search text">
</div>
<div class="w-submit">
<input type="submit" value="submit" class="w-auto allow-clear rounded-none">
</div>
</form>
</div>
</div>
<a href="javascript:void(0)" class="c-hamburger menu-opener lg:hidden"><span></span></a>
</div>
</div>
<div class="w-seasonal bg-warm-black text-[12px] leading-[normal] font-futura-pt-medium lg:font-futura-pt-book uppercase layout-desktop">
<div class="header-row md-down:overflow-hidden">
<div class="header-column w-full">
<div class="overflow-hidden">
<div id="seasonal-menu-desktop" class="menu-seasonal-menu-container"><ul id="menu-seasonal-menu-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149501 "><a href="https://www.ebony.com/2022-guide-to-the-holidays/">Guide to the Holidays</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116389 "><a href="https://www.ebony.com/bloomberg/">Ebony X Bloomberg Equality</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145622 "><a href="/legacy-leaders/">Legacy Leaders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126586 "><a href="https://www.ebony.com/cbf/">Coolest Black Family</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146410 "><a href="https://www.ebony.com/power100-2022/">Power 100</a></li>
</ul></div> </div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content flex-grow">
<main>
<div class="tpl-single">
<article id="post-160315" class="regular-article lg:pt-[40px] post-160315 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-music category-tv_film tag-soul-train tag-soul-train-awards">
<section class="article-hero mb-[16px] lg:mb-[67px] md-down:px-[23px]">
<div class="row">
<div class="columns small-12">
<picture><source srcset='https://www.ebony.com/wp-content/uploads/2022/11/GettyImages-1441991071-1-1000x552.jpg?t=1669519885' media='(min-width: 1024px)'> <source srcset='https://www.ebony.com/wp-content/uploads/2022/11/GettyImages-1441991071-1-1000x552.jpg?t=1669519885' media='(min-width: 768px)'> <source srcset='https://www.ebony.com/wp-content/uploads/2022/11/GettyImages-1441991071-1-320x180.jpg?t=1669519886' media='(min-width: 320px)'> <img src='https://www.ebony.com/wp-content/uploads/2022/11/GettyImages-1441991071-1-1000x552.jpg?t=1669519885' alt='morris-day-and-the-time-soul-train-awards'></picture> </div>
</div>
<div class="row justify-center">
<div class="columns small-12 large-10 relative">
<section class="article-header bg-warm-black text-white lg:absolute px-[22px] pt-[18px] pb-[13px] left-0 right-0 -bottom-[42px]">
<div class="article--eyebrow mb-[12px] lg:mb-[20px] text-[11px] leading-[14px] font-futura-pt-bold text-vintage-cream underline-small">
<a href='https://www.ebony.com/category/entertainment/' class='uppercase font-bold'>Entertainment</a> , <a href='https://www.ebony.com/category/entertainment/music/' class='uppercase font-bold'>Music</a> , <a href='https://www.ebony.com/category/entertainment/tv_film/' class='uppercase font-bold'>TV &amp; Film</a> </div>
<h1>Best Moments From the 2022 Soul Train Awards</h1>
<div class="text-vintage-cream text-[8px] leading-[13px] font-futura-medium row justify-between">
<div class="columns small-12 large-7 last-p-no-mb">Jerome Benton and Morris Day of Morris Day and The Time accept the Legend Award. Image: Paras Griffin/Getty Images</div>
</div>
</section>
</div>
</div>
</section>
<div class="article-author md-down:px-[46px]">
<div class="row collapse justify-end">
<div class="columns small-12 large-11">
<div class="row justify-center">
<div class="columns small-12 large-8 md-down:order-2">
<section class="article-author-w mb-[19px]">
<div class="article--author font-futura-pt-medium text-ebony-clay text-[18px] leading-[33px]">
<span>By <a href="https://www.ebony.com/author/smtaylor/">Savannah Taylor</a></span>
<span>&nbsp;|&nbsp;<a href="/2022/11/26">November 26, 2022</a></span>
</div>
</section>
</div>
<div class="columns small-12 large-4 md-down:order-1">
<div class="social-items flex flex-row items-center gap-[20px] justify-end mb-[12px] lg:mb-[20px]">
<div class="font-futura-pt-bold text-[18px] leading-[17px] uppercase text-[#A7A7A7]">Share</div>

<div class="addthis_inline_share_toolbox"></div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-632dea76ef0148f5"></script>
</div>
</div>
</div>
</div>
</div>
</div>
<section class="article-content has-right-rail md-down:px-[23px]">
<div class="row justify-center">
<div class="columns small-12">
<div class="post-content content-wrap regular">
<div class="row section-0">
<div class="columns small-12 large-8">
<p>Hosted by comedian Deon Cole, the Soul Train Awards had the swag, vocal talent and charisma traditionally associated with R&amp;B and Soul music. With projects that have defined the genre throughout the year, artists such as Steve Lacy, Beyoncé, The Isley Brothers and more took home awards for their artistic feats this year. Prior to the show, Tank, LeToya Luckett, Reginae Carter and actress Novi Brown hosted varying segments of the Soul Train Award <a href="https://www.ebony.com/the-best-red-carpet-looks-from-the-2022-soul-train-awards/" data-type="URL" data-id="https://www.ebony.com/the-best-red-carpet-looks-from-the-2022-soul-train-awards/">Red Carpet Special</a>. Yung Baby Tate, J. Holiday and others performed for the crowd and got the party started. </p>
<p>Here are few of the most fire moments form the 2022 Soul Train Awards show this year. </p>
<h5>Muni Long Wins the Ashford and Simpson Songwriters Award</h5>
<p>Priscilla Renea, known professionally as <a href="https://www.ebony.com/hrs-hrs-singer-muni-long-shares-her-7-beauty-must-haves/" data-type="URL" data-id="https://www.ebony.com/hrs-hrs-singer-muni-long-shares-her-7-beauty-must-haves/">Muni Long</a>, received her flowers for her pen game, most notably on the song hours and hours. In her acceptance speech, she said that she has been writing since 8 years old and the greatest staple of success as a songwriter is being able to insert your work into the culture. </p>
<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio">
<div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Muni Long Receives The Ashford &amp; Simpson Songwriters Award! | Soul Train Awards &#039;22" width="500" height="281" src="about:blank" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/ofwpt6sqiCc?feature=oembed"></iframe><noscript><iframe title="Muni Long Receives The Ashford &amp; Simpson Songwriters Award! | Soul Train Awards &#039;22" width="500" height="281" src="https://www.youtube.com/embed/ofwpt6sqiCc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div>
</figure>
<h5>XSCAPE Receives the Lady of Soul Award</h5>
<p>The group comprised of <a href="https://www.ebony.com/power100-list/entertainment-powerhouses/" data-type="URL" data-id="https://www.ebony.com/power100-list/entertainment-powerhouses/">EBONY 2022 Power 100 Entertainment Powerhouses awardee</a> Kandi Burruss, Tameka "Tiny" Harris, LaTocha Scott, Tamera Coggins-Wynn, and Tamika Scott contributed majorly to the landscape of R&amp;B. They received their flowers during the evening which culminated their achievements spanning over three decades. Reflections came from from Jermaine Dupri, Da Brat, T.I. and more. They then performed a medley which represented the fullness of their discography over the years. One thing is for sure— the mics were <em>on</em> and these ladies have still got it.</p>
<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio">
<div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Xscape Delivers Powerhouse Performance Medley Of Their Biggest Hits | Soul Train Awards &#039;22" width="500" height="281" src="about:blank" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/TUIzDtzDzHI?feature=oembed"></iframe><noscript><iframe title="Xscape Delivers Powerhouse Performance Medley Of Their Biggest Hits | Soul Train Awards &#039;22" width="500" height="281" src="https://www.youtube.com/embed/TUIzDtzDzHI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div>
</figure>
<h5>Morris Day &amp; The Time Accept the Legend Award</h5>
<p>Minnesota's finest and musical pioneers Morris Day and Jerome Benton were honored with Soul Train's Legend Award. For over four decades, Morris Day &amp; The Time have rocked stages and created bodies of work that have been loved by many generations. The honorees then performed some of their greatest hits. </p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio">
<div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Morris Day &amp; The Time Deliver Funky Performance Medley Of Their Iconic Hits | Soul Train Awards &#039;22" width="500" height="281" src="about:blank" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/rV0deBILNGA?feature=oembed"></iframe><noscript><iframe title="Morris Day &amp; The Time Deliver Funky Performance Medley Of Their Iconic Hits | Soul Train Awards &#039;22" width="500" height="281" src="https://www.youtube.com/embed/rV0deBILNGA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div>
</figure>
<h5>Ari Lennox, Chante Moore, Coco Jones, SIR and Tank Performed Soulful Ballads </h5>
<p>One of the greatest highlights of the Soul Train Awards each year is the showcasing of phenomenal artists to exemplify great music and talent. One of these artists was singer and newlywed Chante Moore who hit her key whistle tones and rich vocals with ease and finesse. </p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio">
<div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Chanté Moore Brings Back The Memories With &quot;Love&#039;s Taken Over&quot; &amp; More | Soul Train Awards &#039;22" width="500" height="281" src="about:blank" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/DDYuuWI1bJA?feature=oembed"></iframe><noscript><iframe title="Chanté Moore Brings Back The Memories With &quot;Love&#039;s Taken Over&quot; &amp; More | Soul Train Awards &#039;22" width="500" height="281" src="https://www.youtube.com/embed/DDYuuWI1bJA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div>
</figure>
<h5>The Soul Cypher Brought Electric Energy</h5>
<p>Hosted by<a href="https://www.ebony.com/dj-d-nice-collabs-with-lvmh/" data-type="URL" data-id="https://www.ebony.com/dj-d-nice-collabs-with-lvmh/"> DJ D-Nice</a>, artists performed to a version of Michael Jackson's Human Nature to highlight the 40th anniversary of <em>Thriller</em>. Singers Muni Long, Durand Bernarr, Alex Vaughn and Tasha Cobbs Leonard gave dynamite freestyles that showed off their unique styles and musicality.</p>
</div>
<div class="columns small-12 large-4 mb-[32px]">
<aside class="h-full">
<section class="section--video video-item mb-[32px]">
<div id="jwp_sBQhCEnO" class="video_player">
<script src="https://cdn.jwplayer.com/players/sBQhCEnO-xKzIoeCN.js" type="text/javascript"></script>
</div>
</section>
<div class="block-sidebar sticky top-[32px]">
<div class="block-sidebar mb-[31px] overflow-hidden">

<div class="adv_medium_rectangle"></div>

</div>
<div>
<a href="https://www.ebony.com/magazine/nov-dec-cover-experience-black-panther-wakanda-forever/" class="card-media block relative">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/11/Wakanda-Cov-last-2-320x426.jpg?t=1667397431" alt="Wakanda Cov last">
</a>
</div>
</div>
</aside>
</div>
</div>
<div class="row mt-[20px]">
<div class="columns small-12 large-8">
<hr class="border-light">
<div class='article-tags uppercase flex flex-wrap -mx-[10px] text-[12px] leading-[30px] font-bold'>
<div class="px-[10px]">
<a href="https://www.ebony.com/tag/soul-train/">
Soul Train
</a>
</div>
<div class="px-[10px]">
<a href="https://www.ebony.com/tag/soul-train-awards/">
soul train awards
</a>
</div>
</div>
</div>
</div>


</div>
</div>
</div>
</section>
</article>
<div class="w-recirc-footer recirc row md-down:px-[23px]">
<div class="columns small-12">
<div class="global-heading flex flex-row items-center uppercase md-down:mb-[10px] md-down:overflow-hidden">
<div class="revealator-slideright revealator-delay2 global-eyebrow font-poppins font-semibold italic text-mojo text-[12px] leading-[14px] lg:text-[14px] lg:leading-[20px] bg-white z-[1] tracking-[4.2px] lg:whitespace-nowrap flex-[0_0_auto]">Ebony</div>
<h2 class="revealator-slideleft revealator-delay4 global-title lg:flex-[0_0_auto] max-w-full text-[42px] lg:text-[78px] leading-none mb-0 py-[6px] lg:py-[11px] font-futura-pt-book tracking-[2.1px] lg:tracking-[3.9px] text-warm-black flex-1 break-words">Style</h2>
<div class="global-rule bg-mojo h-[1px] w-full ml-[14px] md-down:hidden revealator-slideleft revealator-delay4">&nbsp;</div>
</div>
<div class="row">
<div class="columns small-12">
<div class="card-row">
<div class="card w-full flow-vertical card-horizontal l-large">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/the-best-red-carpet-looks-from-the-2022-soul-train-awards/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/11/GettyImages-1441382647-1-490x276.jpg?t=1669514374" alt="2022 Soul Train Awards &#8211; Arrivals">
</span>
 </a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/style/" class="underline-full">
Style </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/the-best-red-carpet-looks-from-the-2022-soul-train-awards/">The Best Red Carpet Looks From The 2022 Soul Train Awards</a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
<a href="/2022/11/26">8 hours ago</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="columns small-12 large-8">
<div class="card-row">
<div class="card w-full flow-vertical card-horizontal l-medium">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/mara-brock-akil-is-helping-black-writers-find-voice-through-luxury-leather-goods-launch/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/11/image00004-320x180.jpg?t=1669079490" alt="Mara-Brock-Akil-leather-goods-line">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/style/" class="underline-full">
Style </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/mara-brock-akil-is-helping-black-writers-find-voice-through-luxury-leather-goods-launch/">Mara Brock Akil Is Helping Black Writers Find Voice Through Latest Luxury Leather Goods Launch</a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
<a href="/2022/11/25">2 days ago</a>
</div>
</div>
</div>
</div>
</div>
<div class="card w-full flow-vertical card-horizontal l-medium">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/adidas-has-designed-a-wakanda-inspired-athleticwear-collection/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/11/SPW-FEMALE-LOOK-2-Chennedy-Carter-Amanda-Zahui-B-Nneka-Ogwimike-Chiney-Ogwumike_C-320x180.jpg?t=1667953287" alt="Adidas-black-panther-line">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/style/" class="underline-full">
Style </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/adidas-has-designed-a-wakanda-inspired-athleticwear-collection/">Adidas Has Designed a Wakanda-Inspired Athleticwear Collection</a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
<a href="/2022/11/25">2 days ago</a>
</div>
</div>
</div>
</div>
</div>
<div class="card w-full flow-vertical card-horizontal l-medium">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/celebrity-hairstylist-camille-friend-discusses-how-her-ancestors-helped-her-craft-the-special-dos-for-black-panther-wakanda-forever/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-5.00.01-PM-320x180.jpg?t=1668120285" alt="black-panther wakanda-forever-celebrity-hairstylist-camilla-friend">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/style/" class="underline-full">
Style </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/celebrity-hairstylist-camille-friend-discusses-how-her-ancestors-helped-her-craft-the-special-dos-for-black-panther-wakanda-forever/">Celebrity Hairstylist Camille Friend Discusses How Her Ancestors Helped Her Craft the Special 'Dos for 'Black Panther: Wakanda Forever'</a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
<a href="/2022/11/25">2 days ago</a>
</div>
</div>
</div>
</div>
</div>
<div class="card w-full flow-vertical card-horizontal l-medium">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/black-friday-shopping-survival-guide/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/11/black-friday-GettyImages-1364423665-320x180.jpg?t=1669313848" alt="Black-friday-shooping">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/life/" class="underline-full">
Life </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/black-friday-shopping-survival-guide/">Black Friday Shopping Survival Guide</a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
<a href="/2022/11/24">November 24, 2022</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="columns small-12 large-4 mb-[32px]">
<div class="block-sidebar sticky top-[32px]">

<div class="adv_rightrail_ad"></div>

</div>
</div>
</div>
</div>
</div>
<div class="w-editorial-picks md-down:px-[23px]">
<div class="row">
<div class="columns small-12">
<div class="global-heading flex flex-row items-center uppercase md-down:mb-[10px] md-down:overflow-hidden">
<div class="revealator-slideright revealator-delay2 global-eyebrow font-poppins font-semibold italic text-mojo text-[12px] leading-[14px] lg:text-[14px] lg:leading-[20px] bg-white z-[1] tracking-[4.2px] lg:whitespace-nowrap flex-[0_0_auto]">Ebony</div>
<h2 class="revealator-slideleft revealator-delay4 global-title lg:flex-[0_0_auto] max-w-full text-[42px] lg:text-[78px] leading-none mb-0 py-[6px] lg:py-[11px] font-futura-pt-book tracking-[2.1px] lg:tracking-[3.9px] text-warm-black flex-1 break-words">Living</h2>
<div class="global-rule bg-mojo h-[1px] w-full ml-[14px] md-down:hidden revealator-slideleft revealator-delay4">&nbsp;</div>
</div>
<div class="slider overflow-hidden relative" data-id="ep-638337d248ced">
<div class="card-row -mx-[10px] swiper-wrapper w-auto">
<div class="card w-full flow-horizontal card-vertical l-small">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/the-fifteen-percent-pledge-is-awarding-250000-to-3-outstanding-black-businesses-apply-now/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/11/Black-owned-businesses-GettyImages-1327484534-235x132.jpg?t=1669411414" alt="the-fifteen-percent-pledge-grant">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/life/wealth/" class="underline-full">
Wealth </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/the-fifteen-percent-pledge-is-awarding-250000-to-3-outstanding-black-businesses-apply-now/">The Fifteen Percent Pledge Is Awarding $250,000 to 3 Outstanding Black Businesses—Apply Now</a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
<a href="/2022/11/25">2 days ago</a>
</div>
</div>
</div>
</div>
</div>
<div class="card w-full flow-horizontal card-vertical l-small">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/meet-the-owners-of-philadelphias-first-black-owned-brewery/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/11/102420-crosario-saylesstwolocals-541-1-235x132.jpg?t=1669410464" alt="Philadelphia-Black-owned brewery">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/life/dining/" class="underline-full">
Dining </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/meet-the-owners-of-philadelphias-first-black-owned-brewery/">Meet the Owners of Philadelphia's First Black-Owned Brewery</a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
<a href="/2022/11/25">2 days ago</a>
</div>
</div>
</div>
</div>
</div>
<div class="card w-full flow-horizontal card-vertical l-small">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/how-leseliey-welch-is-putting-black-maternal-health-in-the-spotlight-and-her-push-for-more-black-birthing-centers/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/11/Picture5-1-235x132.jpg?t=1669409978" alt="Leseliey Welch">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/life/health/" class="underline-full">
Health </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/how-leseliey-welch-is-putting-black-maternal-health-in-the-spotlight-and-her-push-for-more-black-birthing-centers/">How Leseliey Welch is Putting Black Maternal Health in the Spotlight and Her Push for More Black Birthing Centers</a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
<a href="/2022/11/25">2 days ago</a>
</div>
</div>
</div>
</div>
</div>
<div class="card w-full flow-horizontal card-vertical l-small">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/post-thanksgiving-survival-guide-what-to-do-after-youve-over-indulged/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/11/post-thanksgiving-GettyImages-1030383984-235x132.jpg?t=1669395650" alt="post-thanksgiving-survival-guide">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/life/health/" class="underline-full">
Health </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/post-thanksgiving-survival-guide-what-to-do-after-youve-over-indulged/">Post-Thanksgiving Survival Guide: What to do After You've Over-Indulged</a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
<a href="/2022/11/25">2 days ago</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
    window.adgrid_gkv = {
      post_id: 160315,
      categories: ["entertainment","music","tv_film"],
      tags: ["soul-train","soul-train-awards"]    }
</script>
</div>
<div class="w-footer-subscription bg-black text-white md-down:px-[23px]">
<div class="row items-center">
<div class="columns small-12 large-12 lg:flex">
<div class="uppercase font-futura-pt-bold text-[16px] leading-[16px] tracking-[1.6px]">Be the first to know</div>
<div class="uppercase font-futura-pt-book text-[12px] lg:pl-[10px] leading-[19px] md-down:mb-[19px]">Sign up for the EBONY Newsletter</div>
</div>
<div class="columns small-12 large-12 pt-[10px]">
<div class="form-group flex flex-wrap -mx-[10px] md-down:block">
<div class="px-[10px] grow md-down:mb-[20px]">
<script type="text/javascript"></script>
<div class='gf_browser_unknown gform_wrapper gravity-theme contact-form_wrapper' id='gform_wrapper_6'><div id='gf_6' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_6' id='gform_6' class='contact-form' action='/best-moments-from-the-2022-soul-train-awards/#gf_6'>
<div class='gform_body gform-body'><div id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><fieldset id="field_6_2" class="gfield gfield--width-two-thirds gfield_contains_required field_sublabel_hidden_label field_description_below hidden_label gfield_visibility_visible" data-js-reload="field_6_2"><legend class='gfield_label gfield_label_before_complex'>Name<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></legend><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_6_2'>
<span id='input_6_2_3_container' class='name_first'>
<input type='text' name='input_2.3' id='input_6_2_3' value='' aria-required='true' placeholder='First Name' />
<label for='input_6_2_3' class='hidden_sub_label screen-reader-text'>First Name</label>
</span>
<span id='input_6_2_6_container' class='name_last'>
<input type='text' name='input_2.6' id='input_6_2_6' value='' aria-required='true' placeholder='Last Name' />
<label for='input_6_2_6' class='hidden_sub_label screen-reader-text'>Last Name</label>
</span>
</div></fieldset><div id="field_6_1" class="gfield gfield--width-third gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" data-js-reload="field_6_1"><label class='gfield_label' for='input_6_1'>Email<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_6_1' type='text' value='' class='large' placeholder='Email' aria-required="true" aria-invalid="false" />
</div></div><div id="field_6_9" class="gfield gfield--width-seven-twelfths text-[12px] leading-[17px] tracking-[0.4px] font-roboto font-medium last-p-no-mb md-down:px-[7px] md-down:text-scorpion newsletter-bottom-text gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_6_9">By subscribing, you agree to share your email address with EBONY to receive our weekly emails, events, and other updates. Please see our <a href="/privacy-policy/">privacy policy</a> for more information.
</div><div id="field_submit" class="gfield gfield--width-one-sixth field_sublabel_below field_description_below gfield_visibility_visible" data-field-class="gform_editor_submit_container" data-field-position="inline" data-js-reload="true"><input type='submit' id='gform_submit_button_6' class='gform-button gform-button--white  button' value='SUBSCRIBE ❯' onclick='if(window["gf_submitting_6"]){return false;}  window["gf_submitting_6"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true;  jQuery("#gform_6").trigger("submit",[true]); }' /></div></div></div>
<div class='gform_footer top_label'> <input type='hidden' name='gform_ajax' value='form_id=6&amp;title=&amp;description=&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjllNDEwM2MwMjRkODk3ODAxOTFiZTU1NDdjNDZjNzAxIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_6' id='gform_ajax_frame_6' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
<script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 6, 'https://www.ebony.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_6').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_6');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_6').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_6').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_6').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_6').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_6').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_6').val();gformInitSpinner( 6, 'https://www.ebony.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [6, current_page]);window['gf_submitting_6'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_6').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_6').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [6]);window['gf_submitting_6'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_6').text());}, 50);}else{jQuery('#gform_6').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [6, current_page]);} );} );
</script>
</div>
</div>
</div>
</div>
</div>
</main>
</div>
<footer id="colophon" class="site-footer pt-[29px] pb-[83px] lg:pt-[75px] lg:pb-[153px] md-down:px-[26px]" role="contentinfo">
<div class="row">
<div class="columns small-12 large-6 footer-col-1">
<div id="mc-featured-cover" class="widget widget_block featured-cover min-h-[150px] lg:min-h-[180px] md-down:mb-[19px]">
<div class="media-wrap flex-[0_0_128px] max-w-[128px] lg:max-w-[150px] lg:flex-[0_0_150px]">
<a href="https://www.ebony.com/magazine/nov-dec-cover-experience-black-panther-wakanda-forever/"><img src="https://www.ebony.com/wp-content/uploads/2022/11/Wakanda-Cov-last-2-300x370.jpg?t=1667399646" alt="Wakanda Cov last"></a>
</div>
<div id="w-footer-feature" class="w-footer-feature flex-auto text-[10px] leading-[18px] pt-[10px] lg:pt-[25px] lg:pb-[30px] md-down:pb-[10px] relative">
<div class="bg-gallery md-down:pt-[12px] lg:pt-[15px] px-[12px] pb-[13px] lg:mb-[24px] lg:mr-[28px]">
<div class="uppercase tracking-[1px] md-down:mb-[9px] lg:mb-[10px] font-futura-pt-bold md-down:text-[7px] md-down:leading-[9px]">
<a href="https://www.ebony.com/magazine/nov-dec-cover-experience-black-panther-wakanda-forever/">Nov/Dec Digital Cover Experience</a>
</div>
<div class="tracking-[0.5px] font-roboto text-medium">The &#8216;Black Panther: Wakanda Forever&#8217; cast talks new beginnings and their forthcoming release. Plus, an exploration of Afrofuturism and more.</div>
</div>
<div id="footer-copyright-text" class="copyright-text md-down:text-[10px] md-down:leading-[18px] lg:pl-[10px] lg:tracking-[0.05em] text-scorpion font-futura-medium lg:absolute lg:bottom-0">Copyright ©2022 EBONY. All Rights Reserved.</div>
</div>
</div>
</div>
<div id="footer-col-2" class="columns small-12 large-4 footer-col-2 lg:mt-[40px]">
<section id="block-6" class="widget widget_block widget_text">
<p><strong>ABOUT EBONY</strong></p>
</section><section id="block-7" class="widget widget_block widget_text">
<p>Since 1945, EBONY magazine has shined a spotlight on the worlds of Black people in America and worldwide. Our commitment to showcasing the best and brightest as well as highlighting disparities in Black life has been, and will always be, cornerstone to EBONY.</p>
</section><section id="nav_menu-6" class="widget widget_nav_menu"></section> </div>
<div id="footer-col-3" class="columns small-12 large-2 footer-col-3">
<div class="lg:flex flex-row gap-[30px] justify-between">
<div class="lg:mt-[42px]"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-152816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152816"><a href="https://www.ebony.com/careers/">Careers</a></li>
<li id="menu-item-115072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115072"><a href="https://indd.adobe.com/view/256a9b09-9875-46d1-a5a3-e5d709946dda">Media Kit</a></li>
<li id="menu-item-7249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7249"><a href="https://www.ebony.com/contact-us/">Contact Us</a></li>
<li id="menu-item-115160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115160"><a href="https://info.wrightsmedia.com/ebony-licensing-reprints-request/">Licensing &#038; Reuse of Content</a></li>
<li id="menu-item-148935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148935"><a href="https://www.ebony.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-148936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148936"><a href="https://www.ebony.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></section></div>
<div class="lg:mt-[24px]">
<div class="w-fss flex lg:flex-col md-down:gap-x-[20px] lg:gap-y-[20px] md-down:mb-[20px]">
<a href="https://instagram.com/ebonymagazine" target="_blank" class="inline-block">
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="28.56" viewBox="0 0 448 512"><path fill="#BFBFBF" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z" /></svg>
</a>
<a href="https://facebook.com/ebonymag" target="_blank" class="inline-block">
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="24.99" viewBox="0 0 448 512"><path fill="#BFBFBF" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z" /></svg>
</a>
<a href="https://twitter.com/ebony" target="_blank" class="inline-block">
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 512 512"><path fill="#BFBFBF" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z" /></svg>
</a>
<a href="https://www.youtube.com/c/ebonymagazine" target="_blank" class="inline-block">
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="22.22" viewBox="0 0 576 512"><path fill="#BFBFBF" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" /></svg>
</a>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>


<script async defer src="https://console.adgrid.io/adgrid-build/ad-grid-ebony-com.js"></script>



<script type="text/javascript">
var sbiajaxurl = "https://www.ebony.com/wp-admin/admin-ajax.php";

</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>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</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='pubportal-js-extra'>
/* <![CDATA[ */
var pp_ajax = {"ajax_url":"https:\/\/www.ebony.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.ebony.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.ebony.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.ebony.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 6) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [6, 1]) } );
</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ebony.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.ebony.com/wp-content/uploads/wp-rocket/cache/min/1/0ee215c0f29607e4871e5e72f8324ed9.js" data-minify="1"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-d9693b97ccb7f596ef5","applicationID":"562284453","transactionName":"YV1aZkBQDUMCURAIXVgXeVFGWAxeTEEND1VaXQ==","queueTime":0,"applicationTime":951,"atts":"TRpZEAhKHk0=","errorBeacon":"bam.nr-data.net","agent":""}</script><script>(function(){var js = "window['__CF$cv$params']={r:'770a147d4be02033',m:'afuX3bvgBdT3JqtIUAhs53qrei_MmqiZL2MV.NC3tGg-1669543890-0-AfL2BEgDaPNMNuLcnJmC0wVD5RMVC5iQhGITJtsPN0LC7tGZ8kIi2FL5KqLGIsm+PbLuTfz9vNvT/6qygILqGqd+oztFP3YDRUgSGbWG5+cYLIRvsX9yOVWgcXgL6/wqq2LXv3JpyVeRtde4ivkoMfP8KsVjBVKAg6U9ZO9eF8EU',s:[0x4c2c2ee772,0xccc5483505],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
