<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='max-image-preview:large' />

<title>Dave Chappelle Address Backlash to Trans Jokes in New Netflix Special &bull; EBONY</title>
<meta name="description" content="&quot;What’s In a Name&quot; is currently streaming on Netflix." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.ebony.com/entertainment-culture/dave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dave Chappelle Address Backlash to Trans Jokes in New Netflix Special &bull; EBONY" />
<meta property="og:description" content="&quot;What’s In a Name&quot; is currently streaming on Netflix." />
<meta property="og:url" content="https://www.ebony.com/entertainment-culture/dave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special/" />
<meta property="og:site_name" content="EBONY" />
<meta property="article:publisher" content="https://www.facebook.com/ebonymag/" />
<meta property="article:published_time" content="2022-07-08T16:21:24+00:00" />
<meta property="fb:app_id" content="140414896817566" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@EBONYMag" />
<meta name="twitter:site" content="@EBONYMag" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ebony.com/#organization","name":"EBONY Media Operations","url":"https://www.ebony.com/","sameAs":["https://www.facebook.com/ebonymag/","https://www.instagram.com/ebonymagazine","https://www.linkedin.com/company/ebony-magazine/","https://www.youtube.com/channel/UCptYn8_-yppTxXj46GlW_hg","https://www.pinterest.com/ebonymagazine/","https://twitter.com/EBONYMag"],"logo":{"@type":"ImageObject","@id":"https://www.ebony.com/#logo","inLanguage":"en-US","url":"https://www.ebony.com/wp-content/uploads/2018/03/ebony_amp_logo.png","width":177,"height":46,"caption":"EBONY Media Operations"},"image":{"@id":"https://www.ebony.com/#logo"}},{"@type":"WebSite","@id":"https://www.ebony.com/#website","url":"https://www.ebony.com/","name":"EBONY","description":"African-American cultural insight, news, and entertainment","publisher":{"@id":"https://www.ebony.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.ebony.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.ebony.com/entertainment-culture/dave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special/#webpage","url":"https://www.ebony.com/entertainment-culture/dave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special/","name":"Dave Chappelle Address Backlash to Trans Jokes in New Netflix Special &bull; EBONY","isPartOf":{"@id":"https://www.ebony.com/#website"},"datePublished":"2022-07-08T16:21:24+00:00","dateModified":"2022-07-08T16:21:24+00:00","description":"\"What\u2019s In a Name\" is currently streaming on Netflix.","breadcrumb":{"@id":"https://www.ebony.com/entertainment-culture/dave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ebony.com/entertainment-culture/dave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ebony.com/entertainment-culture/dave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ebony.com/","url":"https://www.ebony.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.ebony.com/entertainment-culture/","url":"https://www.ebony.com/entertainment-culture/","name":"Entertainment &amp; Culture"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.ebony.com/entertainment-culture/dave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special/","url":"https://www.ebony.com/entertainment-culture/dave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special/","name":"Dave Chappelle Address Backlash to Trans Jokes in New Netflix Special"}}]},{"@type":"NewsArticle","@id":"https://www.ebony.com/entertainment-culture/dave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special/#article","isPartOf":{"@id":"https://www.ebony.com/entertainment-culture/dave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special/#webpage"},"author":{"@id":"https://www.ebony.com/#/schema/person/7f7c455fd2e72654144946836f9f5d8d"},"headline":"Dave Chappelle Address Backlash to Trans Jokes in New Netflix Special","datePublished":"2022-07-08T16:21:24+00:00","dateModified":"2022-07-08T16:21:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ebony.com/entertainment-culture/dave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special/#webpage"},"publisher":{"@id":"https://www.ebony.com/#organization"},"keywords":"dave chappelle,netflix,transgender,transphobic,what&#039;s in a name?","articleSection":"Entertainment &amp; Culture,TV &amp; Film","inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.ebony.com#organization"}},{"@type":["Person"],"@id":"https://www.ebony.com/#/schema/person/7f7c455fd2e72654144946836f9f5d8d","name":"Rashad Grove","image":{"@type":"ImageObject","@id":"https://www.ebony.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fbbc57b83c5a453fc2be2a24f8b283a2?s=96&d=mm&r=g","caption":"Rashad Grove"}}]}</script>

<link rel='dns-prefetch' href='//www.ebony.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EBONY &raquo; Feed" href="https://www.ebony.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EBONY &raquo; Comments Feed" href="https://www.ebony.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="EBONY &raquo; iCal Feed" href="https://www.ebony.com/events/?ical=1" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-2694286-7" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ebony.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sbi_styles-css' href='https://www.ebony.com/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ebony.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='pj-news-ticker-css' href='https://www.ebony.com/wp-content/plugins/pj-news-ticker/public/css/pj-news-ticker.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='safetag-css' href='https://www.ebony.com/wp-content/plugins/safetag/public/css/safetag-public.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='scriptlesssocialsharing-css' href='https://www.ebony.com/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style.css?ver=3.2.1' type='text/css' media='all' />
<style id='scriptlesssocialsharing-inline-css' type='text/css'>
.scriptlesssocialsharing__buttons a.button { padding: 12px; flex: 1; }@media only screen and (max-width: 767px) { .scriptlesssocialsharing .sss-name { position: absolute; clip: rect(1px, 1px, 1px, 1px); height: 1px; width: 1px; border: 0; overflow: hidden; } }
</style>
<link rel='stylesheet' id='video_popup_premium_dark_ci-css' href='https://www.ebony.com/wp-content/plugins/video-popup-premium/css/dark-close-icon.css?ver=1657310221' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_premium_align_style-css' href='https://www.ebony.com/wp-content/plugins/video-popup-premium/css/align-style.css?ver=1657310221' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_close_icon-css' href='https://www.ebony.com/wp-content/plugins/video-popup/css/vp-close-icon/close-button-icon.css?ver=1657310221' type='text/css' media='all' />
<link rel='stylesheet' id='oba_youtubepopup_css-css' href='https://www.ebony.com/wp-content/plugins/video-popup/css/YouTubePopUp.css?ver=1657310221' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://www.ebony.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css' href='https://www.ebony.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jwppp-widget-style-css' href='https://www.ebony.com/wp-content/plugins/jw-player-7-for-wp-premium/jw-widget/css/jw-widget-min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-pro-css' href='https://www.ebony.com/wp-content/plugins/wp-ulike-pro/public/assets/css/wp-ulike-pro.min.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css' href='https://www.ebony.com/wp-content/themes/hello-elementor/style.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://www.ebony.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://www.ebony.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elementor-pro-css' href='https://www.ebony.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='uael-frontend-css' href='https://www.ebony.com/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css?ver=1.35.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css' href='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css' href='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='envira-gallery-style-css' href='https://www.ebony.com/wp-content/plugins/envira-gallery/assets/css/envira.css?ver=1.9.4' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallery-jgallery-css' href='https://www.ebony.com/wp-content/plugins/envira-gallery/assets/css/justifiedGallery.css?ver=1.9.4' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-elementor-style-css' href='https://www.ebony.com/wp-content/plugins/envira-elementor/assets/css/admin.css?ver=1657310221' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='popup-maker-site-css' href='//www.ebony.com/wp-content/uploads/pum/pum-site-styles.css?generated=1630082588&#038;ver=1.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://www.ebony.com/wp-content/themes/hello-ebony/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CEncode+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPoppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.3' type='text/css' media='all' />
<script type="text/javascript">
            window._nslDOMReady = function (callback) {
                if ( document.readyState === "complete" || document.readyState === "interactive" ) {
                    callback();
                } else {
                    document.addEventListener( "DOMContentLoaded", callback );
                }
            };
            </script><script type='text/javascript' src='https://www.ebony.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ebony.com","hash_tracking":"false","ua":"UA-2694286-7","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend-gtag.min.js?ver=7.2.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/pj-news-ticker/public/js/pj-news-ticker.js?ver=1.9.5' id='pj-news-ticker-js'></script>
<script type='text/javascript' id='safetag-js-extra'>
/* <![CDATA[ */
var safetag_config = {"post_id":"254289"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/safetag/public/js/safetag-public.js?ver=1.0.2' id='safetag-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/video-popup-premium/js/YouTubePopUp.jquery.js?ver=1657310221' id='video_popup_premium_js-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/video-popup-premium/js/YouTubePopUp.js?ver=1657310221' id='video_popup_premium_activate-js'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/xKzIoeCN.js?ver=5.8.3' id='jwppp-library-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/jw-player-7-for-wp-premium/jw-widget/js/jw-widget-min.js?ver=5.8.3' id='jwppp-widget-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.4.7' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="https://www.ebony.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ebony.com/wp-json/wp/v2/posts/254289" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ebony.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ebony.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.ebony.com/?p=254289' />
<link rel="alternate" type="application/json+oembed" href="https://www.ebony.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ebony.com%2Fentertainment-culture%2Fdave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ebony.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ebony.com%2Fentertainment-culture%2Fdave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special%2F&#038;format=xml" />

<script>
!function(e){if(!window.pintrk){window.pintrk = function () {
window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
n=window.pintrk;n.queue=[],n.version="3.0";var
t=document.createElement("script");t.async=!0,t.src=e;var
r=document.getElementsByTagName("script")[0];
r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '2612934845065', {em: '<user_email_address>'});
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
src="https://ct.pinterest.com/v3/?event=init&tid=2612934845065&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>
<script>
pintrk('track', 'pagevisit');
</script>

<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "agyf95wjex");
</script>


<script type="text/javascript">
/* Default comment here */ 




</script>


<script type="text/javascript">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-KXC9H6T');</script>


<script type="text/javascript">
/* Default comment here */ 

jQuery(document).ready(function( $ ){
jQuery(".close-button").click(function(){
  jQuery(".static-newsletter").hide();
});
});

jQuery(window).load(function () {
    console.log('page is loaded');

    setTimeout(function () {
        console.log('page is loaded and 1 minute has passed');   
          jQuery(window).trigger('resize');
    }, 10000);

});</script>


<meta name="facebook-domain-verification" content="2k1w8zorzuod481d8x8xfup8s5pct5" />

<meta name="facebook-domain-verification" content="2k1w8zorzuod481d8x8xfup8s5pct5" />


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  "https://connect.facebook.net/en_US/fbevents.js");
  fbq('init', '2631738223795230');
  fbq('track', 'PageView');
</script>
<noscript>
  <img height="1" width="1" src="https://www.facebook.com/tr?id=2631738223795230&ev=PageView &noscript=1"/>
</noscript>


<style type="text/css">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</style>


<style type="text/css">
.sticky-newslleter .new-newsletter
{
margin-top: 45px;
}

.sticky-newslleter .newsletter-first, .sticky-newslleter .newsletter-email
{
width:33% !important;
float:left !important;
}

.sticky-newslleter .newsletter-first .text, .sticky-newslleter .newsletter-email .text
{
width:100% !important;
}

.sticky-newslleter .newsletter-subscribe
{
padding-top: 0px !important;
}

/* Responsive start */

@media(max-width:875px)
{
.sticky-newslleter
{
margin-bottom:0px !important;
padding-top: 30px;
    padding-bottom: 30px;
}

.new-newsletter
{
display:block;
justify-content: center;
}

.newsletter-first, .newsletter-email
{
width:100% !important
}

.sticky-newslleter .newsletter-first, .sticky-newslleter .newsletter-email
{
width:100% !important;
padding:10px 0px !important;
}

.new-newsletter p
{
margin-bottom:0px !important;
}

.new-newsletter p:first-child
{
width:65%;
}

.sticky-newslleter .mc4wp-form-fields input.text {
    max-width: 100% !important;
    width: 100% !important;
    margin-bottom: 0px;
}

.close-button {
    top: -55px !important;
    left: -40px !importan;
}

.newslater-box-style input.text
{
padding: 20px 14px !important;
}

}


@media(max-width:767px)
{


.close-button {
top:-105px !important;
    left: -50px !important;
}

}

@media(max-width:768px)
{

.sticky-newslleter {
 
    padding-top: 15px;
    padding-bottom: 15px;
}

.my-newsletter-popup .dialog-lightbox-widget-content {
    padding: 28px 30px;
}

.my-newsletter-popup h4 {
    font-size: 30px;
    line-height: normal;
}

.my-newsletter-popup h3
{
margin-bottom:0px;
}

.my-newsletter-popup p
{
font-size:14px;
}

.my-newsletter-popup .newsltr_btn
{
font-size: 12px;
}

.my-newsletter-popup .new-newsletter p:last-child
{
width: 40%;
}

}


@media(max-width:375px)
{
.site_close_wrap .close-button {
    left: -52px !important;
    top: -145px !important;
}
}

</style>


<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.bloomberg-top-img {
    position: absolute;
    margin-bottom: 0 !important;
    align-items: center;
    justify-content: center;
    margin: auto !important;
  display:flex;
}
.section-head {
  position:relative;
  z-index:unset;
}
.section-head:after {
  position:absolute;
  content:"";
  height:348px;
  width:348px;
          background: url(https://www.ebony.com/wp-content/uploads/2021/06/dote-bg2.png) no-repeat center center;
  bottom:-50px;
  left:-70px;
  z-index:-1;
}
.bloomberg-top-img img{
  max-width:90%;
}
.page-id-191756 .non-VC-page{
  background:url(https://www.ebony.com/wp-content/uploads/2021/07/ptrn1.png) no-repeat 0 0 !important;
}
​
.bloomberg-latest-post .elementor-grid-1 .elementor-post__card , .video-first .elementor-element-populated{
    box-shadow: 2px 3px 26px 0px rgb(0 0 0 / 7%) !important;
  border:none !important;
  background:#fff !important;
}
.bloomberg-latest-post  .elementor-post__card , .video-grid .elementor-element-populated{
  box-shadow:none !important;
  border:1px solid #dcdcdc;
  padding:0 !important;
  transition: all 0.4s linear;
  background:#fff !important;
}
.video-grid .elementor-element-populated:hover {
  box-shadow: 2px 3px 26px 0px rgb(0 0 0 / 7%) !important;
  border-color:transparent !important;
}
.bloomberg-latest-post .elementor-posts .elementor-post__badge {
    position: relative;
    left: 0;
    color: #f00;
    top: 0;
    background: transparent !important;
    margin: 0px !important;
    padding: 0 30px !important;
    text-transform: capitalize;
}
.bloomberg-latest-post .elementor-background-overlay {
  background-size:contain !important;
}
.bloomberg-latest-post .elementor-posts .elementor-post__read-more {
  border-bottom:2px solid;
}
.bloomberg-latest-post nav.elementor-pagination {
    display: flex;
  flex-wrap:wrap;
  justify-content:center;
}
.bloomberg-latest-post nav.elementor-pagination span, .bloomberg-latest-post nav.elementor-pagination a {
    display: flex;
    width: 60px;
    height: 60px;
    border: 1px solid #dcdcdc;
    align-items: center;
    justify-content: center;
  margin-bottom:10px;
}
.bloomberg-latest-post nav.elementor-pagination span.current{
  border-color:#f00;
  background:#f00;
  color:#fff !important;
}
.newslater-box-style input.text {
  max-width:743px;
}
.page-id-191756  .page-title{display:none !important;}
#first-hide-post article:nth-child(1) {
    display: none !important;
}
.first-section-category article {
    display: none !important;
}
.first-section-category article:nth-child(1) {
    display: block !important;
}
@media(max-width:767px){
  .section-head {
    padding:30px 0 !important;
  }
  .section-head .elementor-heading-title {
    font-size:50px !important;
  }
  
}

.bloomberg-latest-post{
  background-image: url(https://www.ebony.com/wp-content/uploads/2021/08/ptrn2-994x900-1.png);
  background-size: contain;
  background-repeat: no-repeat;
}
.bloomberg-body-sec {
    background-image: url(https://www.ebony.com/wp-content/uploads/2021/08/ptrn1-1600x457-1.png);
    background-size: contain;
    background-repeat: no-repeat;
}
.video-first{
  position: relative;
}
/* .video-first:after{
  position:absolute;
  content:"";
  height:320px;
  width:248px;
  background: url(https://www.ebony.com/wp-content/uploads/2021/08/object-ptrn01.png) no-repeat center center;
  top: -120px;
  left: -130px;
  z-index: -1;
} */
.first-section-category article.post.has-post-thumbnail .elementor-post__badge, 
.bloomberg-grid article.post.has-post-thumbnail .elementor-post__badge {
    font-size: 16px !important;
    font-weight: 500 !important;
    font-family: "CerebriSans", Sans-serif !important;
}

.previous-episodes-sec .elementor-widget-container img {
    width: 100%;
}
@media screen and (min-width: 768px) and (max-width: 1024px) {
.first-section-category .elementor-posts.elementor-grid {
    grid-template-columns: repeat(1,1fr);
}

}
@media screen and (max-width: 767px) {
.bloomberg-latest-post{
  background-image: unset;
}
.bloomberg-body-sec {
    background-image: unset;
	padding: 15px 0px 50px !important;
}
.video-first:after{
  display: none;
}  
  
}</style>


<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.tribe-common .tribe-common-c-btn, .tribe-common a.tribe-common-c-btn {
    color: #141827;
    font-family: "CerebriSans", Sans-serif;
    font-size: 14px;
    line-height: 1.62;
    font-weight: 400;
    font-weight: 700;
    border: 0;
    cursor: pointer;
    display: inline-block;
    height: auto;
    padding: 0;
    text-decoration: none;
    width: auto;
    border-radius: 4px;
    color: #fff;
    text-align: center;
    transition: background-color .2s ease;
    background-color: #ff0000;
    padding: 11px 20px;
    width: 100%;
}

.tribe-common .tribe-common-h5, .tribe-common .tribe-common-h6 {
    color: #141827;
    font-family: "Brunel Deck",sans-serif;
    font-weight: 400;
    line-height: 1.5;
}

.tribe-common .tribe-common-b2 {
    color: #121212;
    font-family: 'CerebriSans', sans-serif;
    font-size: 20px;
    font-weight: 400;
    line-height: 1.38;
}

.tribe-common--breakpoint-medium.tribe-common .tribe-common-b2 {
    font-size: 16px;
    line-height: 1.62;
}

.tribe-common .tribe-common-h3 {
    color: #141827;
    font-family: 'CerebriSans', sans-serif;
    font-weight: 700;
    font-size: 22px;
    line-height: 1.5;
}

.tribe-common .tribe-common-c-btn-border-small, .tribe-common a.tribe-common-c-btn-border-small {
    color: #141827;
    font-family: 'CerebriSans', sans-serif;
    font-size: 12px;
    line-height: 1.38;
    font-weight: 400;
    border: 0;
    cursor: pointer;
    display: inline-block;
    height: auto;
    padding: 0;
    text-decoration: none;
    width: auto;
    background-color: #fff;
    border: 1px solid #d5d5d5;
    border-radius: 4px;
    text-align: center;
    transition: color .2s ease,border-color .2s ease;
}

.tribe-common .tribe-common-h4 {
    color: #141827;
    font-family: 'CerebriSans', sans-serif;
    font-weight: 400;
    font-size: 20px;
    line-height: 1.42;
}

.tribe-common .tribe-common-h7, .tribe-common .tribe-common-h8 {
    color: #141827;
    font-family: 'CerebriSans';
    font-weight: 700;
}

.tribe-events .tribe-events-calendar-month__day--current .tribe-events-calendar-month__day-date, .tribe-events .tribe-events-calendar-month__day--current .tribe-events-calendar-month__day-date-link {
    color: #ff0000;
    font-weight: 700;
}

.tribe-events .tribe-events-c-ical__link {
    align-items: center;
    background-color: #fff;
    border: 1px solid #334aff;
    border-radius: 4px;
    color: #334aff;
    font-weight: 700;
    visibility: hidden;
}

.tribe-events-single-event-title {
    color: #141827;
    font-family: 'Brunel Deck', sans-serif;
    font-weight: 700;
    font-size: 24px;
    line-height: 1.42;
}

.tribe-events-notices {
    box-shadow: none;
    border-bottom: 1px solid #e4e4e4;
    font-family: 'CerebriSans', sans-serif;
}

.tribe-events-cal-links .tribe-events-gcal, .tribe-events-cal-links .tribe-events-ical {
    background: svg-inline(cal-export) 0/24px no-repeat;
    color: #ff0000;
    font-size: 14px;
    font-weight: 400;
    line-height: 1.62;
    text-decoration: none;
}

.tribe-events-cal-links {
    color: #141827;
    font-family: 'CerebriSans', san\;
}

.tribe-events-event-meta {
    color: #141827;
    font-family: 'CerebriSans', sans-serif;
    font-size: 14px;
}

.tribe-events-event-meta {
    color: #141827;
    font-family: 'CerebriSans';
    font-size: 14px;
}

.tribe-events-event-meta a, .tribe-events-event-meta a:visited {
    color: #ff0000;
}

.tribe-events-single .tribe-events-sub-nav {
    color: #141827;
    font-family: 'CerebriSans', sans-serif;
    font-size: 12px;
    list-style: none;
}

.tribe-events-single .tribe-events-sub-nav .tribe-events-nav-next, .tribe-events-single .tribe-events-sub-nav .tribe-events-nav-previous {
    margin: 5px;
}


</style>

<link rel='stylesheet' id='189052-css' href='//www.ebony.com/wp-content/uploads/custom-css-js/189052.css?v=1858' type="text/css" media='all' />
<script type='text/javascript'>
			var video_popup_general_settings = {
				'width_s': '',
    			'height_s': '',
    			'r_border': '',
    			'o_color': ''
			};
		</script>
<script type='text/javascript'>
			var video_popup_unprm_general_settings = {
    			'unprm_r_border': ''
			};
		</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ebony.com"><link rel="https://theeventscalendar.com/" href="https://www.ebony.com/wp-json/tribe/events/v1/" />
<script>
	console.log('AdGrip Top Section Code');
  window.top.adGrid = window.top.adGrid || {};
  window.top.adGrid.cmd = window.top.adGrid.cmd || [];

  var adGridInitiate = function() {
    this.adGridCall(function () {
      var pageMeta = {};
      this.setMetaDataFromPage(pageMeta);
    });
  };

  window.top.adGrid.cmd.push([adGridInitiate]);
</script>

<style type="text/css">.ulp-form{max-width:480px!important;}</style><link rel="icon" href="https://www.ebony.com/wp-content/uploads/2021/06/cropped-ebony-logo-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.ebony.com/wp-content/uploads/2021/06/cropped-ebony-logo-400x400.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ebony.com/wp-content/uploads/2021/06/cropped-ebony-logo-400x400.png" />
<meta name="msapplication-TileImage" content="https://www.ebony.com/wp-content/uploads/2021/06/cropped-ebony-logo-400x400.png" />
<style type="text/css">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</style> <style type="text/css" id="wp-custom-css">
			h1.entry-title {
	display: none;
}

.single-post .elementor-widget-container a
{
	color:#F03122;
}

.single-post .elementor-widget-container a:hover
{
	color:#c36;
}

/* Careers Archive */
.elementor-grid-item.type-careers
{border-bottom:#7a7a7a 1px solid;}
/* Careers Archive End */


/* Covers Archive */
.post-type-archive-covers .elementor-post__meta-data
{
position:static !important;
}
/* Covers Archive End */

.single-post .reac-style .reac-image.small-3 {
    max-width: none !important;
}

/* Scriptless Social Sharing */
.scriptlesssocialsharing__buttons a.button
{color:#ffffff !important;}

.scriptlesssocialsharing h3
{font-size: 1rem;}

.scriptlesssocialsharing
{margin: 18px 0 50px 0;}
/* Scriptless Social Sharing */

.elementor-message {
    margin: 30px 0 !important;
    font-size: 1.5em !important;
    line-height: 1;
    text-align: center;
}

/* Turn off floating video on mobile */
@media screen and (max-width: 768px){
.jw-flag-floating .jw-wrapper {
   display: none;
}
}

/* Power 100 Gravity Form */
#gform_confirmation_wrapper_4.gform_confirmation_wrapper{
	text-align:center;
}

#gform_wrapper_4 label {
	text-transform:none !important;
}		</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-254289 single-format-standard desktop tribe-no-js elementor-default elementor-kit-188972 elementor-page-192452">


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KXC9H6T" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div data-elementor-type="header" data-elementor-id="189099" class="elementor elementor-189099 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-2f20068 elementor-section-full_width elementor-section-stretched ads-kentucky-derby elementor-section-height-default elementor-section-height-default" data-id="2f20068" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0bea421" data-id="0bea421" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-f4775ba elementor-hidden-desktop elementor-hidden-tablet first-image elementor-widget elementor-widget-image" data-id="f4775ba" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<a href="https://www.bloomberg.com/equality/?utm_medium=digital&#038;utm_id=customcontent-EbonyEqualityLaunch&#038;utm_source=MobileBanner&#038;utm_campaign=Ebony-Paid&#038;utm">
<img width="800" height="667" src="https://www.ebony.com/wp-content/uploads/2021/06/Outlook-zpvltt45.gif" class="attachment-large size-large" alt="" loading="lazy" /> </a>
</div>
</div>
<div class="elementor-element elementor-element-3f10358 elementor-hidden-phone first-image elementor-widget elementor-widget-image" data-id="3f10358" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<img width="364" height="88" src="https://www.ebony.com/wp-content/uploads/2021/06/Ads2.jpg" class="attachment-large size-large" alt="" loading="lazy" /> </div>
</div>
<div class="elementor-element elementor-element-94c8f4b elementor-hidden-phone second-image elementor-widget elementor-widget-image" data-id="94c8f4b" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<a href="https://us.pg.com/widen-the-screen/">
<img width="1200" height="310" src="https://www.ebony.com/wp-content/uploads/2021/06/PG1.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.ebony.com/wp-content/uploads/2021/06/PG1.png 1200w, https://www.ebony.com/wp-content/uploads/2021/06/PG1-640x165.png 640w, https://www.ebony.com/wp-content/uploads/2021/06/PG1-768x198.png 768w" sizes="(max-width: 1200px) 100vw, 1200px" /> </a>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-862196a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="862196a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-22516a8" data-id="22516a8" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-74d665c elementor-hidden-phone elementor-widget elementor-widget-html" data-id="74d665c" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='htlad-dsk_leaderboard'></div> </div>
</div>
<div class="elementor-element elementor-element-1419abd elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-html" data-id="1419abd" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='htlad-mob_leaderboard'></div> </div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-d2c27c1 elementor-section-full_width top-header-style-2 elementor-section-height-default elementor-section-height-default" data-id="d2c27c1" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-17c99a3e" data-id="17c99a3e" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-7e12b619 elementor-section-full_width elementor-section-content-middle elementor-section-height-default elementor-section-height-default" data-id="7e12b619" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-5b5d185f" data-id="5b5d185f" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-44cfa967 elementor-widget elementor-widget-image" data-id="44cfa967" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<a href="https://www.ebony.com">
<img width="196" height="64" src="https://www.ebony.com/wp-content/uploads/2021/06/ebony-logo.png" class="attachment-full size-full" alt="" loading="lazy" /> </a>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-41780cc8" data-id="41780cc8" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-798a05c1 elementor-nav-menu__align-center elementor-nav-menu--stretch main-mobile-issue elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="798a05c1" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;svg class=\&quot;e-font-icon-svg\&quot;&gt;&lt;use xlink:href=\&quot;#fas-caret-down\&quot; \/&gt;&lt;\/svg&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-798a05c1" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189105"><a href="https://www.ebony.com/covers" class="elementor-item">Covers</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-254118"><a href="https://www.ebony.com/covers/july-cover-martin-lawrence/" class="elementor-sub-item">Martin Lawrence</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-247156"><a href="https://www.ebony.com/covers/june-cover-her-and-dad-kenny-wilson/" class="elementor-sub-item">H.E.R. and Dad Kenny Wilson</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-242063"><a href="https://www.ebony.com/covers/may-cover-viola-davis/" class="elementor-sub-item">Viola Davis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-237318"><a href="https://www.ebony.com/covers/april-cover-teyana-taylor-iman-shumpert/" class="elementor-sub-item">Teyana Taylor and Iman Shumpert</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-232145"><a href="https://www.ebony.com/covers/tracee-ellis-ross-marsai-martin/" class="elementor-sub-item">Tracee Ellis Ross and Marsai Martin</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-224045"><a href="https://www.ebony.com/covers/hbcu-stem-queens/" class="elementor-sub-item">HBCU STEM Queens</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-222225"><a href="https://www.ebony.com/covers/andre-leon-talley/" class="elementor-sub-item">Andre Leon Talley</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-204444"><a href="https://www.ebony.com/covers/tessa-thompson/" class="elementor-sub-item">Tessa Thompson</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198725"><a href="https://www.ebony.com/covers/crown-coalition/" class="elementor-sub-item">Crown Coalition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198723"><a href="https://www.ebony.com/covers/colin-kaepernick/" class="elementor-sub-item">Colin Kaepernick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198722"><a href="https://www.ebony.com/covers/nas/" class="elementor-sub-item">NAS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198718"><a href="https://www.ebony.com/covers/lena-waithe/" class="elementor-sub-item">Lena Waithe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198719"><a href="https://www.ebony.com/covers/tobe-nwigwe/" class="elementor-sub-item">Tobe Nwigwe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198720"><a href="https://www.ebony.com/covers/karl-anthony-towns/" class="elementor-sub-item">Karl-Anthony Towns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198721"><a href="https://www.ebony.com/covers/jennifer-hudson/" class="elementor-sub-item">Jennifer Hudson</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189114"><a href="https://www.ebony.com/news-menu/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192966"><a href="https://www.ebony.com/bloomberg/" class="elementor-sub-item">EBONY x Bloomberg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189123"><a href="https://www.ebony.com/news/politics/" class="elementor-sub-item">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189124"><a href="https://www.ebony.com/exclusive/activism/" class="elementor-sub-item">Activism</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189125"><a href="https://www.ebony.com/?s=World+Affairs" class="elementor-sub-item">World Affairs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189127"><a href="https://www.ebony.com/?s=Black+Joy" class="elementor-sub-item">Black Joy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190620"><a href="https://www.ebony.com/lifestyle-menu/" class="elementor-item">Lifestyle</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189136"><a href="https://www.ebony.com/health/" class="elementor-sub-item">Health + Wellness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189139"><a href="https://www.ebony.com/love-relationships/" class="elementor-sub-item">Love + Relationships</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189140"><a href="https://www.ebony.com/life/family_parenting/" class="elementor-sub-item">Family</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189144"><a href="https://www.ebony.com/life/home_entertaining/" class="elementor-sub-item">Entertaining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189147"><a href="https://www.ebony.com/faith_spirituality/" class="elementor-sub-item">Faith</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189157"><a href="https://www.ebony.com/entertainment-and-culture/" class="elementor-item">Entertainment &#038; Culture</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-189162"><a href="https://www.ebony.com/entertainment/tv_film/" class="elementor-sub-item">TV &amp; Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189164"><a href="https://www.ebony.com/entertainment/music/" class="elementor-sub-item">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189166"><a href="https://www.ebony.com/sports/" class="elementor-sub-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189167"><a href="https://www.ebony.com/celebrity/" class="elementor-sub-item">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189170"><a href="https://www.ebony.com/life/travel/" class="elementor-sub-item">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189173"><a href="https://www.ebony.com/entertainment/books/" class="elementor-sub-item">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189175"><a href="https://www.ebony.com/entertainment/art/" class="elementor-sub-item">Arts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-189229"><a href="https://www.ebony.com/#black-thought" class="elementor-sub-item elementor-item-anchor">Black Thought</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189186"><a href="https://www.ebony.com/style-menu/" class="elementor-item">Style</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189188"><a href="https://www.ebony.com/style/fashion/" class="elementor-sub-item">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189197"><a href="https://www.ebony.com/style/beauty/" class="elementor-sub-item">Beauty &#038; Grooming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189205"><a href="https://www.ebony.com/style/fashion/shopping-fashion/" class="elementor-sub-item">Shopping</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189207"><a href="https://www.ebony.com/?s=Interiors" class="elementor-sub-item">Interiors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189210"><a href="https://www.ebony.com/work-wealth/" class="elementor-item">Work &#038; Wealth</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189211"><a href="https://www.ebony.com/entrepreneurship/" class="elementor-sub-item">Entrepreneurship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189212"><a href="https://www.ebony.com/career-finance/" class="elementor-sub-item">Careers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189213"><a href="https://www.ebony.com/news/education/" class="elementor-sub-item">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189214"><a href="https://www.ebony.com/career-finance/business_news/" class="elementor-sub-item">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189218"><a href="https://www.ebony.com/branded-content/" class="elementor-item">Branded Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189219"><a href="#" class="elementor-item elementor-item-anchor">Events</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192349"><a href="https://www.ebony.com/events/" class="elementor-sub-item">Events Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244306"><a href="https://www.ebony.com/rtp-we-derby-with-heart/" class="elementor-sub-item">RTP #WeDerbyWithHeart</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244473"><a href="https://www.ebony.com/ebony-teen-summit/" class="elementor-sub-item">EBONY Teen Summit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243455"><a href="https://www.ebony.com/date-with-a-dish/" class="elementor-sub-item">Date with a Dish</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237456"><a href="https://www.ebony.com/legacy-leaders-1/" class="elementor-sub-item">Legacy Leaders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233831"><a href="https://www.ebony.com/black-history-page/" class="elementor-sub-item">Black History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253012"><a href="https://www.ebony.com/cbf/" class="elementor-sub-item">Coolest Black Family</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-194618"><a href="https://www.ebony.com/entertainment/ebony-hosts-an-inaugural-celebration-of-sisterhood-in-marthas-vineyard/" class="elementor-sub-item">EBONY on the Vineyard</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193931"><a href="https://www.ebony.com/block-party/" class="elementor-sub-item">Block Party</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190026"><a href="https://www.ebony.com/recording-academy-podcast/" class="elementor-sub-item">Black Music Collective Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199199"><a href="https://www.ebony.com/sprite-whos-got-next/" class="elementor-sub-item">EBONY x Sprite Who’s Got Next?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189226"><a href="https://www.ebony.com/livestream-event-title/" class="elementor-sub-item">EBONY Rebirth</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189524"><a href="https://www.ebony.com/juneteenth-unityfest/" class="elementor-sub-item">Juneteenth Unityfest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189228"><a href="https://www.ebony.com/tag/women-up/" class="elementor-sub-item">Women Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198838"><a href="https://www.ebony.com/black-connect/" class="elementor-sub-item">The Black Connect</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200222"><a href="https://www.ebony.com/mind-body-soul/" class="elementor-sub-item">Mind. Body. Soul.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198455"><a href="https://www.ebony.com/power100-2021/" class="elementor-item">POWER 100</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189237"><a href="https://video.ebony.com/" class="elementor-item">Videos</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-798a05c1" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189105"><a href="https://www.ebony.com/covers" class="elementor-item" tabindex="-1">Covers</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-254118"><a href="https://www.ebony.com/covers/july-cover-martin-lawrence/" class="elementor-sub-item" tabindex="-1">Martin Lawrence</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-247156"><a href="https://www.ebony.com/covers/june-cover-her-and-dad-kenny-wilson/" class="elementor-sub-item" tabindex="-1">H.E.R. and Dad Kenny Wilson</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-242063"><a href="https://www.ebony.com/covers/may-cover-viola-davis/" class="elementor-sub-item" tabindex="-1">Viola Davis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-237318"><a href="https://www.ebony.com/covers/april-cover-teyana-taylor-iman-shumpert/" class="elementor-sub-item" tabindex="-1">Teyana Taylor and Iman Shumpert</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-232145"><a href="https://www.ebony.com/covers/tracee-ellis-ross-marsai-martin/" class="elementor-sub-item" tabindex="-1">Tracee Ellis Ross and Marsai Martin</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-224045"><a href="https://www.ebony.com/covers/hbcu-stem-queens/" class="elementor-sub-item" tabindex="-1">HBCU STEM Queens</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-222225"><a href="https://www.ebony.com/covers/andre-leon-talley/" class="elementor-sub-item" tabindex="-1">Andre Leon Talley</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-204444"><a href="https://www.ebony.com/covers/tessa-thompson/" class="elementor-sub-item" tabindex="-1">Tessa Thompson</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198725"><a href="https://www.ebony.com/covers/crown-coalition/" class="elementor-sub-item" tabindex="-1">Crown Coalition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198723"><a href="https://www.ebony.com/covers/colin-kaepernick/" class="elementor-sub-item" tabindex="-1">Colin Kaepernick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198722"><a href="https://www.ebony.com/covers/nas/" class="elementor-sub-item" tabindex="-1">NAS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198718"><a href="https://www.ebony.com/covers/lena-waithe/" class="elementor-sub-item" tabindex="-1">Lena Waithe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198719"><a href="https://www.ebony.com/covers/tobe-nwigwe/" class="elementor-sub-item" tabindex="-1">Tobe Nwigwe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198720"><a href="https://www.ebony.com/covers/karl-anthony-towns/" class="elementor-sub-item" tabindex="-1">Karl-Anthony Towns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198721"><a href="https://www.ebony.com/covers/jennifer-hudson/" class="elementor-sub-item" tabindex="-1">Jennifer Hudson</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189114"><a href="https://www.ebony.com/news-menu/" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192966"><a href="https://www.ebony.com/bloomberg/" class="elementor-sub-item" tabindex="-1">EBONY x Bloomberg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189123"><a href="https://www.ebony.com/news/politics/" class="elementor-sub-item" tabindex="-1">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189124"><a href="https://www.ebony.com/exclusive/activism/" class="elementor-sub-item" tabindex="-1">Activism</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189125"><a href="https://www.ebony.com/?s=World+Affairs" class="elementor-sub-item" tabindex="-1">World Affairs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189127"><a href="https://www.ebony.com/?s=Black+Joy" class="elementor-sub-item" tabindex="-1">Black Joy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190620"><a href="https://www.ebony.com/lifestyle-menu/" class="elementor-item" tabindex="-1">Lifestyle</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189136"><a href="https://www.ebony.com/health/" class="elementor-sub-item" tabindex="-1">Health + Wellness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189139"><a href="https://www.ebony.com/love-relationships/" class="elementor-sub-item" tabindex="-1">Love + Relationships</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189140"><a href="https://www.ebony.com/life/family_parenting/" class="elementor-sub-item" tabindex="-1">Family</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189144"><a href="https://www.ebony.com/life/home_entertaining/" class="elementor-sub-item" tabindex="-1">Entertaining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189147"><a href="https://www.ebony.com/faith_spirituality/" class="elementor-sub-item" tabindex="-1">Faith</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189157"><a href="https://www.ebony.com/entertainment-and-culture/" class="elementor-item" tabindex="-1">Entertainment &#038; Culture</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-189162"><a href="https://www.ebony.com/entertainment/tv_film/" class="elementor-sub-item" tabindex="-1">TV &amp; Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189164"><a href="https://www.ebony.com/entertainment/music/" class="elementor-sub-item" tabindex="-1">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189166"><a href="https://www.ebony.com/sports/" class="elementor-sub-item" tabindex="-1">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189167"><a href="https://www.ebony.com/celebrity/" class="elementor-sub-item" tabindex="-1">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189170"><a href="https://www.ebony.com/life/travel/" class="elementor-sub-item" tabindex="-1">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189173"><a href="https://www.ebony.com/entertainment/books/" class="elementor-sub-item" tabindex="-1">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189175"><a href="https://www.ebony.com/entertainment/art/" class="elementor-sub-item" tabindex="-1">Arts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-189229"><a href="https://www.ebony.com/#black-thought" class="elementor-sub-item elementor-item-anchor" tabindex="-1">Black Thought</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189186"><a href="https://www.ebony.com/style-menu/" class="elementor-item" tabindex="-1">Style</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189188"><a href="https://www.ebony.com/style/fashion/" class="elementor-sub-item" tabindex="-1">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189197"><a href="https://www.ebony.com/style/beauty/" class="elementor-sub-item" tabindex="-1">Beauty &#038; Grooming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189205"><a href="https://www.ebony.com/style/fashion/shopping-fashion/" class="elementor-sub-item" tabindex="-1">Shopping</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189207"><a href="https://www.ebony.com/?s=Interiors" class="elementor-sub-item" tabindex="-1">Interiors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189210"><a href="https://www.ebony.com/work-wealth/" class="elementor-item" tabindex="-1">Work &#038; Wealth</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189211"><a href="https://www.ebony.com/entrepreneurship/" class="elementor-sub-item" tabindex="-1">Entrepreneurship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189212"><a href="https://www.ebony.com/career-finance/" class="elementor-sub-item" tabindex="-1">Careers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189213"><a href="https://www.ebony.com/news/education/" class="elementor-sub-item" tabindex="-1">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189214"><a href="https://www.ebony.com/career-finance/business_news/" class="elementor-sub-item" tabindex="-1">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189218"><a href="https://www.ebony.com/branded-content/" class="elementor-item" tabindex="-1">Branded Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189219"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">Events</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192349"><a href="https://www.ebony.com/events/" class="elementor-sub-item" tabindex="-1">Events Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244306"><a href="https://www.ebony.com/rtp-we-derby-with-heart/" class="elementor-sub-item" tabindex="-1">RTP #WeDerbyWithHeart</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244473"><a href="https://www.ebony.com/ebony-teen-summit/" class="elementor-sub-item" tabindex="-1">EBONY Teen Summit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243455"><a href="https://www.ebony.com/date-with-a-dish/" class="elementor-sub-item" tabindex="-1">Date with a Dish</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237456"><a href="https://www.ebony.com/legacy-leaders-1/" class="elementor-sub-item" tabindex="-1">Legacy Leaders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233831"><a href="https://www.ebony.com/black-history-page/" class="elementor-sub-item" tabindex="-1">Black History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253012"><a href="https://www.ebony.com/cbf/" class="elementor-sub-item" tabindex="-1">Coolest Black Family</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-194618"><a href="https://www.ebony.com/entertainment/ebony-hosts-an-inaugural-celebration-of-sisterhood-in-marthas-vineyard/" class="elementor-sub-item" tabindex="-1">EBONY on the Vineyard</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193931"><a href="https://www.ebony.com/block-party/" class="elementor-sub-item" tabindex="-1">Block Party</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190026"><a href="https://www.ebony.com/recording-academy-podcast/" class="elementor-sub-item" tabindex="-1">Black Music Collective Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199199"><a href="https://www.ebony.com/sprite-whos-got-next/" class="elementor-sub-item" tabindex="-1">EBONY x Sprite Who’s Got Next?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189226"><a href="https://www.ebony.com/livestream-event-title/" class="elementor-sub-item" tabindex="-1">EBONY Rebirth</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189524"><a href="https://www.ebony.com/juneteenth-unityfest/" class="elementor-sub-item" tabindex="-1">Juneteenth Unityfest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189228"><a href="https://www.ebony.com/tag/women-up/" class="elementor-sub-item" tabindex="-1">Women Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198838"><a href="https://www.ebony.com/black-connect/" class="elementor-sub-item" tabindex="-1">The Black Connect</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200222"><a href="https://www.ebony.com/mind-body-soul/" class="elementor-sub-item" tabindex="-1">Mind. Body. Soul.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198455"><a href="https://www.ebony.com/power100-2021/" class="elementor-item" tabindex="-1">POWER 100</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189237"><a href="https://video.ebony.com/" class="elementor-item" tabindex="-1">Videos</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-3bae6488 elementor-hidden-phone" data-id="3bae6488" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-5eac5ab8 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="5eac5ab8" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.ebony.com" method="get">
<div class="elementor-search-form__toggle">
<div class="e-font-icon-svg-container"><svg aria-hidden="true" class="e-font-icon-svg"><use xlink:href="#fas-search" /></svg></div> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i aria-hidden="true" class="eicon-close"></i> <span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-573565e3 elementor-section-full_width news-style-03 elementor-section-height-default elementor-section-height-default" data-id="573565e3" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-2a9c7735" data-id="2a9c7735" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-f360f4a elementor-widget elementor-widget-shortcode" data-id="f360f4a" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><div class="pjnt-box" style="background-color: #ffffff;"><div class="pjnt-content" data-gap="true" data-speed="60" style="font-size: 100%;"><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/life/home_entertaining/sag-harbors-historic-black-beachfront-community-highlighted-on-home-docu-series/">Sag Harbor’s Historic Black Beachfront Community Highlighted On “Home” Docu-series</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/style/emerging-plus-size-brands-to-keep-an-eye-on-copy-copy/">For the Fuller-Figured Ladies: 7 Bras Types That Work With Your Cute Outfits and Handle All Your Support Needs</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/news/derek-chauvin-sentenced-to-21-years-in-federal-prison-for-violating-george-floyds-civil-rights/">Derek Chauvin Sentenced to 21 Years in Federal Prison for Violating George Floyd&#8217;s Civil Rights</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/entertainment-culture/jenifer-lewis-to-receive-a-star-on-the-hollywood-walk-of-fame/">Jenifer Lewis to Receive a Star on the Hollywood Walk of Fame</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/love-relationships/a-modern-guide-to-dating-and-finding-love-from-the-love-match-atlanta-celebrity-matchmakers/">A Modern Guide to Dating and Finding Love From the &#8216;Love Match Atlanta&#8217; Celebrity Matchmakers</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/entertainment-culture/las-vegas-raiders-name-sandra-douglass-morgan-as-the-nfls-first-black-female-president/">Las Vegas Raiders Name Sandra Douglass Morgan as the NFL&#8217;s First Black Female President</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/entertainment-culture/dave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special/">Dave Chappelle Address Backlash to Trans Jokes in New Netflix Special</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/entertainment-culture/beyonce-allegedly-executing-metoo-checks-on-renaissance-collaborators/">Beyoncé Allegedly Executing #MeToo Checks on &#8216;Renaissance&#8217; Collaborators</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/news/simone-biles-becomes-youngest-to-receive-medal-of-freedom-former-cheer-star-jerry-harris-sentenced-and-more/">Simone Biles Becomes Youngest to Receive Medal of Freedom, Former &#8216;Cheer&#8217; Star Jerry Harris Sentenced, and More</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/life/home_entertaining/shop-these-lightweight-bedding-sets-to-keep-cool-on-sweltering-summer-nights/">Shop These Lightweight Bedding Sets To Keep Cool On Sweltering Summer Nights</a></span></div></div></div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</section>
</div>
</div>
<div data-elementor-type="single-post" data-elementor-id="192452" class="elementor elementor-192452 elementor-location-single post-254289 post type-post status-publish format-standard hentry category-entertainment-culture category-tv_film tag-dave-chappelle tag-netflix tag-transgender tag-transphobic tag-whats-in-a-name" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-30ab3d3c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="30ab3d3c" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-781bb721" data-id="781bb721" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-2503324 elementor-widget elementor-widget-post-info" data-id="2503324" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-2bc2b6a elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://www.ebony.com/entertainment-culture/" class="elementor-post-info__terms-list-item">Entertainment &amp; Culture</a>, <a href="https://www.ebony.com/entertainment/tv_film/" class="elementor-post-info__terms-list-item">TV &amp; Film</a> </span>
</span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-64e0a2c3 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="64e0a2c3" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Dave Chappelle Address Backlash to Trans Jokes in New Netflix Special</h1> </div>
</div>
<div class="elementor-element elementor-element-230fdd98 elementor-widget elementor-widget-post-info" data-id="230fdd98" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-510736e elementor-inline-item">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-custom">
By Rashad Grove </span>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-f58e72b elementor-inline-item" itemprop="datePublished">
<a href="https://www.ebony.com/2022/07/08/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
<span class="elementor-post-info__item-prefix">|</span>
July 8, 2022 </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-5b0aea8f elementor-widget elementor-widget-theme-post-content" data-id="5b0aea8f" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Dave%20Chappelle%20Address%20Backlash%20to%20Trans%20Jokes%20in%20New%20Netflix%20Special&#038;url=https%3A%2F%2Fwww.ebony.com%2Fentertainment-culture%2Fdave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special%2F&#038;via=ebonymag&#038;related=ebonymag" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon twitter" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ebony.com%2Fentertainment-culture%2Fdave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special%2F" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon facebook" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.ebony.com%2Fentertainment-culture%2Fdave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special%2F&#038;title=Dave%20Chappelle%20Address%20Backlash%20to%20Trans%20Jokes%20in%20New%20Netflix%20Special&#038;source=https%3A%2F%2Fwww.ebony.com" rel="noopener noreferrer nofollow"><svg viewbox="0 0 448 512" class="scriptlesssocialsharing__icon linkedin" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>LinkedIn</span></a><a class="button email" href="/cdn-cgi/l/email-protection#89b6ebe6edf0b4c0acbbb9fbece8edacbbb9fde1e0faacbbb9cccbc6c7d0acbbb9f9e6fafdacbbb9e8e7edacbbb9fee8e7fdecedacbbb9fde6acbbb9fae1e8fbecacbbb9e0fdacbbb9fee0fde1acbbb9f0e6fca7acbbb9c1ecfbecacbbbefaacbbb9fde1ecacbbb9e5e0e7e2acbac8acbbb9e1fdfdf9faacbac8acbbcfacbbcffefefea7ecebe6e7f0a7eae6e4acbbcfece7fdecfbfde8e0e7e4ece7fda4eafce5fdfcfbecacbbcfede8ffeca4eae1e8f9f9ece5e5eca4e8ededfbecfafaa4ebe8eae2e5e8fae1a4fde6a4fdfbe8e7faa4e3e6e2ecfaa4e0e7a4e7ecfea4e7ecfdefe5e0f1a4faf9eceae0e8e5acbbcfafaab9bab1b2fafcebe3eceafdb4c8e7acbbb9cccbc6c7d0acbbb9f9e6fafdacbbb9fee6fbfde1acbbb9fae1e8fbe0e7eeacbac8acbbb9cde8ffecacbbb9cae1e8f9f9ece5e5ecacbbb9c8ededfbecfafaacbbb9cbe8eae2e5e8fae1acbbb9fde6acbbb9ddfbe8e7faacbbb9c3e6e2ecfaacbbb9e0e7acbbb9c7ecfeacbbb9c7ecfdefe5e0f1acbbb9daf9eceae0e8e5" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon email" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div>
<p>On Thursday, comedian <a href="https://www.ebony.com/entertainment/dave-chappelle-launches-fundraising-challenge-to-determine-if-a-theatre-at-his-alma-mater-should-be-named-after-him/">Dave Chappelle</a> released a new Netflix special,<em> What’s In a Name</em>, which addresses the backlash he received from his previous special, <em>The Closer.</em></p>
<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CfuNaXTPqJZ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CfuNaXTPqJZ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CfuNaXTPqJZ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Dave Chappelle (@davechappelle)</a></p></div></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//platform.instagram.com/en_US/embeds.js"></script></div>
</div></figure>
<p>Chapelle&#8217;s alma mater school, Duke Ellington School of the Arts in Washington D.C, had initially decided to rename the school’s theatre after the comedian. The decision of the school was harshly criticized following the controversy from <em>The Closer</em> where he was accused of making transphobic jokes.</p>
<p>Back in November, Chappelle held a session with the student body of Duke Ellington after <em>The Closer</em> was released and he was met with <a href="https://www.ebony.com/entertainment/dave-chappelle-addresses-controversy-surrounding-his-nexflix-special/">complaints</a> from the LGBTQ+ community. Amid the fallout, a fundraising event that he was scheduled to attend was <a href="https://www.ebony.com/entertainment/dave-chappelles-alma-mater-cancels-fundraiser-with-the-comedian-following-protest-from-students/">canceled</a> after students promised to walk out in protest.</p>
<p>Chappelle spoke candidly about the encounter with the students in his new special and how it impacted his relationship with his alma mater.</p>
<p>“All the kids were screaming and yelling, I remember, I said to the kids, I go, ‘Well, ok, well what do you guys think I did wrong?’ And a line formed. These kids said everything about gender, and this and that and the other, but they didn’t say anything about art.&#8221;</p>
<p>“When I heard those talking points coming out of these children’s faces, that really, sincerely, hurt me,” he added. “Because I know those kids didn’t come up with those words. I’ve heard those words before. The more you say I can’t say something, the more urgent it is for me to say it.&#8221;</p>
<p>Chappelle also argued that the students didn’t judge his performance with “artistic nuance” but used talking points they heard on the news.</p>
<p>“And these kids didn’t understand that they were instruments of oppression,” he argued. “I didn’t get mad at them. They’re kids. They’re freshmen. They’re not ready yet.”</p>
<p>At the conclusion of his speech,<a href="https://www.washingtonpost.com/education/2022/06/20/dave-chappelle-duke-ellington-school-arts/"> Chappelle declined to have his name placed on the theatre</a>, to avoid any further controversy. Then, he unveiled the new name for the space—the Theatre for Artistic Freedom and Expression—adding “and when and if you’re ever ready, you can put my name right over the top of that.’</p>
<p><em>What’s In a Name</em> is currently streaming on Netflix.</p>
<script async src="https://launcher.spot.im/spot/sp_Yhx7KPpk" data-spotim-module="spotim-launcher" data-post-url="https://www.ebony.com/entertainment-culture/dave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special/" data-post-id="254289">
                        </script><div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Dave%20Chappelle%20Address%20Backlash%20to%20Trans%20Jokes%20in%20New%20Netflix%20Special&#038;url=https%3A%2F%2Fwww.ebony.com%2Fentertainment-culture%2Fdave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special%2F&#038;via=ebonymag&#038;related=ebonymag" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon twitter" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ebony.com%2Fentertainment-culture%2Fdave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special%2F" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon facebook" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.ebony.com%2Fentertainment-culture%2Fdave-chappelle-address-backlash-to-trans-jokes-in-new-netflix-special%2F&#038;title=Dave%20Chappelle%20Address%20Backlash%20to%20Trans%20Jokes%20in%20New%20Netflix%20Special&#038;source=https%3A%2F%2Fwww.ebony.com" rel="noopener noreferrer nofollow"><svg viewbox="0 0 448 512" class="scriptlesssocialsharing__icon linkedin" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>LinkedIn</span></a><a class="button email" href="/cdn-cgi/l/email-protection#7c431e1318054135594e4c0e191d18594e4c0814150f594e4c393e333225594e4c0c130f08594e4c1d1218594e4c0b1d12081918594e4c0813594e4c0f141d0e19594e4c1508594e4c0b150814594e4c05130952594e4c34190e19594e4b0f594e4c081419594e4c10151217594f3d594e4c1408080c0f594f3d594e3a594e3a0b0b0b52191e131205521f1311594e3a191208190e081d151211191208511f091008090e19594e3a181d0a19511f141d0c0c19101019511d18180e190f0f511e1d1f17101d0f1451081351080e1d120f51161317190f5115125112190b511219081a101504510f0c191f151d10594e3a5a5f4c4f44470f091e16191f08413d12594e4c393e333225594e4c0c130f08594e4c0b130e0814594e4c0f141d0e15121b594f3d594e4c381d0a19594e4c3f141d0c0c19101019594e4c3d18180e190f0f594e4c3e1d1f17101d0f14594e4c0813594e4c280e1d120f594e4c361317190f594e4c1512594e4c32190b594e4c3219081a101504594e4c2f0c191f151d10" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon email" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3f7f7938" data-id="3f7f7938" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3db4593 elementor-widget elementor-widget-text-editor" data-id="3db4593" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div data-conversation-spotlight="" data-spotlight-sidebar=""></div> </div>
</div>
<div class="elementor-element elementor-element-6f41583 elementor-widget elementor-widget-html" data-id="6f41583" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='htlad-dsk_right_rail'></div> </div>
</div>
<div class="elementor-element elementor-element-1ec4ffd elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-template" data-id="1ec4ffd" data-element_type="widget" data-widget_type="template.default">
<div class="elementor-widget-container">
<div class="elementor-template">
<style id="elementor-post-189351">/* Start custom CSS */.page-id-185738 .non-VC-page {
    padding-top: 0;
    padding-bottom: 0;
}/* End custom CSS */</style> <div data-elementor-type="section" data-elementor-id="189351" class="elementor elementor-189351 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-6bddc1c2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6bddc1c2" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6ed483e4" data-id="6ed483e4" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-6654f1c6 post-ads-all elementor-widget elementor-widget-html" data-id="6654f1c6" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='htlad-dsk_right_rail_2'></div> </div>
</div>
<div class="elementor-element elementor-element-729f4b8 ads-kentucky-derby-post elementor-widget elementor-widget-image" data-id="729f4b8" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<img width="800" height="667" src="https://www.ebony.com/wp-content/uploads/2021/06/Outlook-zpvltt45.gif" class="attachment-large size-large" alt="" loading="lazy" /> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-43e6dc90 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="43e6dc90" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3be15548" data-id="3be15548" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3c3a5261 elementor-widget elementor-widget-shortcode" data-id="3c3a5261" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="row reac-style">
<div class="reac-tag small-9">
</div>
<div class="reac-image small-3">
<div data-elementor-type="section" data-elementor-id="189351" class="elementor elementor-189351 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-6bddc1c2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6bddc1c2" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6ed483e4" data-id="6ed483e4" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-6654f1c6 post-ads-all elementor-widget elementor-widget-html" data-id="6654f1c6" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='htlad-dsk_right_rail_2'></div> </div>
</div>
<div class="elementor-element elementor-element-729f4b8 ads-kentucky-derby-post elementor-widget elementor-widget-image" data-id="729f4b8" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<img width="800" height="667" src="https://www.ebony.com/wp-content/uploads/2021/06/Outlook-zpvltt45.gif" class="attachment-large size-large" alt="" loading="lazy" /> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<div class="elementor-shortcode"></div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-344bf66 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="344bf66" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-4008ef1b" data-id="4008ef1b" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-5ed5303f elementor-widget elementor-widget-template" data-id="5ed5303f" data-element_type="widget" data-widget_type="template.default">
<div class="elementor-widget-container">
<div class="elementor-template">
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-3954b222 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3954b222" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1c846134" data-id="1c846134" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-2e07cb79 elementor-widget elementor-widget-template" data-id="2e07cb79" data-element_type="widget" data-widget_type="template.default">
<div class="elementor-widget-container">
<div class="elementor-template">
<style id="elementor-post-189110">.elementor-189110 .elementor-element.elementor-element-4c8b5977{margin-top:38px;margin-bottom:0px;}.elementor-189110 .elementor-element.elementor-element-29cd8173{text-align:center;}.elementor-189110 .elementor-element.elementor-element-29cd8173 .elementor-heading-title{color:#FF0000;font-family:"The Braggest Demo", Sans-serif;font-weight:normal;}.elementor-189110 .elementor-element.elementor-element-677005df{text-align:center;}.elementor-189110 .elementor-element.elementor-element-677005df .elementor-heading-title{color:#121212;font-family:"Trimposter", Sans-serif;font-weight:900;letter-spacing:2px;}.elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-posts-container .elementor-post__thumbnail{padding-bottom:calc( 0.66 * 100% );}.elementor-189110 .elementor-element.elementor-element-71116ecb:after{content:"0.66";}.elementor-189110 .elementor-element.elementor-element-71116ecb{--grid-column-gap:30px;--grid-row-gap:35px;}.elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-post__card{background-color:#02010100;}.elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-post__text{margin-top:20px;}.elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-post__badge{right:0;}.elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-post__card .elementor-post__badge{margin:20px;}.elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-post__title, .elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-post__title a{color:#000000;font-family:"Trimposter", Sans-serif;font-size:24px;font-weight:500;text-transform:uppercase;}.elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-post__title{margin-bottom:70px;}@media(max-width:767px){.elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-posts-container .elementor-post__thumbnail{padding-bottom:calc( 0.5 * 100% );}.elementor-189110 .elementor-element.elementor-element-71116ecb:after{content:"0.5";}}</style> <div data-elementor-type="section" data-elementor-id="189110" class="elementor elementor-189110 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-4c8b5977 single-post-latest-stories elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4c8b5977" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e053547" data-id="e053547" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-29cd8173 elementor-widget elementor-widget-heading" data-id="29cd8173" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-xxl">More</h2> </div>
</div>
<div class="elementor-element elementor-element-677005df elementor-widget elementor-widget-heading" data-id="677005df" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">LATEST STORIES</h2> </div>
</div>
<div class="elementor-element elementor-element-71116ecb elementor-posts--align-center stories-post-style elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-posts__hover-gradient elementor-widget elementor-widget-posts" data-id="71116ecb" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;3&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
<article class="elementor-post elementor-grid-item post-254272 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities category-entertainment-culture category-tv_film tag-hollywood-walk-of-fame tag-jenifer-lewis tag-mother-of-black-hollywood tag-the-mother-of-black-hollywood tag-walking-in-my-joy-in-these-streets">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.ebony.com/entertainment-culture/jenifer-lewis-to-receive-a-star-on-the-hollywood-walk-of-fame/">
<div class="elementor-post__thumbnail"><img width="1156" height="650" src="https://www.ebony.com/wp-content/uploads/2022/07/jenifer-lewis-image.jpg" class="attachment-full size-full" alt="Jenifer-lewis-7822" loading="lazy" srcset="https://www.ebony.com/wp-content/uploads/2022/07/jenifer-lewis-image.jpg 1156w, https://www.ebony.com/wp-content/uploads/2022/07/jenifer-lewis-image-640x360.jpg 640w, https://www.ebony.com/wp-content/uploads/2022/07/jenifer-lewis-image-768x432.jpg 768w" sizes="(max-width: 1156px) 100vw, 1156px" /></div>
</a>
<div class="elementor-post__badge">Celebrities</div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.ebony.com/entertainment-culture/jenifer-lewis-to-receive-a-star-on-the-hollywood-walk-of-fame/">
Jenifer Lewis to Receive a Star on the Hollywood Walk of Fame </a>
</h3>
</div>
<div class="elementor-post__meta-data">
<span class="elementor-post-author">
Rashad Grove </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-254266 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-culture category-sports tag-las-vegas-raiders tag-nfl tag-sandra-douglass-morgan">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.ebony.com/entertainment-culture/las-vegas-raiders-name-sandra-douglass-morgan-as-the-nfls-first-black-female-president/">
<div class="elementor-post__thumbnail"><img width="976" height="708" src="https://www.ebony.com/wp-content/uploads/2022/07/sandra-douglass-screenshot.jpg" class="attachment-full size-full" alt="Sandra-douglass-morgan" loading="lazy" srcset="https://www.ebony.com/wp-content/uploads/2022/07/sandra-douglass-screenshot.jpg 976w, https://www.ebony.com/wp-content/uploads/2022/07/sandra-douglass-screenshot-551x400.jpg 551w, https://www.ebony.com/wp-content/uploads/2022/07/sandra-douglass-screenshot-768x557.jpg 768w" sizes="(max-width: 976px) 100vw, 976px" /></div>
</a>
<div class="elementor-post__badge">Entertainment &amp; Culture</div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.ebony.com/entertainment-culture/las-vegas-raiders-name-sandra-douglass-morgan-as-the-nfls-first-black-female-president/">
Las Vegas Raiders Name Sandra Douglass Morgan as the NFL&#8217;s First Black Female President </a>
</h3>
</div>
<div class="elementor-post__meta-data">
<span class="elementor-post-author">
Rashad Grove </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-254131 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-culture category-music tag-beyonce tag-me-too tag-me-too-movement">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.ebony.com/entertainment-culture/beyonce-allegedly-executing-metoo-checks-on-renaissance-collaborators/">
<div class="elementor-post__thumbnail"><img width="1022" height="650" src="https://www.ebony.com/wp-content/uploads/2022/04/GettyImages-946416208.jpg" class="attachment-full size-full" alt="beyonce_coachella" loading="lazy" srcset="https://www.ebony.com/wp-content/uploads/2022/04/GettyImages-946416208.jpg 1022w, https://www.ebony.com/wp-content/uploads/2022/04/GettyImages-946416208-629x400.jpg 629w, https://www.ebony.com/wp-content/uploads/2022/04/GettyImages-946416208-768x488.jpg 768w" sizes="(max-width: 1022px) 100vw, 1022px" /></div>
</a>
<div class="elementor-post__badge">Entertainment &amp; Culture</div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.ebony.com/entertainment-culture/beyonce-allegedly-executing-metoo-checks-on-renaissance-collaborators/">
Beyoncé Allegedly Executing #MeToo Checks on &#8216;Renaissance&#8217; Collaborators </a>
</h3>
</div>
<div class="elementor-post__meta-data">
<span class="elementor-post-author">
Savannah Taylor </span>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-2f354090 elementor-section-full_width elementor-section-stretched elementor-section-height-default elementor-section-height-default" data-id="2f354090" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-338a4d24" data-id="338a4d24" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-24f20f25 elementor-widget elementor-widget-template" data-id="24f20f25" data-element_type="widget" data-widget_type="template.default">
<div class="elementor-widget-container">
<div class="elementor-template">
<style id="elementor-post-189111">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</style> <div data-elementor-type="section" data-elementor-id="189111" class="elementor elementor-189111 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-576d0c4 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="576d0c4" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f3b2dec" data-id="f3b2dec" data-element_type="column">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-e55e720 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e55e720" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-4fee6ed site_newsletter_col" data-id="4fee6ed" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-9a3b266 elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-html" data-id="9a3b266" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='htlad-mob_in_content'></div> </div>
</div>
<div class="elementor-element elementor-element-3b2a53d elementor-hidden-phone elementor-widget elementor-widget-html" data-id="3b2a53d" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='htlad-dsk_in_content'></div> </div>
</div>
<div class="elementor-element elementor-element-7ec4ffb elementor-widget elementor-widget-heading" data-id="7ec4ffb" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h5 class="elementor-heading-title elementor-size-default">Newsletter</h5> </div>
</div>
<div class="elementor-element elementor-element-39d218f elementor-widget elementor-widget-heading" data-id="39d218f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Sign up for the EBONY Newsletter</h2> </div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-be83a24 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="be83a24" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-d52d78b" data-id="d52d78b" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-b299b6f newslater-box-style elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-wp-widget-mc4wp_form_widget" data-id="b299b6f" data-element_type="widget" data-widget_type="wp-widget-mc4wp_form_widget.default">
<div class="elementor-widget-container">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-125361" method="post" data-id="125361" data-name="Newsletter signup"><div class="mc4wp-form-fields"><div class="new-newsletter">
<div style="width:100%;">
<div class="newsletter-first" style="width:48%;float:left;">
<input type="text" class="text" name="FNAME" placeholder="First Name" required />
</div>
<div class="newsletter-email" style="width:48%;float:right;">
<input type="email" class="text" name="EMAIL" placeholder="Email Address" required />
</div>
</div>
<div style="color:#fff;clear:both;" class="site_newsletter_txt_new">By subscribing, you agree to share your email address with EBONY to receive our weekly emails, events, and other updates. Please see our <a href="https://www.ebony.com/privacy-policy/" style="color:red;"><u>privacy policy</u></a> for more information.</div>
<div class="newsletter-subscribe" style="text-align:center;padding-top:20px;">
<input type="submit" class="newsltr_btn" value="Subscribe" />
</div>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1657310222" /><input type="hidden" name="_mc4wp_form_id" value="125361" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form> </div>
</div>
<div class="elementor-element elementor-element-46aa030 elementor-button-align-center subscribe-style-65 elementor-widget elementor-widget-form" data-id="46aa030" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="189111" />
<input type="hidden" name="form_id" value="46aa030" />
<input type="hidden" name="referer_title" value="Dave Chappelle Address Backlash to Trans Jokes in New Netflix Special &bull; EBONY" />
<input type="hidden" name="queried_id" value="254289" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-50">
<label for="form-field-name" class="elementor-field-label elementor-screen-only">First Name</label><input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-lg  elementor-field-textual" placeholder="First Name"> </div>
<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_cdd7f32 elementor-col-50">
<label for="form-field-field_cdd7f32" class="elementor-field-label elementor-screen-only">Last Name</label><input size="1" type="text" name="form_fields[field_cdd7f32]" id="form-field-field_cdd7f32" class="elementor-field elementor-size-lg  elementor-field-textual" placeholder="Last Name"> </div>
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-lg  elementor-field-textual" placeholder="Email Address" required="required" aria-required="true"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-sm">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">SUBSCRIBE</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
<div class="elementor-element elementor-element-2040d0b elementor-widget elementor-widget-text-editor" data-id="2040d0b" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p>By subscribing, you agree to share your email address with EBONY to receive our weekly emails, events, and other updates. Please see our <a href="https://www.ebony.com/privacy-policy/"><span style="text-decoration: underline;"><span style="color: #ff0000; text-decoration: underline;">privacy policy</span></span></a> for more information.</p> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div data-elementor-type="footer" data-elementor-id="196648" class="elementor elementor-196648 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-127908c8 site-footer-style-2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="127908c8" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3119692c" data-id="3119692c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-439414bd elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="439414bd" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-22de782b" data-id="22de782b" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-7344b3d elementor-widget elementor-widget-image" data-id="7344b3d" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<img width="284" height="92" src="https://www.ebony.com/wp-content/uploads/2021/06/footer-logo.png" class="attachment-large size-large" alt="" loading="lazy" /> </div>
</div>
<div class="elementor-element elementor-element-1966eadd elementor-icon-list--layout-inline elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1966eadd" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items elementor-inline-items">
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://facebook.com/ebonymag" target="_blank">
<span class="elementor-icon-list-text"><img src="https://www.ebony.com/wp-content/uploads/2021/06/facebook-icon.png" alt=""></span>
</a>
</li>
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://instagram.com/ebonymagazine" target="_blank">
<span class="elementor-icon-list-text"><img src="https://www.ebony.com/wp-content/uploads/2021/06/insta-icon.png" alt=""></span>
</a>
</li>
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://twitter.com/ebonymag" target="_blank">
<span class="elementor-icon-list-text"><img src="https://www.ebony.com/wp-content/uploads/2021/06/twiter-icon.png" alt=""></span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-6506541e" data-id="6506541e" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-5cc7841c elementor-widget elementor-widget-heading" data-id="5cc7841c" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">About Us</h2> </div>
</div>
<div class="elementor-element elementor-element-2719a694 elementor-widget elementor-widget-text-editor" data-id="2719a694" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p>Since 1945, EBONY magazine has shined a spotlight on the worlds of Black people in America and worldwide. Our commitment to showcasing the best and brightest as well as highlighting disparities in Black life has been, and will always be, cornerstone to EBONY.</p> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-75dd2df9" data-id="75dd2df9" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-4f83f852 elementor-widget elementor-widget-heading" data-id="4f83f852" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Navigation</h2> </div>
</div>
<div class="elementor-element elementor-element-5fe59694 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="5fe59694" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com">
<span class="elementor-icon-list-text">Home</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/news-menu/">
<span class="elementor-icon-list-text">News & Politics</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/entertainment-and-culture/">
<span class="elementor-icon-list-text">Entertainment & Culture</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/style-menu/">
<span class="elementor-icon-list-text">Style</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/livestream-event-title/">
<span class="elementor-icon-list-text">Events</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://video.ebony.com/">
<span class="elementor-icon-list-text">Videos</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-2645a52f" data-id="2645a52f" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-eaabf9c elementor-widget elementor-widget-heading" data-id="eaabf9c" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Links</h2> </div>
</div>
<div class="elementor-element elementor-element-16050f6f elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="16050f6f" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/about-ebony/">
<span class="elementor-icon-list-text">About EBONY</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/branded-content/">
<span class="elementor-icon-list-text">Branded Content</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://info.wrightsmedia.com/ebony-licensing-reprints-request">
<span class="elementor-icon-list-text">Licensing & Reuse of Content</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/media-kit/">
<span class="elementor-icon-list-text">Media Kit</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/ebony-careers/">
<span class="elementor-icon-list-text">Careers</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/contact-us/">
<span class="elementor-icon-list-text">Contact Us</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-46951869 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="46951869" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-53d88954" data-id="53d88954" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-21b431e8 elementor-widget elementor-widget-text-editor" data-id="21b431e8" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p>Copyright ©2021 <a href="https://www.ebony.com/" rel=""><span class="subfooter1">EBONY</span></a>. All Rights Reserved.</p> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-164c396c" data-id="164c396c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-7cfb9a0c elementor-icon-list--layout-inline elementor-align-right elementor-mobile-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="7cfb9a0c" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items elementor-inline-items">
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://www.ebony.com/privacy-policy/">
<span class="elementor-icon-list-text">Privacy Policy</span>
</a>
</li>
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://www.ebony.com/terms-of-use/">
<span class="elementor-icon-list-text">Terms of Use</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-5739fdef elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5739fdef" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-18c3e373" data-id="18c3e373" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-b2c8d57 elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-html" data-id="b2c8d57" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='htlad-mob_adhesive'></div> </div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-4bd0b84 elementor-section-stretched static-newsletter site_newsletter_slidein elementor-section-content-middle animated-fast elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-invisible" data-id="4bd0b84" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;bottom&quot;,&quot;animation&quot;:&quot;slideInUp&quot;,&quot;animation_delay&quot;:90000,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-441f358" data-id="441f358" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-7b6a6ae elementor-widget elementor-widget-heading" data-id="7b6a6ae" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h5 class="elementor-heading-title elementor-size-default">Newsletter</h5> </div>
</div>
<div class="elementor-element elementor-element-40fe6cf elementor-widget elementor-widget-heading" data-id="40fe6cf" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Sign up for the EBONY Newsletter</h2> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-e81fe9a" data-id="e81fe9a" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-cc2bf6c sticky-newslleter elementor-widget elementor-widget-wp-widget-mc4wp_form_widget" data-id="cc2bf6c" data-element_type="widget" data-widget_type="wp-widget-mc4wp_form_widget.default">
<div class="elementor-widget-container">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-125361" method="post" data-id="125361" data-name="Newsletter signup"><div class="mc4wp-form-fields"><div class="new-newsletter">
<div style="width:100%;">
<div class="newsletter-first" style="width:48%;float:left;">
<input type="text" class="text" name="FNAME" placeholder="First Name" required />
</div>
<div class="newsletter-email" style="width:48%;float:right;">
<input type="email" class="text" name="EMAIL" placeholder="Email Address" required />
</div>
</div>
<div style="color:#fff;clear:both;" class="site_newsletter_txt_new">By subscribing, you agree to share your email address with EBONY to receive our weekly emails, events, and other updates. Please see our <a href="https://www.ebony.com/privacy-policy/" style="color:red;"><u>privacy policy</u></a> for more information.</div>
<div class="newsletter-subscribe" style="text-align:center;padding-top:20px;">
<input type="submit" class="newsltr_btn" value="Subscribe" />
</div>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1657310222" /><input type="hidden" name="_mc4wp_form_id" value="125361" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form> </div>
</div>
<div class="elementor-element elementor-element-c29577c elementor-widget__width-auto elementor-absolute site_close_wrap elementor-widget elementor-widget-html" data-id="c29577c" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;}" data-widget_type="html.default">
<div class="elementor-widget-container">
<span class="close-button">X</span> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pum-192435" class="pum pum-overlay pum-theme-185925 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:192435,&quot;slug&quot;:&quot;community-connect-mind-body-soul&quot;,&quot;theme_id&quot;:185925,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-192435&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:&quot;1&quot;,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-192435&quot;],&quot;extra_selectors&quot;:&quot;.july-21&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-192435" class="pum-container popmake theme-185925 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content" tabindex="0">
<p>Helloo</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-189059" class="pum pum-overlay pum-theme-185927 pum-theme-enterprise-blue popmake-overlay click_open" data-popmake="{&quot;id&quot;:189059,&quot;slug&quot;:&quot;career-popup&quot;,&quot;theme_id&quot;:185927,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.apply-button-careers&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-189059" class="pum-container popmake theme-185927 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content" tabindex="0">
<div data-elementor-type="section" data-elementor-id="189112" class="elementor elementor-189112" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-2da92727 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2da92727" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6771a94c" data-id="6771a94c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-3a9bd10e elementor-widget elementor-widget-heading" data-id="3a9bd10e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Apply Now</h2> </div>
</div>
<div class="elementor-element elementor-element-1d7a1a9f elementor-button-align-center elementor-widget elementor-widget-form" data-id="1d7a1a9f" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="189112" />
<input type="hidden" name="form_id" value="1d7a1a9f" />
<input type="hidden" name="referer_title" value="Dave Chappelle Address Backlash to Trans Jokes in New Netflix Special &bull; EBONY" />
<input type="hidden" name="queried_id" value="254289" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-50">
<label for="form-field-name" class="elementor-field-label elementor-screen-only">First Name</label><input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="First Name"> </div>
<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_f25e223 elementor-col-50">
<label for="form-field-field_f25e223" class="elementor-field-label elementor-screen-only">Last Name</label><input size="1" type="text" name="form_fields[field_f25e223]" id="form-field-field_f25e223" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Last Name"> </div>
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-50 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true"> </div>
<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_356d8a5 elementor-col-50">
<label for="form-field-field_356d8a5" class="elementor-field-label elementor-screen-only">Phone</label><input size="1" type="text" name="form_fields[field_356d8a5]" id="form-field-field_356d8a5" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Phone"> </div>
<div class="elementor-field-type-select elementor-field-group elementor-column elementor-field-group-field_1863326 elementor-col-100">
<label for="form-field-field_1863326" class="elementor-field-label elementor-screen-only">Select Position</label> <div class="elementor-field elementor-select-wrapper ">
<select name="form_fields[field_1863326]" id="form-field-field_1863326" class="elementor-field-textual elementor-size-sm">
<option value="Motion Graphics Designer">Motion Graphics Designer</option><option value="Lifestyle Director">Lifestyle Director</option><option value="News &amp; Politics Director ">News &amp; Politics Director </option><option value="Style &amp; Beauty Editor ">Style &amp; Beauty Editor </option><option value="Entertainment &amp; Culture Editor">Entertainment &amp; Culture Editor</option><option value="Work &amp; Wealth Editor">Work &amp; Wealth Editor</option> </select>
</div>
</div>
<div class="elementor-field-type-upload elementor-field-group elementor-column elementor-field-group-field_63aa5f4 elementor-col-100">
<label for="form-field-field_63aa5f4" class="elementor-field-label elementor-screen-only">Resume</label><input type="file" name="form_fields[field_63aa5f4]" id="form-field-field_63aa5f4" class="elementor-field elementor-size-sm  elementor-upload-field"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-sm">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">Submit Application</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://www.ebony.com/wp-admin/admin-ajax.php";

</script>
<svg xmlns="http://www.w3.org/2000/svg" style="display: none;"><symbol id="fas-caret-down" viewBox="0 0 320 512"><path d="M31.3 192h257.3c17.8 0 26.7 21.5 14.1 34.1L174.1 354.8c-7.8 7.8-20.5 7.8-28.3 0L17.2 226.1C4.6 213.5 13.5 192 31.3 192z"></path></symbol><symbol id="fas-search" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></symbol></svg> <div data-elementor-type="popup" data-elementor-id="196641" class="elementor elementor-196641 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;fadeIn&quot;,&quot;exit_animation&quot;:&quot;none&quot;,&quot;classes&quot;:&quot;my-newsletter-popup&quot;,&quot;avoid_multiple_popups&quot;:&quot;yes&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1.2,&quot;sizes&quot;:[]},&quot;triggers&quot;:{&quot;exit_intent&quot;:&quot;yes&quot;},&quot;timing&quot;:{&quot;devices&quot;:&quot;yes&quot;,&quot;devices_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;],&quot;sessions_sessions&quot;:1,&quot;sessions&quot;:&quot;yes&quot;,&quot;times_times&quot;:1,&quot;times_count&quot;:&quot;close&quot;,&quot;times&quot;:&quot;yes&quot;,&quot;logged_in_users&quot;:&quot;custom&quot;,&quot;logged_in_roles&quot;:[&quot;administrator&quot;,&quot;editor&quot;,&quot;author&quot;,&quot;contributor&quot;,&quot;wpseo_manager&quot;,&quot;wpseo_editor&quot;,&quot;shop_manager&quot;,&quot;css_js_designer&quot;],&quot;logged_in&quot;:&quot;yes&quot;}}">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-b0c39b4 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b0c39b4" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1d33d6b" data-id="1d33d6b" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-010a439 site_newsletter_popup elementor-widget elementor-widget-text-editor" data-id="010a439" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<h3 style="text-align: center;">Newsletter</h3>
<h4 style="text-align: center;">Sign up for the EBONY Newsletter</h4>
<p style="text-align: center;">When you sign up for the EBONY newsletter, you’ll be the first to know about all the latest news and updates that are important to you. Gain access to exclusive interviews, videos, special events, and product giveaways delivered right to your inbox!</p>
<p style="text-align: center;"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-125361" method="post" data-id="125361" data-name="Newsletter signup"><div class="mc4wp-form-fields"><div class="new-newsletter">
<div style="width:100%;">
<div class="newsletter-first" style="width:48%;float:left;">
<input type="text" class="text" name="FNAME" placeholder="First Name" required />
</div>
<div class="newsletter-email" style="width:48%;float:right;">
<input type="email" class="text" name="EMAIL" placeholder="Email Address" required />
</div>
</div>
<div style="color:#fff;clear:both;" class="site_newsletter_txt_new">By subscribing, you agree to share your email address with EBONY to receive our weekly emails, events, and other updates. Please see our <a href="https://www.ebony.com/privacy-policy/" style="color:red;"><u>privacy policy</u></a> for more information.</div>
<div class="newsletter-subscribe" style="text-align:center;padding-top:20px;">
<input type="submit" class="newsltr_btn" value="Subscribe" />
</div>
</div></div><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1657310222" /><input type="hidden" name="_mc4wp_form_id" value="125361" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form></p> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>

<script>
var bodyClassNameList = document.body.className.split(" ");
var postOrPageIds = bodyClassNameList.filter(className => /postid-/.test(className) || /page-id-/.test(className));
if (postOrPageIds.length) {
  window.postOrPageId = postOrPageIds[0].replace('postid-', '').replace('page-id-', '');
}
</script>


<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		if(!event.isEmpty) {
			var slotDivId = event.slot.getSlotElementId();
			var adWidth = event.size[0],
			    adHeight = event.size[1];
			document.getElementById(slotDivId).getElementsByTagName('iframe')[0].setAttribute('style', `width: ${adWidth}px;`);
		}
	});
});
</script>


<script async src="https://console.adgrid.io/adgrid-build/ad-grid-ebony-com.js"></script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><link rel='stylesheet' id='e-animations-css' href='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.7' type='text/css' media='all' />
<script type='text/javascript' id='wp-ulike-pro-js-extra'>
/* <![CDATA[ */
var UlikeProCommonConfig = {"AjaxUrl":"https:\/\/www.ebony.com\/wp-admin\/admin-ajax.php","Nonce":"f21d9a01a7","TabSide":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/wp-ulike-pro/public/assets/js/wp-ulike-pro.min.js?ver=1.7.4' id='wp-ulike-pro-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/www.ebony.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.ebony.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.ebony.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"185925","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.ebony.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.ebony.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-192435":{"triggers":[{"type":"click_open","settings":{"cookie_name":["pum-192435"],"extra_selectors":".july-21"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-192435","key":"","session":false,"path":"1","time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"185925","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":192435,"slug":"community-connect-mind-body-soul"},"pum-189059":{"triggers":[{"type":"click_open","settings":{"extra_selectors":".apply-button-careers"}}],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"185927","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"enterprise-blue","id":189059,"slug":"career-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ebony.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1630082588&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' defer src='https://www.ebony.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.4.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.7' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.7' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.ebony.com\/wp-admin\/admin-ajax.php","nonce":"e460eee2e8","urls":{"assets":"https:\/\/www.ebony.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.ebony.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.ebony.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.4.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' id='elementor-frontend-js-extra'>
/* <![CDATA[ */
var uael_particles_script = {"uael_particles_url":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js","snowflakes_image":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/snowflake.svg","gift":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/gift.png","tree":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/tree.png","skull":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/skull.png","ghost":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/ghost.png","moon":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/moon.png","bat":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/bat.png","pumpkin":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/pumpkin.png"};
/* ]]> */
</script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.7","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_font_icon_svg":true,"a11y_improvements":true,"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/www.ebony.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":254289,"title":"Dave%20Chappelle%20Address%20Backlash%20to%20Trans%20Jokes%20in%20New%20Netflix%20Special%20%E2%80%A2%20EBONY","excerpt":"","featuredImage":false}};
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.7' id='elementor-frontend-js'></script>
<script type='text/javascript' id='elementor-frontend-js-after'>
window.scope_array = [];
								window.backend = 0;
								jQuery.cachedScript = function( url, options ) {
									// Allow user to set any option except for dataType, cache, and url.
									options = jQuery.extend( options || {}, {
										dataType: "script",
										cache: true,
										url: url
									});
									// Return the jqXHR object so we can chain callbacks.
									return jQuery.ajax( options );
								};
							    jQuery( window ).on( "elementor/frontend/init", function() {
									elementorFrontend.hooks.addAction( "frontend/element_ready/global", function( $scope, $ ){
										if ( "undefined" == typeof $scope ) {
												return;
										}
										if ( $scope.hasClass( "uael-particle-yes" ) ) {
											window.scope_array.push( $scope );
											$scope.find(".uael-particle-wrapper").addClass("js-is-enabled");
										}else{
											return;
										}
										if(elementorFrontend.isEditMode() && $scope.find(".uael-particle-wrapper").hasClass("js-is-enabled") && window.backend == 0 ){		
											var uael_url = uael_particles_script.uael_particles_url;
											
											jQuery.cachedScript( uael_url );
											window.backend = 1;
										}else if(elementorFrontend.isEditMode()){
											var uael_url = uael_particles_script.uael_particles_url;
											jQuery.cachedScript( uael_url ).done(function(){
												var flag = true;
											});
										}
									});
								});
								 jQuery( document ).on( "ready elementor/popup/show", () => {
									if ( jQuery.find( ".uael-particle-yes" ).length < 1 ) {
										return;
									}
									var uael_url = uael_particles_script.uael_particles_url;
									jQuery.cachedScript = function( url, options ) {
										// Allow user to set any option except for dataType, cache, and url.
										options = jQuery.extend( options || {}, {
											dataType: "script",
											cache: true,
											url: url
										});
										// Return the jqXHR object so we can chain callbacks.
										return jQuery.ajax( options );
									};
									jQuery.cachedScript( uael_url );
								});	
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.4.2' id='pro-elements-handlers-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.4.2' id='e-sticky-js'></script>
<script type="text/javascript">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</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-d9693b97ccb7f596ef5","applicationID":"562284453","transactionName":"YV1aZkBQDUMCURAIXVgXeVFGWAxeTFsKBVdO","queueTime":0,"applicationTime":1418,"atts":"TRpZEAhKHk0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
