<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" /> <meta name='robots' content='max-image-preview:large' />

<title>EBONY Rundown: Shalanda Young Poised for White House Budget Director Nomination, Unemployment Rate Touches 52 Year Low, and More &bull; EBONY</title>
<meta name="description" content="Shalanda Young poised for White House Budget director nomination, and more in The Daily Rundown." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.ebony.com/news/ebony-rundown-shalanda-young-poised-for-white-house-budget-director-nomination-unemployment-rate-touches-52-year-low-and-more/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EBONY Rundown: Shalanda Young Poised for White House Budget Director Nomination, Unemployment Rate Touches 52 Year Low, and More &bull; EBONY" />
<meta property="og:description" content="Shalanda Young poised for White House Budget director nomination, and more in The Daily Rundown." />
<meta property="og:url" content="https://www.ebony.com/news/ebony-rundown-shalanda-young-poised-for-white-house-budget-director-nomination-unemployment-rate-touches-52-year-low-and-more/" />
<meta property="og:site_name" content="EBONY" />
<meta property="article:publisher" content="https://www.facebook.com/ebonymag/" />
<meta property="article:published_time" content="2021-11-25T01:57:54+00:00" />
<meta property="article:modified_time" content="2021-11-25T01:57:57+00:00" />
<meta property="og:image" content="https://www.ebony.com/wp-content/uploads/2021/11/shalanda-young-image.jpg" />
<meta property="og:image:width" content="1022" />
<meta property="og:image:height" content="650" />
<meta property="fb:app_id" content="140414896817566" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Twitter.com/jazminedenise" />
<meta name="twitter:site" content="@EBONYMag" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.ebony.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//theissue.fuelthemes.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EBONY &raquo; Feed" href="https://www.ebony.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EBONY &raquo; Comments Feed" href="https://www.ebony.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="EBONY &raquo; iCal Feed" href="https://www.ebony.com/events/?ical=1" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin> 
<script src="//www.googletagmanager.com/gtag/js?id=UA-2694286-7" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ebony.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ebony.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pj-news-ticker-css' href='https://www.ebony.com/wp-content/plugins/pj-news-ticker/public/css/pj-news-ticker.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_premium_dark_ci-css' href='https://www.ebony.com/wp-content/plugins/video-popup-premium/css/dark-close-icon.css?ver=1637818401' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_premium_align_style-css' href='https://www.ebony.com/wp-content/plugins/video-popup-premium/css/align-style.css?ver=1637818401' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_close_icon-css' href='https://www.ebony.com/wp-content/plugins/video-popup/css/vp-close-icon/close-button-icon.css?ver=1637818401' type='text/css' media='all' />
<link rel='stylesheet' id='oba_youtubepopup_css-css' href='https://www.ebony.com/wp-content/plugins/video-popup/css/YouTubePopUp.css?ver=1637818401' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://www.ebony.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css' href='https://www.ebony.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jwppp-widget-style-css' href='https://www.ebony.com/wp-content/plugins/jw-player-7-for-wp-premium/jw-widget/css/jw-widget-min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-pro-css' href='https://www.ebony.com/wp-content/plugins/wp-ulike-pro/public/assets/css/wp-ulike-pro.min.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css' href='https://www.ebony.com/wp-content/themes/theissue/assets/css/app.css?ver=1.6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-post-detail-css' href='https://www.ebony.com/wp-content/themes/theissue/assets/css/app-post-detail.css?ver=1.6.3.3' type='text/css' media='all' />
<style id='thb-post-detail-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Bodoni+Moda%3Aregular%2C500%2C600%2C700&#038;subset&#038;display=swap&#038;ver=1.6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-self-hosted-1-css' href='https://theissue.fuelthemes.net/issue-19/wp-content/uploads/sites/19/2020/12/sinkinsans.css?ver=1.6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-self-hosted-2-css' href='https://www.ebony.com/wp-content/themes/theissue-child/css/fonts/stylesheet.css?ver=1.6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-self-hosted-3-css' href='https://www.ebony.com/wp-content/themes/theissue-child/css/fonts/hn-stylesheet.css?ver=1.6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://www.ebony.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://www.ebony.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elementor-pro-css' href='https://www.ebony.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='uael-frontend-css' href='https://www.ebony.com/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css?ver=1.35.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css' href='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css' href='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='envira-gallery-style-css' href='https://www.ebony.com/wp-content/plugins/envira-gallery/assets/css/envira.css?ver=1.9.4' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-gallery-jgallery-css' href='https://www.ebony.com/wp-content/plugins/envira-gallery/assets/css/justifiedGallery.css?ver=1.9.4' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='envira-elementor-style-css' href='https://www.ebony.com/wp-content/plugins/envira-elementor/assets/css/admin.css?ver=1637818401' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='popup-maker-site-css' href='https://www.ebony.com/wp-content/plugins/popup-maker/assets/css/pum-site.min.css?ver=1.16.2' type='text/css' media='all' />
<style id='popup-maker-site-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theissue-parent-style-css' href='https://www.ebony.com/wp-content/themes/theissue/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theissue-child-style-css' href='https://www.ebony.com/wp-content/themes/theissue-child/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CEncode+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPoppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<script type="text/javascript">
            window._nslDOMReady = function (callback) {
                if ( document.readyState === "complete" || document.readyState === "interactive" ) {
                    callback();
                } else {
                    document.addEventListener( "DOMContentLoaded", callback );
                }
            };
            </script><script type='text/javascript' src='https://www.ebony.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ebony.com","hash_tracking":"false","ua":"UA-2694286-7","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend-gtag.min.js?ver=7.2.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/pj-news-ticker/public/js/pj-news-ticker.js?ver=1.9.5' id='pj-news-ticker-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/video-popup-premium/js/YouTubePopUp.jquery.js?ver=1637818401' id='video_popup_premium_js-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/video-popup-premium/js/YouTubePopUp.js?ver=1637818401' id='video_popup_premium_activate-js'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/xKzIoeCN.js?ver=5.8.2' id='jwppp-library-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/jw-player-7-for-wp-premium/jw-widget/js/jw-widget-min.js?ver=5.8.2' id='jwppp-widget-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.4.7' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="https://www.ebony.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ebony.com/wp-json/wp/v2/posts/202819" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ebony.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ebony.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.ebony.com/?p=202819' />
<link rel="alternate" type="application/json+oembed" href="https://www.ebony.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ebony.com%2Fnews%2Febony-rundown-shalanda-young-poised-for-white-house-budget-director-nomination-unemployment-rate-touches-52-year-low-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ebony.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ebony.com%2Fnews%2Febony-rundown-shalanda-young-poised-for-white-house-budget-director-nomination-unemployment-rate-touches-52-year-low-and-more%2F&#038;format=xml" />

<script type="text/javascript">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

"https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-KXC9H6T');</script>


<script type="text/javascript">
/* Default comment here */ 

jQuery(document).ready(function( $ ){
jQuery(".close-button").click(function(){
  jQuery(".static-newsletter").hide();
});
});

jQuery(window).load(function () {
    console.log('page is loaded');

    setTimeout(function () {
        console.log('page is loaded and 1 minute has passed');   
          jQuery(window).trigger('resize');
    }, 10000);

});</script>


<style type="text/css">
.covers-section-for-home .uael-post__content-wrap
{
	padding-bottom:0px !important;
    padding-top:0px !important;
}

.covers-section-for-home .slick-list, .covers-section-for-home .uael-post__bg-wrap
{
height:auto !important;
}

.post-type-archive-covers .post-gallery .wp-post-image {
    border:none !important;
}

.homepage-readmore-post-section .uael-post__content-wrap
{
	width:90% !important;
}

.homepage-readmore-post-section .uael-post-wrapper
{
	margin-top:0px !important;
}

.site_nas_video_home.uael-aspect-ratio-9_16 .uael-video__outer-wrap {
    padding-bottom: 124.6%;
}

@media(min-width:767px)
{
.paged .elementor-card-shadow-yes .elementor-posts-container .elementor-post__thumbnail
{
    padding-bottom: 0px !important;
        /*height: 300px;*/
}

.paged .elementor-card-shadow-yes .elementor-posts-container .elementor-post__thumbnail img
{
    height:232px !important;
    object-fit:cover;
}


.paged .side-box-blogs .elementor-posts-container .elementor-post__thumbnail
{
 padding-bottom: 0px !important;
}

.paged .side-box-blogs .elementor-posts-container .elementor-post__thumbnail img
{

  height:100px !important;
    object-fit:cover;
}

.paged .first-section-category .elementor-posts-container .elementor-post__thumbnail
{
 padding-bottom: 0px !important;
}

.paged .post-style-66 .elementor-posts-container .elementor-post__thumbnail img
{
height:auto !important;
}

.paged .elementor-element-1e9723c4 .elementor-posts-container .elementor-post__thumbnail
{
 padding-bottom: 0px !important;
}

.paged .elementor-element-1e9723c4 .elementor-posts-container .elementor-post__thumbnail img
{
  height:172px !important;
    object-fit:cover;
}

}

@media(max-width:1024px)
{

.uael-post__columns-tablet-2 .uael-post-wrapper {
    width: 100%;
}

}

@media(max-width:767px)
{

.uael-post__columns-tablet-2 .uael-post-wrapper {
    width: 100%;
}

 .elementor-posts-container .elementor-post__thumbnail {
    padding-bottom: 0px !important;
        height: 300px;
}

.elementor-posts-container .elementor-post__thumbnail img{
    height:300px !important;
    object-fit:cover;
}

}

@media(max-width:575px)
{
	#mc_embed_signup.site_exc_subs .mc-field-group
    {
    float: none !important;
    width: 100% !important;
    }
    
    #mc_embed_signup.site_exc_subs .site_full_width_field input {
    height:80px;
    padding-top: 10px !important;
  	}
    
    #mc_embed_signup.site_exc_subs .site_full_width_field input::placeholder {
    font-size:13px;
    white-space: pre-wrap;
  	}
    
}

#mc_embed_signup.site_exc_subs
{
background-color:transparent;
max-width: 940px;
    margin: auto;
}

#mc_embed_signup.site_exc_subs #mc-embedded-subscribe-form
{
padding:0px;
}

#mc_embed_signup.site_exc_subs .mc-field-group
{
float:left;
width:50%;
clear: none;
    padding: 20px;
}

#mc_embed_signup.site_exc_subs .mc-field-group .site_form_control
{
margin-bottom:0px;
}

#mc_embed_signup.site_exc_subs input[type=email], #mc_embed_signup.site_exc_subs input[type=text]{
    background: #000000b8;
   	border: 2px solid #ABB0B2;
    padding: 25px 14px;
    color: #fff;
}

#mc_embed_signup.site_exc_subs input::placeholder {
    color: #fff;
    font-size: 16px;
    text-transform: none;
}

.site_button_wrap
{
    text-align: center;
    margin-top: 15px !important;
    display: inline-block;
    width: 100%;
}

#mc_embed_signup.site_exc_subs .button
{
background-color: #ff0000;
    border-radius: 0px;
    color: #FFFFFF;
    font-size: 18px;
    height: unset;
    line-height: unset;
    padding: 15px 40px;
    font-weight: bold;
}


#mc_embed_signup.site_exc_subs  div.mce_inline_error
{
position:absolute;
}

.site_required_field
{
color: #ff0000;
    font-size: 20px;
}

#mc_embed_signup.site_exc_subs .site_full_width_field
{
float:none;
width:100%;
}

.site_engage_title
{
color:#fff;
text-align:center;
}</style>


<style type="text/css">
/* Responsive start */

@media(max-width:875px)
{
.sticky-newslleter
{
margin-bottom:0px !important;
padding-top: 30px;
    padding-bottom: 30px;
}

.new-newsletter
{
display:flex;
justify-content: center;
}

.new-newsletter p
{
margin-bottom:0px !important;
}

.new-newsletter p:first-child
{
width:65%;
}

.sticky-newslleter .mc4wp-form-fields input.text {
    max-width: 100% !important;
    width: 100% !important;
    margin-bottom: 0px;
}

.close-button {
    top: -55px !important;
    left: -40px !importan;
}

.newslater-box-style input.text
{
padding: 20px 14px !important;
}

}


@media(max-width:767px)
{


.close-button {
top:-105px !important;
    left: -50px !important;
}

}

@media(max-width:768px)
{

.sticky-newslleter {
 
    padding-top: 15px;
    padding-bottom: 15px;
}

.my-newsletter-popup .dialog-lightbox-widget-content {
    padding: 28px 30px;
}

.my-newsletter-popup h4 {
    font-size: 30px;
    line-height: normal;
}

.my-newsletter-popup h3
{
margin-bottom:0px;
}

.my-newsletter-popup p
{
font-size:14px;
}

.my-newsletter-popup .newsltr_btn
{
font-size: 12px;
}

.my-newsletter-popup .new-newsletter p:last-child
{
width: 40%;
}

}


@media(max-width:375px)
{
.site_close_wrap .close-button {
    left: -52px !important;
    top: -145px !important;
}
}

</style>


<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.bloomberg-top-img {
    position: absolute;
    margin-bottom: 0 !important;
    align-items: center;
    justify-content: center;
    margin: auto !important;
  display:flex;
}
.section-head {
  position:relative;
  z-index:unset;
}
.section-head:after {
  position:absolute;
  content:"";
  height:348px;
  width:348px;
          background: url(https://www.ebony.com/wp-content/uploads/2021/06/dote-bg2.png) no-repeat center center;
  bottom:-50px;
  left:-70px;
  z-index:-1;
}
.bloomberg-top-img img{
  max-width:90%;
}
.page-id-191756 .non-VC-page{
  background:url(https://www.ebony.com/wp-content/uploads/2021/07/ptrn1.png) no-repeat 0 0 !important;
}
​
.bloomberg-latest-post .elementor-grid-1 .elementor-post__card , .video-first .elementor-element-populated{
    box-shadow: 2px 3px 26px 0px rgb(0 0 0 / 7%) !important;
  border:none !important;
  background:#fff !important;
}
.bloomberg-latest-post  .elementor-post__card , .video-grid .elementor-element-populated{
  box-shadow:none !important;
  border:1px solid #dcdcdc;
  padding:0 !important;
  transition: all 0.4s linear;
  background:#fff !important;
}
.video-grid .elementor-element-populated:hover {
  box-shadow: 2px 3px 26px 0px rgb(0 0 0 / 7%) !important;
  border-color:transparent !important;
}
.bloomberg-latest-post .elementor-posts .elementor-post__badge {
    position: relative;
    left: 0;
    color: #f00;
    top: 0;
    background: transparent !important;
    margin: 0px !important;
    padding: 0 30px !important;
    text-transform: capitalize;
}
.bloomberg-latest-post .elementor-background-overlay {
  background-size:contain !important;
}
.bloomberg-latest-post .elementor-posts .elementor-post__read-more {
  border-bottom:2px solid;
}
.bloomberg-latest-post nav.elementor-pagination {
    display: flex;
  flex-wrap:wrap;
  justify-content:center;
}
.bloomberg-latest-post nav.elementor-pagination span, .bloomberg-latest-post nav.elementor-pagination a {
    display: flex;
    width: 60px;
    height: 60px;
    border: 1px solid #dcdcdc;
    align-items: center;
    justify-content: center;
  margin-bottom:10px;
}
.bloomberg-latest-post nav.elementor-pagination span.current{
  border-color:#f00;
  background:#f00;
  color:#fff !important;
}
.newslater-box-style input.text {
  max-width:743px;
}
.page-id-191756  .page-title{display:none !important;}
#first-hide-post article:nth-child(1) {
    display: none !important;
}
.first-section-category article {
    display: none !important;
}
.first-section-category article:nth-child(1) {
    display: block !important;
}
@media(max-width:767px){
  .section-head {
    padding:30px 0 !important;
  }
  .section-head .elementor-heading-title {
    font-size:50px !important;
  }
  
}

.bloomberg-latest-post{
  background-image: url(https://www.ebony.com/wp-content/uploads/2021/08/ptrn2-994x900-1.png);
  background-size: contain;
  background-repeat: no-repeat;
}
.bloomberg-body-sec {
    background-image: url(https://www.ebony.com/wp-content/uploads/2021/08/ptrn1-1600x457-1.png);
    background-size: contain;
    background-repeat: no-repeat;
}
.video-first{
  position: relative;
}
/* .video-first:after{
  position:absolute;
  content:"";
  height:320px;
  width:248px;
  background: url(https://www.ebony.com/wp-content/uploads/2021/08/object-ptrn01.png) no-repeat center center;
  top: -120px;
  left: -130px;
  z-index: -1;
} */
.first-section-category article.post.has-post-thumbnail .elementor-post__badge, 
.bloomberg-grid article.post.has-post-thumbnail .elementor-post__badge {
    font-size: 16px !important;
    font-weight: 500 !important;
    font-family: "CerebriSans", Sans-serif !important;
}

.previous-episodes-sec .elementor-widget-container img {
    width: 100%;
}
@media screen and (min-width: 768px) and (max-width: 1024px) {
.first-section-category .elementor-posts.elementor-grid {
    grid-template-columns: repeat(1,1fr);
}

}
@media screen and (max-width: 767px) {
.bloomberg-latest-post{
  background-image: unset;
}
.bloomberg-body-sec {
    background-image: unset;
	padding: 15px 0px 50px !important;
}
.video-first:after{
  display: none;
}  
  
}</style>


<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.tribe-common .tribe-common-c-btn, .tribe-common a.tribe-common-c-btn {
    color: #141827;
    font-family: "CerebriSans", Sans-serif;
    font-size: 14px;
    line-height: 1.62;
    font-weight: 400;
    font-weight: 700;
    border: 0;
    cursor: pointer;
    display: inline-block;
    height: auto;
    padding: 0;
    text-decoration: none;
    width: auto;
    border-radius: 4px;
    color: #fff;
    text-align: center;
    transition: background-color .2s ease;
    background-color: #ff0000;
    padding: 11px 20px;
    width: 100%;
}

.tribe-common .tribe-common-h5, .tribe-common .tribe-common-h6 {
    color: #141827;
    font-family: "Brunel Deck",sans-serif;
    font-weight: 400;
    line-height: 1.5;
}

.tribe-common .tribe-common-b2 {
    color: #121212;
    font-family: 'CerebriSans', sans-serif;
    font-size: 20px;
    font-weight: 400;
    line-height: 1.38;
}

.tribe-common--breakpoint-medium.tribe-common .tribe-common-b2 {
    font-size: 16px;
    line-height: 1.62;
}

.tribe-common .tribe-common-h3 {
    color: #141827;
    font-family: 'CerebriSans', sans-serif;
    font-weight: 700;
    font-size: 22px;
    line-height: 1.5;
}

.tribe-common .tribe-common-c-btn-border-small, .tribe-common a.tribe-common-c-btn-border-small {
    color: #141827;
    font-family: 'CerebriSans', sans-serif;
    font-size: 12px;
    line-height: 1.38;
    font-weight: 400;
    border: 0;
    cursor: pointer;
    display: inline-block;
    height: auto;
    padding: 0;
    text-decoration: none;
    width: auto;
    background-color: #fff;
    border: 1px solid #d5d5d5;
    border-radius: 4px;
    text-align: center;
    transition: color .2s ease,border-color .2s ease;
}

.tribe-common .tribe-common-h4 {
    color: #141827;
    font-family: 'CerebriSans', sans-serif;
    font-weight: 400;
    font-size: 20px;
    line-height: 1.42;
}

.tribe-common .tribe-common-h7, .tribe-common .tribe-common-h8 {
    color: #141827;
    font-family: 'CerebriSans';
    font-weight: 700;
}

.tribe-events .tribe-events-calendar-month__day--current .tribe-events-calendar-month__day-date, .tribe-events .tribe-events-calendar-month__day--current .tribe-events-calendar-month__day-date-link {
    color: #ff0000;
    font-weight: 700;
}

.tribe-events .tribe-events-c-ical__link {
    align-items: center;
    background-color: #fff;
    border: 1px solid #334aff;
    border-radius: 4px;
    color: #334aff;
    font-weight: 700;
    visibility: hidden;
}

.tribe-events-single-event-title {
    color: #141827;
    font-family: 'Brunel Deck', sans-serif;
    font-weight: 700;
    font-size: 24px;
    line-height: 1.42;
}

.tribe-events-notices {
    box-shadow: none;
    border-bottom: 1px solid #e4e4e4;
    font-family: 'CerebriSans', sans-serif;
}

.tribe-events-cal-links .tribe-events-gcal, .tribe-events-cal-links .tribe-events-ical {
    background: svg-inline(cal-export) 0/24px no-repeat;
    color: #ff0000;
    font-size: 14px;
    font-weight: 400;
    line-height: 1.62;
    text-decoration: none;
}

.tribe-events-cal-links {
    color: #141827;
    font-family: 'CerebriSans', san\;
}

.tribe-events-event-meta {
    color: #141827;
    font-family: 'CerebriSans', sans-serif;
    font-size: 14px;
}

.tribe-events-event-meta {
    color: #141827;
    font-family: 'CerebriSans';
    font-size: 14px;
}

.tribe-events-event-meta a, .tribe-events-event-meta a:visited {
    color: #ff0000;
}

.tribe-events-single .tribe-events-sub-nav {
    color: #141827;
    font-family: 'CerebriSans', sans-serif;
    font-size: 12px;
    list-style: none;
}

.tribe-events-single .tribe-events-sub-nav .tribe-events-nav-next, .tribe-events-single .tribe-events-sub-nav .tribe-events-nav-previous {
    margin: 5px;
}


</style>



<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  "https://connect.facebook.net/en_US/fbevents.js");
  fbq('init', '2631738223795230');
  fbq('track', 'PageView');
</script>
<noscript>
  <img height="1" width="1" src="https://www.facebook.com/tr?id=2631738223795230&ev=PageView &noscript=1"/>
</noscript>

<link rel='stylesheet' id='189052-css' href='//www.ebony.com/wp-content/uploads/custom-css-js/189052.css?v=4252' type="text/css" media='all' />
<script type='text/javascript'>
			var video_popup_general_settings = {
				'width_s': '',
    			'height_s': '',
    			'r_border': '',
    			'o_color': ''
			};
		</script>
<script type='text/javascript'>
			var video_popup_unprm_general_settings = {
    			'unprm_r_border': ''
			};
		</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ebony.com"><link rel="https://theeventscalendar.com/" href="https://www.ebony.com/wp-json/tribe/events/v1/" />
<script>
	console.log('AdGrip Top Section Code');
  window.top.adGrid = window.top.adGrid || {};
  window.top.adGrid.cmd = window.top.adGrid.cmd || [];

  var adGridInitiate = function() {
    this.adGridCall(function () {
      var pageMeta = {};
      this.setMetaDataFromPage(pageMeta);
    });
  };

  window.top.adGrid.cmd.push([adGridInitiate]);
</script>

<style type="text/css">
body.custom-background #wrapper div[role="main"] { background-color: #ffffff; }
</style>
<style type="text/css">.ulp-form{max-width:480px!important;}</style><link rel="icon" href="https://www.ebony.com/wp-content/uploads/2021/06/cropped-ebony-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ebony.com/wp-content/uploads/2021/06/cropped-ebony-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ebony.com/wp-content/uploads/2021/06/cropped-ebony-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ebony.com/wp-content/uploads/2021/06/cropped-ebony-logo-270x270.png" />
<style type="text/css">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</style> <style type="text/css" id="wp-custom-css">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</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body class="post-template-default single single-post postid-202819 single-format-standard desktop tribe-no-js thb-dropcap-on fixed-header-on fixed-header-scroll-off thb-dropdown-color-light right-click-off thb-borders-off thb-pinit-on thb-boxed-off thb-dark-mode-off thb-capitalize-off thb-parallax-off thb-single-product-ajax-on thb-article-sidebar-mobile-off elementor-default elementor-template-full-width elementor-kit-188972 elementor-page-192452">
<div data-elementor-type="header" data-elementor-id="189099" class="elementor elementor-189099 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-2f20068 elementor-section-full_width elementor-section-stretched ads-kentucky-derby elementor-section-height-default elementor-section-height-default" data-id="2f20068" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0bea421" data-id="0bea421" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f4775ba elementor-hidden-desktop elementor-hidden-tablet first-image elementor-widget elementor-widget-image" data-id="f4775ba" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.bloomberg.com/equality/?utm_medium=digital&#038;utm_id=customcontent-EbonyEqualityLaunch&#038;utm_source=MobileBanner&#038;utm_campaign=Ebony-Paid&#038;utm">
<img width="900" height="750" src="https://www.ebony.com/wp-content/uploads/2021/06/Outlook-zpvltt45.gif" class="attachment-large size-large" alt="" loading="lazy" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3f10358 elementor-hidden-phone first-image elementor-widget elementor-widget-image" data-id="3f10358" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="364" height="88" src="https://www.ebony.com/wp-content/uploads/2021/06/Ads2.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.ebony.com/wp-content/uploads/2021/06/Ads2.jpg 364w, https://www.ebony.com/wp-content/uploads/2021/06/Ads2-185x45.jpg 185w, https://www.ebony.com/wp-content/uploads/2021/06/Ads2-20x5.jpg 20w, https://www.ebony.com/wp-content/uploads/2021/06/Ads2-240x58.jpg 240w, https://www.ebony.com/wp-content/uploads/2021/06/Ads2-199x48.jpg 199w" sizes="(max-width: 364px) 100vw, 364px" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-94c8f4b elementor-hidden-phone second-image elementor-widget elementor-widget-image" data-id="94c8f4b" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://us.pg.com/widen-the-screen/">
<img width="1200" height="310" src="https://www.ebony.com/wp-content/uploads/2021/06/PG1.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.ebony.com/wp-content/uploads/2021/06/PG1.png 1200w, https://www.ebony.com/wp-content/uploads/2021/06/PG1-640x165.png 640w, https://www.ebony.com/wp-content/uploads/2021/06/PG1-768x198.png 768w, https://www.ebony.com/wp-content/uploads/2021/06/PG1-370x96.png 370w, https://www.ebony.com/wp-content/uploads/2021/06/PG1-800x207.png 800w, https://www.ebony.com/wp-content/uploads/2021/06/PG1-480x124.png 480w, https://www.ebony.com/wp-content/uploads/2021/06/PG1-185x48.png 185w, https://www.ebony.com/wp-content/uploads/2021/06/PG1-740x191.png 740w, https://www.ebony.com/wp-content/uploads/2021/06/PG1-20x5.png 20w, https://www.ebony.com/wp-content/uploads/2021/06/PG1-400x103.png 400w, https://www.ebony.com/wp-content/uploads/2021/06/PG1-240x62.png 240w, https://www.ebony.com/wp-content/uploads/2021/06/PG1-960x248.png 960w, https://www.ebony.com/wp-content/uploads/2021/06/PG1-186x48.png 186w" sizes="(max-width: 1200px) 100vw, 1200px" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-862196a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="862196a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-22516a8" data-id="22516a8" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-74d665c elementor-hidden-phone elementor-widget elementor-widget-html" data-id="74d665c" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='htlad-dsk_leaderboard'></div> </div>
</div>
<div class="elementor-element elementor-element-1419abd elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-html" data-id="1419abd" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='htlad-mob_leaderboard'></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-d2c27c1 elementor-section-full_width top-header-style-2 elementor-section-height-default elementor-section-height-default" data-id="d2c27c1" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-17c99a3e" data-id="17c99a3e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-7e12b619 elementor-section-full_width elementor-section-content-middle elementor-section-height-default elementor-section-height-default" data-id="7e12b619" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-5b5d185f" data-id="5b5d185f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-44cfa967 elementor-widget elementor-widget-image" data-id="44cfa967" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.ebony.com">
<img width="196" height="64" src="https://www.ebony.com/wp-content/uploads/2021/06/ebony-logo.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.ebony.com/wp-content/uploads/2021/06/ebony-logo.png 196w, https://www.ebony.com/wp-content/uploads/2021/06/ebony-logo-185x60.png 185w, https://www.ebony.com/wp-content/uploads/2021/06/ebony-logo-20x7.png 20w, https://www.ebony.com/wp-content/uploads/2021/06/ebony-logo-147x48.png 147w" sizes="(max-width: 196px) 100vw, 196px" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-41780cc8" data-id="41780cc8" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-798a05c1 elementor-nav-menu__align-center elementor-nav-menu--stretch main-mobile-issue elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="798a05c1" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-798a05c1" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189105"><a href="https://www.ebony.com/covers" class="elementor-item">Covers</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198725"><a href="https://www.ebony.com/covers/crown-coalition/" class="elementor-sub-item">Crown Coalition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198723"><a href="https://www.ebony.com/covers/colin-kaepernick/" class="elementor-sub-item">Colin Kaepernick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198722"><a href="https://www.ebony.com/covers/nas/" class="elementor-sub-item">NAS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198718"><a href="https://www.ebony.com/covers/lena-waithe/" class="elementor-sub-item">Lena Waithe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198719"><a href="https://www.ebony.com/covers/tobe-nwigwe/" class="elementor-sub-item">Tobe Nwigwe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198720"><a href="https://www.ebony.com/covers/karl-anthony-towns/" class="elementor-sub-item">Karl-Anthony Towns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198721"><a href="https://www.ebony.com/covers/jennifer-hudson/" class="elementor-sub-item">Jennifer Hudson</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189114"><a href="https://www.ebony.com/news-menu/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192966"><a href="https://www.ebony.com/bloomberg/" class="elementor-sub-item">EBONY x Bloomberg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189123"><a href="https://www.ebony.com/news/politics/" class="elementor-sub-item">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189124"><a href="https://www.ebony.com/exclusive/activism/" class="elementor-sub-item">Activism</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189125"><a href="https://www.ebony.com/?s=World+Affairs" class="elementor-sub-item">World Affairs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189127"><a href="https://www.ebony.com/?s=Black+Joy" class="elementor-sub-item">Black Joy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190620"><a href="https://www.ebony.com/lifestyle-menu/" class="elementor-item">Lifestyle</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189136"><a href="https://www.ebony.com/health/" class="elementor-sub-item">Health + Wellness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189139"><a href="https://www.ebony.com/love-relationships/" class="elementor-sub-item">Love + Relationships</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189140"><a href="https://www.ebony.com/life/family_parenting/" class="elementor-sub-item">Family</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189144"><a href="https://www.ebony.com/life/home_entertaining/" class="elementor-sub-item">Entertaining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189147"><a href="https://www.ebony.com/faith_spirituality/" class="elementor-sub-item">Faith</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189157"><a href="https://www.ebony.com/entertainment-and-culture/" class="elementor-item">Entertainment &#038; Culture</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189162"><a href="https://www.ebony.com/entertainment/tv_film/" class="elementor-sub-item">TV &amp; Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189164"><a href="https://www.ebony.com/entertainment/music/" class="elementor-sub-item">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189166"><a href="https://www.ebony.com/sports/" class="elementor-sub-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189167"><a href="https://www.ebony.com/celebrity/" class="elementor-sub-item">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189170"><a href="https://www.ebony.com/life/travel/" class="elementor-sub-item">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189173"><a href="https://www.ebony.com/entertainment/books/" class="elementor-sub-item">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189175"><a href="https://www.ebony.com/entertainment/art/" class="elementor-sub-item">Arts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-189229"><a href="https://www.ebony.com/#black-thought" class="elementor-sub-item elementor-item-anchor">Black Thought</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189186"><a href="https://www.ebony.com/style-menu/" class="elementor-item">Style</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189188"><a href="https://www.ebony.com/style/fashion/" class="elementor-sub-item">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189197"><a href="https://www.ebony.com/style/beauty/" class="elementor-sub-item">Beauty &#038; Grooming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189205"><a href="https://www.ebony.com/style/fashion/shopping-fashion/" class="elementor-sub-item">Shopping</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189207"><a href="https://www.ebony.com/?s=Interiors" class="elementor-sub-item">Interiors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189210"><a href="https://www.ebony.com/work-wealth/" class="elementor-item">Work &#038; Wealth</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189211"><a href="https://www.ebony.com/entrepreneurship/" class="elementor-sub-item">Entrepreneurship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189212"><a href="https://www.ebony.com/career-finance/" class="elementor-sub-item">Careers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189213"><a href="https://www.ebony.com/news/education/" class="elementor-sub-item">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189214"><a href="https://www.ebony.com/career-finance/business_news/" class="elementor-sub-item">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189218"><a href="https://www.ebony.com/branded-content/" class="elementor-item">Branded Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189219"><a href="#" class="elementor-item elementor-item-anchor">Events</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192349"><a href="https://www.ebony.com/events/" class="elementor-sub-item">Events Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199040"><a href="https://live-ebony.pantheonsite.io/coolest-black-family/" class="elementor-sub-item">Coolest Black Family</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-194618"><a href="https://www.ebony.com/entertainment/ebony-hosts-an-inaugural-celebration-of-sisterhood-in-marthas-vineyard/" class="elementor-sub-item">EBONY on the Vineyard</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193931"><a href="https://www.ebony.com/block-party/" class="elementor-sub-item">Block Party</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190026"><a href="https://www.ebony.com/recording-academy-podcast/" class="elementor-sub-item">Black Music Collective Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199199"><a href="https://www.ebony.com/sprite-whos-got-next/" class="elementor-sub-item">EBONY x Sprite Who’s Got Next?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189226"><a href="https://www.ebony.com/livestream-event-title/" class="elementor-sub-item">EBONY Rebirth</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189524"><a href="https://www.ebony.com/juneteenth-unityfest/" class="elementor-sub-item">Juneteenth Unityfest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189228"><a href="https://www.ebony.com/tag/women-up/" class="elementor-sub-item">Women Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198838"><a href="https://www.ebony.com/community-connect/" class="elementor-sub-item">Community Connect</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200222"><a href="https://www.ebony.com/mind-body-soul/" class="elementor-sub-item">Mind. Body. Soul.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198455"><a href="https://www.ebony.com/power100-2021/" class="elementor-item">POWER 100</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189237"><a href="https://video.ebony.com/" class="elementor-item">Videos</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-798a05c1" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189105"><a href="https://www.ebony.com/covers" class="elementor-item" tabindex="-1">Covers</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198725"><a href="https://www.ebony.com/covers/crown-coalition/" class="elementor-sub-item" tabindex="-1">Crown Coalition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198723"><a href="https://www.ebony.com/covers/colin-kaepernick/" class="elementor-sub-item" tabindex="-1">Colin Kaepernick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198722"><a href="https://www.ebony.com/covers/nas/" class="elementor-sub-item" tabindex="-1">NAS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198718"><a href="https://www.ebony.com/covers/lena-waithe/" class="elementor-sub-item" tabindex="-1">Lena Waithe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198719"><a href="https://www.ebony.com/covers/tobe-nwigwe/" class="elementor-sub-item" tabindex="-1">Tobe Nwigwe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198720"><a href="https://www.ebony.com/covers/karl-anthony-towns/" class="elementor-sub-item" tabindex="-1">Karl-Anthony Towns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-covers menu-item-198721"><a href="https://www.ebony.com/covers/jennifer-hudson/" class="elementor-sub-item" tabindex="-1">Jennifer Hudson</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189114"><a href="https://www.ebony.com/news-menu/" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192966"><a href="https://www.ebony.com/bloomberg/" class="elementor-sub-item" tabindex="-1">EBONY x Bloomberg</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189123"><a href="https://www.ebony.com/news/politics/" class="elementor-sub-item" tabindex="-1">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189124"><a href="https://www.ebony.com/exclusive/activism/" class="elementor-sub-item" tabindex="-1">Activism</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189125"><a href="https://www.ebony.com/?s=World+Affairs" class="elementor-sub-item" tabindex="-1">World Affairs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189127"><a href="https://www.ebony.com/?s=Black+Joy" class="elementor-sub-item" tabindex="-1">Black Joy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190620"><a href="https://www.ebony.com/lifestyle-menu/" class="elementor-item" tabindex="-1">Lifestyle</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189136"><a href="https://www.ebony.com/health/" class="elementor-sub-item" tabindex="-1">Health + Wellness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189139"><a href="https://www.ebony.com/love-relationships/" class="elementor-sub-item" tabindex="-1">Love + Relationships</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189140"><a href="https://www.ebony.com/life/family_parenting/" class="elementor-sub-item" tabindex="-1">Family</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189144"><a href="https://www.ebony.com/life/home_entertaining/" class="elementor-sub-item" tabindex="-1">Entertaining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189147"><a href="https://www.ebony.com/faith_spirituality/" class="elementor-sub-item" tabindex="-1">Faith</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189157"><a href="https://www.ebony.com/entertainment-and-culture/" class="elementor-item" tabindex="-1">Entertainment &#038; Culture</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189162"><a href="https://www.ebony.com/entertainment/tv_film/" class="elementor-sub-item" tabindex="-1">TV &amp; Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189164"><a href="https://www.ebony.com/entertainment/music/" class="elementor-sub-item" tabindex="-1">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189166"><a href="https://www.ebony.com/sports/" class="elementor-sub-item" tabindex="-1">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189167"><a href="https://www.ebony.com/celebrity/" class="elementor-sub-item" tabindex="-1">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189170"><a href="https://www.ebony.com/life/travel/" class="elementor-sub-item" tabindex="-1">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189173"><a href="https://www.ebony.com/entertainment/books/" class="elementor-sub-item" tabindex="-1">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189175"><a href="https://www.ebony.com/entertainment/art/" class="elementor-sub-item" tabindex="-1">Arts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-189229"><a href="https://www.ebony.com/#black-thought" class="elementor-sub-item elementor-item-anchor" tabindex="-1">Black Thought</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189186"><a href="https://www.ebony.com/style-menu/" class="elementor-item" tabindex="-1">Style</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189188"><a href="https://www.ebony.com/style/fashion/" class="elementor-sub-item" tabindex="-1">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189197"><a href="https://www.ebony.com/style/beauty/" class="elementor-sub-item" tabindex="-1">Beauty &#038; Grooming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189205"><a href="https://www.ebony.com/style/fashion/shopping-fashion/" class="elementor-sub-item" tabindex="-1">Shopping</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189207"><a href="https://www.ebony.com/?s=Interiors" class="elementor-sub-item" tabindex="-1">Interiors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189210"><a href="https://www.ebony.com/work-wealth/" class="elementor-item" tabindex="-1">Work &#038; Wealth</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189211"><a href="https://www.ebony.com/entrepreneurship/" class="elementor-sub-item" tabindex="-1">Entrepreneurship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189212"><a href="https://www.ebony.com/career-finance/" class="elementor-sub-item" tabindex="-1">Careers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189213"><a href="https://www.ebony.com/news/education/" class="elementor-sub-item" tabindex="-1">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189214"><a href="https://www.ebony.com/career-finance/business_news/" class="elementor-sub-item" tabindex="-1">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189218"><a href="https://www.ebony.com/branded-content/" class="elementor-item" tabindex="-1">Branded Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189219"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">Events</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192349"><a href="https://www.ebony.com/events/" class="elementor-sub-item" tabindex="-1">Events Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199040"><a href="https://live-ebony.pantheonsite.io/coolest-black-family/" class="elementor-sub-item" tabindex="-1">Coolest Black Family</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-194618"><a href="https://www.ebony.com/entertainment/ebony-hosts-an-inaugural-celebration-of-sisterhood-in-marthas-vineyard/" class="elementor-sub-item" tabindex="-1">EBONY on the Vineyard</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193931"><a href="https://www.ebony.com/block-party/" class="elementor-sub-item" tabindex="-1">Block Party</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190026"><a href="https://www.ebony.com/recording-academy-podcast/" class="elementor-sub-item" tabindex="-1">Black Music Collective Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199199"><a href="https://www.ebony.com/sprite-whos-got-next/" class="elementor-sub-item" tabindex="-1">EBONY x Sprite Who’s Got Next?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189226"><a href="https://www.ebony.com/livestream-event-title/" class="elementor-sub-item" tabindex="-1">EBONY Rebirth</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189524"><a href="https://www.ebony.com/juneteenth-unityfest/" class="elementor-sub-item" tabindex="-1">Juneteenth Unityfest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189228"><a href="https://www.ebony.com/tag/women-up/" class="elementor-sub-item" tabindex="-1">Women Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198838"><a href="https://www.ebony.com/community-connect/" class="elementor-sub-item" tabindex="-1">Community Connect</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200222"><a href="https://www.ebony.com/mind-body-soul/" class="elementor-sub-item" tabindex="-1">Mind. Body. Soul.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198455"><a href="https://www.ebony.com/power100-2021/" class="elementor-item" tabindex="-1">POWER 100</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189237"><a href="https://video.ebony.com/" class="elementor-item" tabindex="-1">Videos</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-3bae6488 elementor-hidden-phone" data-id="3bae6488" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5eac5ab8 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="5eac5ab8" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.ebony.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i aria-hidden="true" class="eicon-close"></i> <span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-573565e3 elementor-section-full_width news-style-03 elementor-section-height-default elementor-section-height-default" data-id="573565e3" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-2a9c7735" data-id="2a9c7735" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f360f4a elementor-widget elementor-widget-shortcode" data-id="f360f4a" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><div class="pjnt-box" style="background-color: #ffffff;"><div class="pjnt-content" data-gap="true" data-speed="60" style="font-size: 100%;"><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/news/ebony-rundown-shalanda-young-poised-for-white-house-budget-director-nomination-unemployment-rate-touches-52-year-low-and-more/">EBONY Rundown: Shalanda Young Poised for White House Budget Director Nomination, Unemployment Rate Touches 52 Year Low, and More</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/news/a-black-man-is-exonerated-for-1981-rape-of-lovely-bones-author-alice-sebold/">A Black Man Is Exonerated for 1981 Rape of &#8216;Lovely Bones&#8217; Author Alice Sebold</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/news/4-year-old-boy-dies-after-accidentally-shooting-himself/">4-Year Old Boy Dies After Accidentally Shooting Himself</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/style/holiday-guide-what-to-gift-the-kids-and-teens-in-your-life/">Holiday Guide: What to Gift the Kids and Teens in Your Life</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/news/three-men-convicted-in-the-death-of-ahmaud-arbery/">Three Men Are Found Guilty of Felony Murder in Ahmaud Arbery Case</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/entertainment/ebony-exclusive-h-e-r-on-performing-at-the-apollo-theatre-and-the-transcendent-power-of-black-music/">EBONY Exclusive: H.E.R. on Performing at the Apollo Theatre and the Transcendent Power of Black Music</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/life/home_entertaining/get-to-know-chef-mello-gerard/">Get to Know Chef Mello Gerard</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/entertainment/an-nba-conundrum-the-incompatibility-of-privilege-status-and-social-justice/">An NBA Conundrum: the Incompatibility of Privilege Status and Social Justice</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/style/8-stylish-house-shoes-to-keep-him-comfortable-and-cozy-this-winter/">Holiday Gift Guide: 8 Stylish House Shoes to Keep His Feet Comfortable and Cozy</a></span><span class="pjnt-separator">|</span><span class="pjnt-item"><a target="_self" href="https://www.ebony.com/news/new-york-citys-racial-equity-task-force-aims-to-help-mayors-mission-of-ending-mask-mandate-in-local-schools/">New York City’s Racial Equity Task Force Aims to Help Mayor’s Mission of Ending Mask Mandate in Local Schools</a></span></div></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div data-elementor-type="single-post" data-elementor-id="192452" class="elementor elementor-192452 elementor-location-single post-202819 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-joe-biden tag-shalanda-young tag-triller tag-unemployment thb-post-share-style5" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-30ab3d3c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="30ab3d3c" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-781bb721" data-id="781bb721" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2503324 elementor-widget elementor-widget-post-info" data-id="2503324" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-2bc2b6a elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://www.ebony.com/news/" class="elementor-post-info__terms-list-item">News &amp; Politics</a> </span>
</span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-64e0a2c3 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="64e0a2c3" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">EBONY Rundown: Shalanda Young Poised for White House Budget Director Nomination, Unemployment Rate Touches 52 Year Low, and More</h1> </div>
</div>
<div class="elementor-element elementor-element-230fdd98 elementor-widget elementor-widget-post-info" data-id="230fdd98" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-510736e elementor-inline-item">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-custom">
By Jazmine Denise Thompson </span>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-f58e72b elementor-inline-item" itemprop="datePublished">
<a href="https://www.ebony.com/2021/11/24/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
<span class="elementor-post-info__item-prefix">|</span>
November 24, 2021 </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-5e87a5ec elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="5e87a5ec" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="1022" height="650" src="https://www.ebony.com/wp-content/uploads/2021/11/shalanda-young-image.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.ebony.com/wp-content/uploads/2021/11/shalanda-young-image.jpg 1022w, https://www.ebony.com/wp-content/uploads/2021/11/shalanda-young-image-629x400.jpg 629w, https://www.ebony.com/wp-content/uploads/2021/11/shalanda-young-image-768x488.jpg 768w, https://www.ebony.com/wp-content/uploads/2021/11/shalanda-young-image-370x235.jpg 370w, https://www.ebony.com/wp-content/uploads/2021/11/shalanda-young-image-800x509.jpg 800w, https://www.ebony.com/wp-content/uploads/2021/11/shalanda-young-image-480x305.jpg 480w, https://www.ebony.com/wp-content/uploads/2021/11/shalanda-young-image-20x13.jpg 20w, https://www.ebony.com/wp-content/uploads/2021/11/shalanda-young-image-185x118.jpg 185w, https://www.ebony.com/wp-content/uploads/2021/11/shalanda-young-image-740x471.jpg 740w, https://www.ebony.com/wp-content/uploads/2021/11/shalanda-young-image-400x254.jpg 400w, https://www.ebony.com/wp-content/uploads/2021/11/shalanda-young-image-240x153.jpg 240w, https://www.ebony.com/wp-content/uploads/2021/11/shalanda-young-image-960x611.jpg 960w, https://www.ebony.com/wp-content/uploads/2021/11/shalanda-young-image-75x48.jpg 75w" sizes="(max-width: 1022px) 100vw, 1022px" /> <figcaption class="widget-image-caption wp-caption-text">Shalanda Young. Image: Greg Nash/Pool/AFP via Getty Images</figcaption>
</figure>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5b0aea8f elementor-widget elementor-widget-theme-post-content" data-id="5b0aea8f" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p><strong>Biden to Nominate Shalanda Young as White House Budget Director</strong></p>
<p>President <a href="https://www.ebony.com/news/president-joe-biden-commemorates-the-fourth-anniversary-of-the-racial-uprising-in-charlottesville-virginia/" data-type="post" data-id="193375">Joe Biden</a> is poised to nominate Shalanda Young as the White House Office and Management and Budget Director, <a href="https://www.cnbc.com/2021/11/24/joe-biden-taps-shalanda-young-nani-coloretti-for-top-omb-posts.html" target="_blank" rel="noreferrer noopener">CNBC</a> reports. Presently, Young serves as the acting director of the office. If confirmed, Young will be the first Black woman to officially hold the position.</p>
<p><strong>Unemployment Rate Touches 52-Year Low</strong></p>
<p>The number of Americans applying for unemployment benefits last week dipped to the lowest rate in 52 years, <a rel="noreferrer noopener" href="https://www.cbsnews.com/news/uneployment-jobless-claims-plunge-2021-11-24/" target="_blank">CBS News</a> reports. This is a promising development for the economy and is reflective of an improving job market.</p>
<p><strong>Triller Announces Funding Program for Black Creatives</strong></p>
<p>This month, Triller announced a new program that will provide Black creators who post on the app with $4,000 per month. According to <a rel="noreferrer noopener" href="https://www.hollywoodreporter.com/business/digital/triller-black-creators-funding-1235050797/" target="_blank">The Hollywood Reporter</a>, the new program will pay $2,000 in cash and $2,000 in equity on a monthly basis to creators who sign one-year contracts with the video-sharing app by January 1. Per the contract, participants will be required to post 8 videos per month and make 8 posts referencing the app on other social platforms.</p><p><div class="post thumbnail-seealso post-193734 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-culture category-news tag-september2021cover thb-post-share-style5">
<span class="thb-seealso-text">See Also</span>
<figure class="post-gallery">
<a href="https://www.ebony.com/news/ebony-uncovered-featuring-jennifer-hudson-and-michele-ghee/"><img width="180" height="135" src="https://www.ebony.com/wp-content/uploads/2021/08/BTS_0238v1-1.jpg" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 wp-post-image" alt="" loading="lazy" srcset="https://www.ebony.com/wp-content/uploads/2021/08/BTS_0238v1-1.jpg 2048w, https://www.ebony.com/wp-content/uploads/2021/08/BTS_0238v1-1-20x15.jpg 20w, https://www.ebony.com/wp-content/uploads/2021/08/BTS_0238v1-1-64x48.jpg 64w" sizes="(max-width: 180px) 100vw, 180px" /></a>
</figure>
<div class="thumbnail-seealso-inner">
<aside class="post-category ">
<a href="https://www.ebony.com/entertainment-culture/" rel="category tag">Entertainment &amp; Culture</a>
</aside>
<div class="post-title"><h6><a href="https://www.ebony.com/news/ebony-uncovered-featuring-jennifer-hudson-and-michele-ghee/" title="Video: EBONY Unscripted Featuring Jennifer Hudson and CEO Michele Ghee"><span>Video: EBONY Unscripted Featuring Jennifer Hudson and CEO Michele Ghee</span></a></h6></div> </div>
</div></p></p>
<p><strong>The Weeknd&#8217;s &#8220;Blinding Lights&#8221; Named No. 1 Billboard Hot 100 Song of All Time</strong></p>
<p>The Weeknd&#8217;s &#8220;Blinding Lights&#8221; broke a record Tuesday when <a href="https://www.billboard.com/music/features/the-weeknd-blinding-lights-billboard-cover-story-2021-interview-1235001282/" target="_blank" rel="noreferrer noopener">Billboard</a> announced that the track is number one of their Greatest Songs of All Time Hot 100 chart. “I feel like I’ve been making that record for a decade,” <a href="https://www.ebony.com/celebrity/the-weeknd-named-goodwill-ambassador-of-united-nations-world-food-programme/" data-type="post" data-id="197554">The Weeknd</a> said of the synth-powered single. </p>

</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3f7f7938" data-id="3f7f7938" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6f41583 elementor-widget elementor-widget-html" data-id="6f41583" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='htlad-dsk_right_rail'></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-43e6dc90 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="43e6dc90" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3be15548" data-id="3be15548" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3c3a5261 elementor-widget elementor-widget-shortcode" data-id="3c3a5261" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="row reac-style">
<div class="reac-tag small-9">
<div class="thb-article-tags">
<span>Tags</span>
<div>
<a href="https://www.ebony.com/tag/joe-biden/" title="">joe biden</a>
<a href="https://www.ebony.com/tag/shalanda-young/" title="">shalanda young</a>
<a href="https://www.ebony.com/tag/triller/" title="">triller</a>
<a href="https://www.ebony.com/tag/unemployment/" title="">unemployment</a>
</div>
</div>
</div>
<div class="reac-image small-3">
<style id="elementor-post-189351">/* Start custom CSS */.page-id-185738 .non-VC-page {
    padding-top: 0;
    padding-bottom: 0;
}/* End custom CSS */</style> <div data-elementor-type="section" data-elementor-id="189351" class="elementor elementor-189351 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-6bddc1c2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6bddc1c2" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6ed483e4" data-id="6ed483e4" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6654f1c6 post-ads-all elementor-widget elementor-widget-html" data-id="6654f1c6" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='htlad-dsk_right_rail_2'></div> </div>
</div>
<div class="elementor-element elementor-element-729f4b8 ads-kentucky-derby-post elementor-widget elementor-widget-image" data-id="729f4b8" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="900" height="750" src="https://www.ebony.com/wp-content/uploads/2021/06/Outlook-zpvltt45.gif" class="attachment-large size-large" alt="" loading="lazy" /> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<div class="elementor-shortcode"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-582d255 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="582d255" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6eb06b59" data-id="6eb06b59" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1ec4ffd elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-template" data-id="1ec4ffd" data-element_type="widget" data-widget_type="template.default">
<div class="elementor-widget-container">
<div class="elementor-template">
<div data-elementor-type="section" data-elementor-id="189351" class="elementor elementor-189351 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-6bddc1c2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6bddc1c2" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6ed483e4" data-id="6ed483e4" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6654f1c6 post-ads-all elementor-widget elementor-widget-html" data-id="6654f1c6" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='htlad-dsk_right_rail_2'></div> </div>
</div>
<div class="elementor-element elementor-element-729f4b8 ads-kentucky-derby-post elementor-widget elementor-widget-image" data-id="729f4b8" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="900" height="750" src="https://www.ebony.com/wp-content/uploads/2021/06/Outlook-zpvltt45.gif" class="attachment-large size-large" alt="" loading="lazy" /> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-344bf66 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="344bf66" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-4008ef1b" data-id="4008ef1b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5ed5303f elementor-widget elementor-widget-template" data-id="5ed5303f" data-element_type="widget" data-widget_type="template.default">
<div class="elementor-widget-container">
<div class="elementor-template">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-3954b222 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3954b222" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1c846134" data-id="1c846134" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2e07cb79 elementor-widget elementor-widget-template" data-id="2e07cb79" data-element_type="widget" data-widget_type="template.default">
<div class="elementor-widget-container">
<div class="elementor-template">
<style id="elementor-post-189110">.elementor-189110 .elementor-element.elementor-element-4c8b5977{margin-top:38px;margin-bottom:0px;}.elementor-189110 .elementor-element.elementor-element-29cd8173{text-align:center;}.elementor-189110 .elementor-element.elementor-element-29cd8173 .elementor-heading-title{color:#FF0000;font-family:"The Braggest Demo", Sans-serif;font-weight:normal;}.elementor-189110 .elementor-element.elementor-element-677005df{text-align:center;}.elementor-189110 .elementor-element.elementor-element-677005df .elementor-heading-title{color:#121212;font-family:"Trimposter", Sans-serif;font-weight:900;letter-spacing:2px;}.elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-posts-container .elementor-post__thumbnail{padding-bottom:calc( 0.66 * 100% );}.elementor-189110 .elementor-element.elementor-element-71116ecb:after{content:"0.66";}.elementor-189110 .elementor-element.elementor-element-71116ecb{--grid-column-gap:30px;--grid-row-gap:35px;}.elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-post__card{background-color:#02010100;}.elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-post__text{margin-top:20px;}.elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-post__badge{right:0;}.elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-post__card .elementor-post__badge{margin:20px;}.elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-post__title, .elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-post__title a{color:#000000;font-family:"Trimposter", Sans-serif;font-size:24px;font-weight:500;text-transform:uppercase;}.elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-post__title{margin-bottom:70px;}@media(max-width:767px){.elementor-189110 .elementor-element.elementor-element-71116ecb .elementor-posts-container .elementor-post__thumbnail{padding-bottom:calc( 0.5 * 100% );}.elementor-189110 .elementor-element.elementor-element-71116ecb:after{content:"0.5";}}/* Start Custom Fonts CSS */@font-face {
	font-family: 'The Braggest Demo';
	font-style: normal;
	font-weight: normal;
	font-display: auto;
	src: url('https://www.ebony.com/wp-content/uploads/2021/06/The-Braggest_Demo.ttf') format('truetype');
}
/* End Custom Fonts CSS */
/* Start Custom Fonts CSS */@font-face {
	font-family: 'Trimposter';
	font-style: normal;
	font-weight: normal;
	font-display: auto;
	src: url('https://www.ebony.com/wp-content/uploads/2021/06/Trimposter.ttf') format('truetype');
}
/* End Custom Fonts CSS */</style> <div data-elementor-type="section" data-elementor-id="189110" class="elementor elementor-189110 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-4c8b5977 single-post-latest-stories elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4c8b5977" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e053547" data-id="e053547" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-29cd8173 elementor-widget elementor-widget-heading" data-id="29cd8173" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-xxl">More</h2> </div>
</div>
<div class="elementor-element elementor-element-677005df elementor-widget elementor-widget-heading" data-id="677005df" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">LATEST STORIES</h2> </div>
</div>
<div class="elementor-element elementor-element-71116ecb elementor-posts--align-center stories-post-style elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-posts__hover-gradient elementor-widget elementor-widget-posts" data-id="71116ecb" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;3&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
<article class="elementor-post elementor-grid-item post-14887 post type-post status-publish format-standard has-post-thumbnail hentry category-career-finance category-success_stories tag-black-fresh-20-something tag-black-women-professionals tag-dateline tag-msnbc tag-rasheeda-winfield thb-post-share-style5">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.ebony.com/career-finance/black-fresh-and-20-something-nbc-associate-producer-rasheedah-winfield/">
<div class="elementor-post__thumbnail"><img width="360" height="225" src="https://www.ebony.com/wp-content/uploads/2016/07/sheeda_small_original_36212.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.ebony.com/wp-content/uploads/2016/07/sheeda_small_original_36212.jpg 360w, https://www.ebony.com/wp-content/uploads/2016/07/sheeda_small_original_36212-20x13.jpg 20w, https://www.ebony.com/wp-content/uploads/2016/07/sheeda_small_original_36212-185x116.jpg 185w, https://www.ebony.com/wp-content/uploads/2016/07/sheeda_small_original_36212-77x48.jpg 77w, https://www.ebony.com/wp-content/uploads/2016/07/sheeda_small_original_36212-199x125.jpg 199w" sizes="(max-width: 360px) 100vw, 360px" /></div>
</a>
<div class="elementor-post__badge">Careers &amp; Finance</div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.ebony.com/career-finance/black-fresh-and-20-something-nbc-associate-producer-rasheedah-winfield/">
[BLACK, FRESH AND 20-SOMETHING]
NBC Associate Producer Rasheeda Winfield </a>
</h3>
</div>
<div class="elementor-post__meta-data">
<span class="elementor-post-author">
Melanie Yvette </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-34931 post type-post status-publish format-standard has-post-thumbnail hentry category-career-finance category-photos category-success_stories tag-african-american-lawyers tag-black-lawyers tag-national-bar-association-conference thb-post-share-style5">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.ebony.com/career-finance/black-justice-national-bar-association-conference-a-success/">
<div class="elementor-post__thumbnail"><img width="920" height="575" src="https://www.ebony.com/wp-content/uploads/2016/08/NBA1_40LawyersUnder401_original_14583.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.ebony.com/wp-content/uploads/2016/08/NBA1_40LawyersUnder401_original_14583.jpg 920w, https://www.ebony.com/wp-content/uploads/2016/08/NBA1_40LawyersUnder401_original_14583-640x400.jpg 640w, https://www.ebony.com/wp-content/uploads/2016/08/NBA1_40LawyersUnder401_original_14583-768x480.jpg 768w, https://www.ebony.com/wp-content/uploads/2016/08/NBA1_40LawyersUnder401_original_14583-370x231.jpg 370w, https://www.ebony.com/wp-content/uploads/2016/08/NBA1_40LawyersUnder401_original_14583-800x500.jpg 800w, https://www.ebony.com/wp-content/uploads/2016/08/NBA1_40LawyersUnder401_original_14583-20x13.jpg 20w, https://www.ebony.com/wp-content/uploads/2016/08/NBA1_40LawyersUnder401_original_14583-185x116.jpg 185w, https://www.ebony.com/wp-content/uploads/2016/08/NBA1_40LawyersUnder401_original_14583-740x463.jpg 740w, https://www.ebony.com/wp-content/uploads/2016/08/NBA1_40LawyersUnder401_original_14583-400x250.jpg 400w, https://www.ebony.com/wp-content/uploads/2016/08/NBA1_40LawyersUnder401_original_14583-600x375.jpg 600w, https://www.ebony.com/wp-content/uploads/2016/08/NBA1_40LawyersUnder401_original_14583-77x48.jpg 77w, https://www.ebony.com/wp-content/uploads/2016/08/NBA1_40LawyersUnder401_original_14583-199x125.jpg 199w, https://www.ebony.com/wp-content/uploads/2016/08/NBA1_40LawyersUnder401_original_14583-480x300.jpg 480w, https://www.ebony.com/wp-content/uploads/2016/08/NBA1_40LawyersUnder401_original_14583-665x415.jpg 665w" sizes="(max-width: 920px) 100vw, 920px" /></div>
</a>
<div class="elementor-post__badge">Careers &amp; Finance</div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.ebony.com/career-finance/black-justice-national-bar-association-conference-a-success/">
Black Justice: National Bar Association Conference a Success </a>
</h3>
</div>
<div class="elementor-post__meta-data">
<span class="elementor-post-author">
#teamEBONY </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-10822 post type-post status-publish format-standard has-post-thumbnail hentry category-career-finance category-success_stories tag-black-djs tag-black-fresh-20something tag-dj-omega tag-hip-hop-music tag-temple-university tag-wale thb-post-share-style5">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.ebony.com/career-finance/black-fresh-and-20-something-dj-omega-664/">
<div class="elementor-post__thumbnail"><img width="1280" height="800" src="https://www.ebony.com/wp-content/uploads/2016/07/DJ_Omega_article_caro_original_27510.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.ebony.com/wp-content/uploads/2016/07/DJ_Omega_article_caro_original_27510.jpg 1280w, https://www.ebony.com/wp-content/uploads/2016/07/DJ_Omega_article_caro_original_27510-640x400.jpg 640w, https://www.ebony.com/wp-content/uploads/2016/07/DJ_Omega_article_caro_original_27510-768x480.jpg 768w, https://www.ebony.com/wp-content/uploads/2016/07/DJ_Omega_article_caro_original_27510-370x231.jpg 370w, https://www.ebony.com/wp-content/uploads/2016/07/DJ_Omega_article_caro_original_27510-800x500.jpg 800w, https://www.ebony.com/wp-content/uploads/2016/07/DJ_Omega_article_caro_original_27510-20x13.jpg 20w, https://www.ebony.com/wp-content/uploads/2016/07/DJ_Omega_article_caro_original_27510-185x116.jpg 185w, https://www.ebony.com/wp-content/uploads/2016/07/DJ_Omega_article_caro_original_27510-740x463.jpg 740w, https://www.ebony.com/wp-content/uploads/2016/07/DJ_Omega_article_caro_original_27510-400x250.jpg 400w, https://www.ebony.com/wp-content/uploads/2016/07/DJ_Omega_article_caro_original_27510-600x375.jpg 600w, https://www.ebony.com/wp-content/uploads/2016/07/DJ_Omega_article_caro_original_27510-77x48.jpg 77w, https://www.ebony.com/wp-content/uploads/2016/07/DJ_Omega_article_caro_original_27510-199x125.jpg 199w, https://www.ebony.com/wp-content/uploads/2016/07/DJ_Omega_article_caro_original_27510-480x300.jpg 480w, https://www.ebony.com/wp-content/uploads/2016/07/DJ_Omega_article_caro_original_27510-1024x640.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></div>
</a>
<div class="elementor-post__badge">Careers &amp; Finance</div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.ebony.com/career-finance/black-fresh-and-20-something-dj-omega-664/">
Black, Fresh and 20something:
Justin &#8220;DJ Omega&#8221; Gaines </a>
</h3>
</div>
<div class="elementor-post__meta-data">
<span class="elementor-post-author">
Melanie Yvette </span>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-2f354090 elementor-section-full_width elementor-section-stretched elementor-section-height-default elementor-section-height-default" data-id="2f354090" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-338a4d24" data-id="338a4d24" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-24f20f25 elementor-widget elementor-widget-template" data-id="24f20f25" data-element_type="widget" data-widget_type="template.default">
<div class="elementor-widget-container">
<div class="elementor-template">
<style id="elementor-post-189111">.elementor-189111 .elementor-element.elementor-element-f3b2dec > .elementor-element-populated{margin:1px 1px 1px 1px;}.elementor-189111 .elementor-element.elementor-element-582432e:not(.elementor-motion-effects-element-type-background), .elementor-189111 .elementor-element.elementor-element-582432e > .elementor-motion-effects-container > .elementor-motion-effects-layer{background-image:url("https://www.ebony.com/wp-content/uploads/2021/06/sub-bg-1.png");background-position:center center;background-repeat:no-repeat;background-size:cover;}.elementor-189111 .elementor-element.elementor-element-582432e{transition:background 0.3s, border 0.3s, border-radius 0.3s, box-shadow 0.3s;padding:50px 0px 50px 0px;}.elementor-189111 .elementor-element.elementor-element-582432e > .elementor-background-overlay{transition:background 0.3s, border-radius 0.3s, opacity 0.3s;}.elementor-189111 .elementor-element.elementor-element-4c2c71d > .elementor-widget-container{margin:10px 10px 10px 10px;}.elementor-189111 .elementor-element.elementor-element-c92a2e4 > .elementor-widget-container{margin:10px 10px 10px 10px;}.elementor-189111 .elementor-element.elementor-element-2337ad37{text-align:center;}.elementor-189111 .elementor-element.elementor-element-2337ad37 .elementor-heading-title{color:#FF0000;font-family:"The Braggest Demo", Sans-serif;font-size:60px;font-weight:400;}.elementor-189111 .elementor-element.elementor-element-2337ad37 > .elementor-widget-container{margin:0px 0px -28px 0px;}.elementor-189111 .elementor-element.elementor-element-64512f31{text-align:center;}.elementor-189111 .elementor-element.elementor-element-64512f31 .elementor-heading-title{color:#FFFFFF;font-family:"Trimposter", Sans-serif;font-size:60px;font-weight:400;}.elementor-189111 .elementor-element.elementor-element-7e722fd0 > .elementor-container{max-width:734px;}@media(min-width:768px){.elementor-189111 .elementor-element.elementor-element-f3b2dec{width:100%;}}</style> <div data-elementor-type="section" data-elementor-id="189111" class="elementor elementor-189111 elementor-location-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-576d0c4 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="576d0c4" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f3b2dec" data-id="f3b2dec" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-582432e elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="582432e" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6728f5c5 site_newsletter_col" data-id="6728f5c5" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4c2c71d elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-html" data-id="4c2c71d" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='htlad-mob_in_content'></div> </div>
</div>
<div class="elementor-element elementor-element-c92a2e4 elementor-hidden-phone elementor-widget elementor-widget-html" data-id="c92a2e4" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='htlad-dsk_in_content'></div> </div>
</div>
<div class="elementor-element elementor-element-2337ad37 elementor-widget elementor-widget-heading" data-id="2337ad37" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h5 class="elementor-heading-title elementor-size-default">Newsletter</h5> </div>
</div>
<div class="elementor-element elementor-element-64512f31 elementor-widget elementor-widget-heading" data-id="64512f31" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Sign up for the EBONY Newsletter</h2> </div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-7e722fd0 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7e722fd0" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-28ed0dfb" data-id="28ed0dfb" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-1ad1bd77 newslater-box-style elementor-widget elementor-widget-wp-widget-mc4wp_form_widget" data-id="1ad1bd77" data-element_type="widget" data-widget_type="wp-widget-mc4wp_form_widget.default">
<div class="elementor-widget-container">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-125361" method="post" data-id="125361" data-name="Newsletter signup"><div class="mc4wp-form-fields"><div class="new-newsletter">
<p>
<input type="email" class="text" name="EMAIL" placeholder="Email Address" required />
</p>
<p>
<input type="submit" class="newsltr_btn" value="Subscribe" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1637818401" /><input type="hidden" name="_mc4wp_form_id" value="125361" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div data-elementor-type="footer" data-elementor-id="196648" class="elementor elementor-196648 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-127908c8 site-footer-style-2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="127908c8" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3119692c" data-id="3119692c" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-439414bd elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="439414bd" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-22de782b" data-id="22de782b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7344b3d elementor-widget elementor-widget-image" data-id="7344b3d" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="284" height="92" src="https://www.ebony.com/wp-content/uploads/2021/06/footer-logo.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.ebony.com/wp-content/uploads/2021/06/footer-logo.png 284w, https://www.ebony.com/wp-content/uploads/2021/06/footer-logo-185x60.png 185w, https://www.ebony.com/wp-content/uploads/2021/06/footer-logo-20x6.png 20w, https://www.ebony.com/wp-content/uploads/2021/06/footer-logo-240x78.png 240w, https://www.ebony.com/wp-content/uploads/2021/06/footer-logo-148x48.png 148w" sizes="(max-width: 284px) 100vw, 284px" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-1966eadd elementor-icon-list--layout-inline elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1966eadd" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items elementor-inline-items">
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://facebook.com/ebonymag" target="_blank">
<span class="elementor-icon-list-text"><img src="https://www.ebony.com/wp-content/uploads/2021/06/facebook-icon.png" alt=""></span>
</a>
</li>
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://instagram.com/ebonymagazine" target="_blank">
<span class="elementor-icon-list-text"><img src="https://www.ebony.com/wp-content/uploads/2021/06/insta-icon.png" alt=""></span>
 </a>
</li>
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://twitter.com/ebonymag" target="_blank">
<span class="elementor-icon-list-text"><img src="https://www.ebony.com/wp-content/uploads/2021/06/twiter-icon.png" alt=""></span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-6506541e" data-id="6506541e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5cc7841c elementor-widget elementor-widget-heading" data-id="5cc7841c" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">About Us</h2> </div>
</div>
<div class="elementor-element elementor-element-2719a694 elementor-widget elementor-widget-text-editor" data-id="2719a694" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p>Since 1945, EBONY magazine has shined a spotlight on the worlds of Black people in America and worldwide. Our commitment to showcasing the best and brightest as well as highlighting disparities in Black life has been, and will always be, cornerstone to EBONY.</p> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-75dd2df9" data-id="75dd2df9" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4f83f852 elementor-widget elementor-widget-heading" data-id="4f83f852" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Navigation</h2> </div>
</div>
<div class="elementor-element elementor-element-5fe59694 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="5fe59694" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com">
<span class="elementor-icon-list-text">Home</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/news-menu/">
<span class="elementor-icon-list-text">News & Politics</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/entertainment-and-culture/">
<span class="elementor-icon-list-text">Entertainment & Culture</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/style-menu/">
<span class="elementor-icon-list-text">Style</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/livestream-event-title/">
<span class="elementor-icon-list-text">Events</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://video.ebony.com/">
<span class="elementor-icon-list-text">Videos</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-2645a52f" data-id="2645a52f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-eaabf9c elementor-widget elementor-widget-heading" data-id="eaabf9c" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Links</h2> </div>
</div>
<div class="elementor-element elementor-element-16050f6f elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="16050f6f" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/about-ebony/">
<span class="elementor-icon-list-text">About EBONY</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/branded-content/">
<span class="elementor-icon-list-text">Branded Content</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/epic-black/">
<span class="elementor-icon-list-text">Photos</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/media-kit/">
<span class="elementor-icon-list-text">Media Kit</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/careers">
<span class="elementor-icon-list-text">Careers</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.ebony.com/contact-us/">
<span class="elementor-icon-list-text">Contact Us</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-46951869 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="46951869" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-53d88954" data-id="53d88954" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-21b431e8 elementor-widget elementor-widget-text-editor" data-id="21b431e8" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p>Copyright ©2021 <a href="https://www.ebony.com/" rel=""><span class="subfooter1">EBONY</span></a>. All Rights Reserved.</p> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-164c396c" data-id="164c396c" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7cfb9a0c elementor-icon-list--layout-inline elementor-align-right elementor-mobile-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="7cfb9a0c" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items elementor-inline-items">
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://www.ebony.com/privacy-policy/">
<span class="elementor-icon-list-text">Privacy Policy</span>
</a>
</li>
<li class="elementor-icon-list-item elementor-inline-item">
<a href="https://www.ebony.com/terms-of-use/">
<span class="elementor-icon-list-text">Terms of Use</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-5739fdef elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5739fdef" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-18c3e373" data-id="18c3e373" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-b2c8d57 elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-html" data-id="b2c8d57" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='htlad-mob_adhesive'></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-4bd0b84 elementor-section-stretched static-newsletter elementor-section-content-middle animated-fast elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-invisible" data-id="4bd0b84" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;bottom&quot;,&quot;animation&quot;:&quot;slideInUp&quot;,&quot;animation_delay&quot;:90000,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-441f358" data-id="441f358" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7b6a6ae elementor-widget elementor-widget-heading" data-id="7b6a6ae" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h5 class="elementor-heading-title elementor-size-default">Newsletter</h5> </div>
</div>
<div class="elementor-element elementor-element-40fe6cf elementor-widget elementor-widget-heading" data-id="40fe6cf" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Sign up for the EBONY Newsletter</h2> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-e81fe9a" data-id="e81fe9a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-cc2bf6c sticky-newslleter elementor-widget elementor-widget-wp-widget-mc4wp_form_widget" data-id="cc2bf6c" data-element_type="widget" data-widget_type="wp-widget-mc4wp_form_widget.default">
<div class="elementor-widget-container">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-125361" method="post" data-id="125361" data-name="Newsletter signup"><div class="mc4wp-form-fields"><div class="new-newsletter">
<p>
<input type="email" class="text" name="EMAIL" placeholder="Email Address" required />
</p>
<p>
<input type="submit" class="newsltr_btn" value="Subscribe" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1637818401" /><input type="hidden" name="_mc4wp_form_id" value="125361" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form> </div>
</div>
<div class="elementor-element elementor-element-c29577c elementor-widget__width-auto elementor-absolute site_close_wrap elementor-widget elementor-widget-html" data-id="c29577c" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;}" data-widget_type="html.default">
<div class="elementor-widget-container">
<span class="close-button">X</span> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<a id="scroll_to_top" class="style2">
<i class="thb-icon-up-open-mini"></i>
</a>

<div class="click-capture"></div>


<nav id="mobile-menu" class="style1 side-panel dark " data-behaviour="thb-default">
<a class="thb-mobile-close"><div><span></span><span></span></div></a>
<div class="logo-holder mobilemenu-logo-holder">
<a href="https://www.ebony.com/" class="logolink" title="EBONY">
<img src="https://www.ebony.com/wp-content/uploads/2016/07/ebony_logo_b.png" class="logoimg logo-dark" alt="EBONY" data-logo-alt="https://www.ebony.com/wp-content/uploads/2016/07/ebony_logo_b.png" />
</a>
</div>
<div class="custom_scroll side-panel-inner" id="menu-scroll">
<div class="mobile-menu-top">
<ul id="menu-new-main-nav" class="thb-mobile-menu"><li id="menu-item-180086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-180086"><a href="https://www.ebony.com/news/">News &amp; Politics<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul class="sub-menu">
<li id="menu-item-180091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180091"><a href="https://www.ebony.com/news/">News</a></li>
<li id="menu-item-180092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180092"><a href="https://www.ebony.com/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-180087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180087"><a href="https://www.ebony.com/entertainment/">Arts &amp; Entertainment<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul class="sub-menu">
<li id="menu-item-180093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180093"><a href="https://www.ebony.com/entertainment/">Arts</a></li>
<li id="menu-item-180630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180630"><a href="https://www.ebony.com/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-180088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180088"><a href="https://www.ebony.com/life/">Culture &amp; Black Life<div class="thb-arrow"><i class="thb-icon-down-open-mini"></i></div></a>
<ul class="sub-menu">
<li id="menu-item-180818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180818"><a href="https://www.ebony.com/life/">Culture</a></li>
<li id="menu-item-180819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180819"><a href="https://www.ebony.com/black-history/">Black Life</a></li>
</ul>
</li>
<li id="menu-item-180089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180089"><a href="https://video.ebony.com">VIDEOS</a></li>
<li id="menu-item-180787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180787"><a href="https://www.ebony.com/livestream-event-title/">EVENTS</a></li>
</ul> </div>
<div class="mobile-menu-bottom">
<div id="thb_subscribe_widget-1" class="widget style1 thb_widget_subscribe"> <aside class="thb-newsletter-form">
<h4>Sign Up for the EBONY Newsletter</h4> <form class="newsletter-form" action="#" method="post" data-security="c7bcba2cdb">
<input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe">
<button type="submit" name="submit" class="btn black">SIGN UP</button>
<div class="thb-preloader">
<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
<circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg> </div>
</form>
<div class="thb-custom-checkbox">
<input type="checkbox" id="thb-newsletter-privacy-241" name="thb-newsletter-privacy" class="thb-newsletter-privacy" checked='checked'>
<label for="thb-newsletter-privacy-241">
I would like to receive news and special offers. </label>
</div>
</aside>
</div> <div class="thb-social-links-container thb-social-horizontal mono-icons">
<div class="thb-social-link-wrap">
<a href="https://facebook.com/ebonymag" target="_blank" class="thb-social-link social-link-facebook" rel="noreferrer">
<div class="thb-social-label-container">
<div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div>
<div class="thb-social-label">Facebook</div> </div>
</a>
</div>
<div class="thb-social-link-wrap">
<a href="https://twitter.com/ebonymag" target="_blank" class="thb-social-link social-link-twitter" rel="noreferrer">
<div class="thb-social-label-container">
<div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
<div class="thb-social-label">Twitter</div> </div>
</a>
</div>
<div class="thb-social-link-wrap">
<a href="https://instagram.com/ebonymagazine" target="_blank" class="thb-social-link social-link-instagram" rel="noreferrer">
<div class="thb-social-label-container">
<div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
<div class="thb-social-label">Instagram</div> </div>
</a>
</div>
</div>
</div>
</div>
</nav>

<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pum-192435" class="pum pum-overlay pum-theme-185925 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:192435,&quot;slug&quot;:&quot;community-connect-mind-body-soul&quot;,&quot;theme_id&quot;:185925,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-192435&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:&quot;1&quot;,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-192435&quot;],&quot;extra_selectors&quot;:&quot;.july-21&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-192435" class="pum-container popmake theme-185925 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content" tabindex="0">
<p>Helloo</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-189059" class="pum pum-overlay pum-theme-185927 pum-theme-enterprise-blue popmake-overlay click_open" data-popmake="{&quot;id&quot;:189059,&quot;slug&quot;:&quot;career-popup&quot;,&quot;theme_id&quot;:185927,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.apply-button-careers&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-189059" class="pum-container popmake theme-185927 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content" tabindex="0">
<div data-elementor-type="section" data-elementor-id="189112" class="elementor elementor-189112" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-2da92727 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2da92727" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6771a94c" data-id="6771a94c" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3a9bd10e elementor-widget elementor-widget-heading" data-id="3a9bd10e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Apply Now</h2> </div>
</div>
<div class="elementor-element elementor-element-1d7a1a9f elementor-button-align-center elementor-widget elementor-widget-form" data-id="1d7a1a9f" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="189112" />
<input type="hidden" name="form_id" value="1d7a1a9f" />
<input type="hidden" name="referer_title" value="EBONY Rundown: Shalanda Young Poised for White House Budget Director Nomination, Unemployment Rate Touches 52 Year Low, and More &bull; EBONY" />
<input type="hidden" name="queried_id" value="202819" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-50">
<label for="form-field-name" class="elementor-field-label elementor-screen-only">First Name</label><input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="First Name"> </div>
<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_f25e223 elementor-col-50">
<label for="form-field-field_f25e223" class="elementor-field-label elementor-screen-only">Last Name</label><input size="1" type="text" name="form_fields[field_f25e223]" id="form-field-field_f25e223" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Last Name"> </div>
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-50 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true"> </div>
<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_356d8a5 elementor-col-50">
<label for="form-field-field_356d8a5" class="elementor-field-label elementor-screen-only">Phone</label><input size="1" type="text" name="form_fields[field_356d8a5]" id="form-field-field_356d8a5" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Phone"> </div>
<div class="elementor-field-type-select elementor-field-group elementor-column elementor-field-group-field_1863326 elementor-col-100">
<label for="form-field-field_1863326" class="elementor-field-label elementor-screen-only">Select Position</label> <div class="elementor-field elementor-select-wrapper ">
<select name="form_fields[field_1863326]" id="form-field-field_1863326" class="elementor-field-textual elementor-size-sm">
<option value="Motion Graphics Designer">Motion Graphics Designer</option><option value="Lifestyle Director">Lifestyle Director</option><option value="News &amp; Politics Director ">News &amp; Politics Director </option><option value="Style &amp; Beauty Editor ">Style &amp; Beauty Editor </option><option value="Entertainment &amp; Culture Editor">Entertainment &amp; Culture Editor</option><option value="Work &amp; Wealth Editor">Work &amp; Wealth Editor</option> </select>
</div>
</div>
<div class="elementor-field-type-upload elementor-field-group elementor-column elementor-field-group-field_63aa5f4 elementor-col-100">
<label for="form-field-field_63aa5f4" class="elementor-field-label elementor-screen-only">Resume</label><input type="file" name="form_fields[field_63aa5f4]" id="form-field-field_63aa5f4" class="elementor-field elementor-size-sm  elementor-upload-field"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-sm">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">Submit Application</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<aside id="newsletter-popup" class="mfp-hide theme-popup newsletter-popup light">
<figure class="newsletter-image"><img width="740" height="710" src="https://www.ebony.com/wp-content/uploads/2016/07/newsletter_image-740x710.gif" class="attachment-theissue-square-x2 size-theissue-square-x2" alt="Newsletter Image" loading="lazy" srcset="https://www.ebony.com/wp-content/uploads/2016/07/newsletter_image-740x710.gif 740w, https://www.ebony.com/wp-content/uploads/2016/07/newsletter_image-417x400.gif 417w, https://www.ebony.com/wp-content/uploads/2016/07/newsletter_image-370x355.gif 370w, https://www.ebony.com/wp-content/uploads/2016/07/newsletter_image-480x461.gif 480w, https://www.ebony.com/wp-content/uploads/2016/07/newsletter_image-20x19.gif 20w, https://www.ebony.com/wp-content/uploads/2016/07/newsletter_image-185x178.gif 185w, https://www.ebony.com/wp-content/uploads/2016/07/newsletter_image-400x384.gif 400w, https://www.ebony.com/wp-content/uploads/2016/07/newsletter_image-240x230.gif 240w, https://www.ebony.com/wp-content/uploads/2016/07/newsletter_image-600x576.gif 600w, https://www.ebony.com/wp-content/uploads/2016/07/newsletter_image-50x48.gif 50w" sizes="(max-width: 740px) 100vw, 740px" /></figure>
<div class="newsletter-content">
<aside class="thb-article-subscribe thb-newsletter-form">
<div class="thb-subscribe-icon-container"><svg version="1.1" class="thb-subscribe-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 90 68" style="enable-background:new 0 0 90 68;" xml:space="preserve">
<path d="M89.9,7.9c0-4.3-3.6-7.9-7.9-7.9L7.8,0.1C3.5,0.1,0,3.8,0,8.1l0.1,52c0,4.3,3.6,7.9,7.9,7.9l74.2-0.1c4.3,0,7.8-3.6,7.8-8
			L89.9,7.9z M7.8,4.4l74.2-0.1c0.4,0,0.8,0.1,1.2,0.2L48.9,39.4c-1,1.1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6L6.7,4.6
			C7,4.5,7.4,4.4,7.8,4.4z M82.2,63.6L7.9,63.8c-2,0-3.7-1.7-3.7-3.7l-0.1-52l34,34.4c1.8,1.8,4.3,2.9,6.8,2.9c2.5,0,5-1.1,6.8-2.9
			L85.7,7.9l0.1,52C85.8,61.9,84.2,63.6,82.2,63.6z M80.5,55.7L62.9,40c-0.8-0.7-2.2-0.7-2.9,0.2c-0.7,0.8-0.7,2.2,0.2,3l17.6,15.7
			c0.4,0.3,0.9,0.5,1.4,0.5c0.6,0,1.1-0.2,1.6-0.7C81.4,57.8,81.4,56.4,80.5,55.7z M26.9,40.3L9.5,55.8c-0.8,0.7-0.9,2.1-0.2,3
			c0.5,0.5,1,0.7,1.7,0.7c0.5,0,0.9-0.2,1.4-0.5l17.3-15.5c0.8-0.7,0.9-2.1,0.2-3C29.1,39.6,27.8,39.5,26.9,40.3z" />
</svg>
</div>
<h4>
Sign Up to Our Newsletter	</h4>
<p>
Get notified about exclusive offers every week!	</p>
<form class="newsletter-form" action="#" method="post" data-security="c7bcba2cdb">
<input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe large">
<button type="submit" name="submit" class="btn large">SIGN UP</button>
<div class="thb-preloader">
<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
<circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg> </div>
</form>
<div class="thb-custom-checkbox">
<input type="checkbox" id="thb-newsletter-privacy-277" name="thb-newsletter-privacy" class="thb-newsletter-privacy" checked='checked'>
<label for="thb-newsletter-privacy-277">
I would like to receive news and special offers. </label>
</div>
</aside>
</div>
</aside>
<div data-elementor-type="popup" data-elementor-id="196641" class="elementor elementor-196641 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;fadeIn&quot;,&quot;exit_animation&quot;:&quot;none&quot;,&quot;classes&quot;:&quot;my-newsletter-popup&quot;,&quot;avoid_multiple_popups&quot;:&quot;yes&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1.2,&quot;sizes&quot;:[]},&quot;triggers&quot;:{&quot;exit_intent&quot;:&quot;yes&quot;},&quot;timing&quot;:{&quot;devices&quot;:&quot;yes&quot;,&quot;devices_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;],&quot;sessions_sessions&quot;:1,&quot;sessions&quot;:&quot;yes&quot;,&quot;times_times&quot;:1,&quot;times_count&quot;:&quot;close&quot;,&quot;times&quot;:&quot;yes&quot;,&quot;logged_in_users&quot;:&quot;custom&quot;,&quot;logged_in_roles&quot;:[&quot;administrator&quot;,&quot;editor&quot;,&quot;author&quot;,&quot;contributor&quot;,&quot;wpseo_manager&quot;,&quot;wpseo_editor&quot;,&quot;shop_manager&quot;,&quot;css_js_designer&quot;],&quot;logged_in&quot;:&quot;yes&quot;}}">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-b0c39b4 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b0c39b4" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1d33d6b" data-id="1d33d6b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-010a439 site_newsletter_popup elementor-widget elementor-widget-text-editor" data-id="010a439" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
 <div class="elementor-text-editor elementor-clearfix">
<h3 style="text-align: center;">Newsletter</h3>
<h4 style="text-align: center;">Sign up for the EBONY Newsletter</h4>
<p style="text-align: center;">When you sign up for the EBONY newsletter, you’ll be the first to know about all the latest news and updates that are important to you. Gain access to exclusive interviews, videos, special events, and product giveaways delivered right to your inbox!</p>
<p style="text-align: center;"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-125361" method="post" data-id="125361" data-name="Newsletter signup"><div class="mc4wp-form-fields"><div class="new-newsletter">
<p>
<input type="email" class="text" name="EMAIL" placeholder="Email Address" required />
</p>
<p>
<input type="submit" class="newsltr_btn" value="Subscribe" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1637818401" /><input type="hidden" name="_mc4wp_form_id" value="125361" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form></p> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>

<script>
var bodyClassNameList = document.body.className.split(" ");
var postOrPageIds = bodyClassNameList.filter(className => /postid-/.test(className) || /page-id-/.test(className));
if (postOrPageIds.length) {
  window.postOrPageId = postOrPageIds[0].replace('postid-', '').replace('page-id-', '');
}
</script>


<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		if(!event.isEmpty) {
			var slotDivId = event.slot.getSlotElementId();
			var adWidth = event.size[0],
			    adHeight = event.size[1];
			document.getElementById(slotDivId).getElementsByTagName('iframe')[0].setAttribute('style', `width: ${adWidth}px;`);
		}
	});
});
</script>


<script async src="https://console.adgrid.io/adgrid-build/ad-grid-ebony-com.js"></script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">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</script><link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.7' type='text/css' media='all' />
<script type='text/javascript' id='wp-ulike-pro-js-extra'>
/* <![CDATA[ */
var UlikeProCommonConfig = {"AjaxUrl":"https:\/\/www.ebony.com\/wp-admin\/admin-ajax.php","Nonce":"c2f06db2a4","TabSide":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/wp-ulike-pro/public/assets/js/wp-ulike-pro.min.js?ver=1.7.4' id='wp-ulike-pro-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/themes/theissue/assets/js/vendor.min.js?ver=1.6.3.3' id='thb-vendor-js'></script>
<script type='text/javascript' src='https://cdn.plyr.io/3.6.2/plyr.polyfilled.js?ver=1.6.3.3' id='plyr-js'></script>
<script src='https://www.ebony.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://www.ebony.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.ebony.com\/wp-admin\/admin-ajax.php","l10n":{"of":"%curr% of %total%","just_of":"of","loading":"Loading","lightbox_loading":"Loading...","nomore":"No More Posts","nomore_products":"All Products Loaded","loadmore":"Load More","added":"Added To Cart","no_results":"No Results Found","results_found":"Results Found","results_all":"View All Results","copied":"Copied","prev":"Prev","next":"Next","pinit":"PIN IT","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.532,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.202-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.533,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.201-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<\/svg>\r\n","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.532-0.175,0.734,0l3.947,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.947,3.557c-0.202,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.533-0.175,0.734,0l3.948,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.948,3.557c-0.201,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<\/svg>\r\n","added_arrow":"","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>","pagination":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" class=\"thb-pagination-svg\" width=\"14px\" height=\"14px\" viewBox=\"0 0 16 16\" preserveAspectRatio=\"none\"><circle cx=\"8\" cy=\"8\" r=\"5.5\"><\/circle><\/svg>","preloader":"<svg class=\"material-spinner\" width=\"50px\" height=\"50px\" viewBox=\"0 0 66 66\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\">\n   <circle class=\"material-path\" fill=\"none\" stroke-width=\"6\" stroke-linecap=\"round\" cx=\"33\" cy=\"33\" r=\"30\"><\/circle>\n<\/svg>"},"settings":{"infinite_count":"10","site_url":"https:\/\/www.ebony.com","current_url":"https:\/\/www.ebony.com\/news\/ebony-rundown-shalanda-young-poised-for-white-house-budget-director-nomination-unemployment-rate-touches-52-year-low-and-more\/","fixed_header_scroll":"off","fixed_header_padding":"","general_search_ajax":"on","newsletter":"on","newsletter_length":"7","newsletter_delay":"0","newsletter_mailchimp":true,"page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"1000","page_transition_out_speed":"500","shop_product_listing_pagination":"style1","right_click":"off","cart_url":false,"is_cart":false,"is_checkout":false,"touch_threshold":5,"mobile_menu_animation_speed":"0.3","thb_custom_video_player":"on","viai_publisher_id":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/themes/theissue/assets/js/app.min.js?ver=1.6.3.3' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/www.ebony.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.ebony.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.ebony.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"185925","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.ebony.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.ebony.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-192435":{"triggers":[{"type":"click_open","settings":{"cookie_name":["pum-192435"],"extra_selectors":".july-21"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-192435","key":"","session":false,"path":"1","time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"185925","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":192435,"slug":"community-connect-mind-body-soul"},"pum-189059":{"triggers":[{"type":"click_open","settings":{"extra_selectors":".apply-button-careers"}}],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"185927","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"enterprise-blue","id":189059,"slug":"career-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' defer src='https://www.ebony.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.4.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.7' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.7' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.ebony.com\/wp-admin\/admin-ajax.php","nonce":"70f93b946a","urls":{"assets":"https:\/\/www.ebony.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.ebony.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.ebony.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.4.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.7' id='share-link-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-extra'>
/* <![CDATA[ */
var uael_particles_script = {"uael_particles_url":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js","snowflakes_image":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/snowflake.svg","gift":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/gift.png","tree":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/tree.png","skull":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/skull.png","ghost":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/ghost.png","moon":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/moon.png","bat":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/bat.png","pumpkin":"https:\/\/www.ebony.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/pumpkin.png"};
/* ]]> */
</script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.7","is_static":false,"experimentalFeatures":{"a11y_improvements":true,"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/www.ebony.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":202819,"title":"EBONY%20Rundown%3A%20Shalanda%20Young%20Poised%20for%20White%20House%20Budget%20Director%20Nomination%2C%20Unemployment%20Rate%20Touches%2052%20Year%20Low%2C%20and%20More%20%E2%80%A2%20EBONY","excerpt":"Three men have been convicted in the killing of Ahmaud Arbery, Shalanda Young poised for White House Budget director nomination, and more in The Daily Rundown.","featuredImage":"https:\/\/www.ebony.com\/wp-content\/uploads\/2021\/11\/shalanda-young-image.jpg"}};
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.7' id='elementor-frontend-js'></script>
<script type='text/javascript' id='elementor-frontend-js-after'>
window.scope_array = [];
								window.backend = 0;
								jQuery.cachedScript = function( url, options ) {
									// Allow user to set any option except for dataType, cache, and url.
									options = jQuery.extend( options || {}, {
										dataType: "script",
										cache: true,
										url: url
									});
									// Return the jqXHR object so we can chain callbacks.
									return jQuery.ajax( options );
								};
							    jQuery( window ).on( "elementor/frontend/init", function() {
									elementorFrontend.hooks.addAction( "frontend/element_ready/global", function( $scope, $ ){
										if ( "undefined" == typeof $scope ) {
												return;
										}
										if ( $scope.hasClass( "uael-particle-yes" ) ) {
											window.scope_array.push( $scope );
											$scope.find(".uael-particle-wrapper").addClass("js-is-enabled");
										}else{
											return;
										}
										if(elementorFrontend.isEditMode() && $scope.find(".uael-particle-wrapper").hasClass("js-is-enabled") && window.backend == 0 ){		
											var uael_url = uael_particles_script.uael_particles_url;
											
											jQuery.cachedScript( uael_url );
											window.backend = 1;
										}else if(elementorFrontend.isEditMode()){
											var uael_url = uael_particles_script.uael_particles_url;
											jQuery.cachedScript( uael_url ).done(function(){
												var flag = true;
											});
										}
									});
								});
								 jQuery( document ).on( "ready elementor/popup/show", () => {
									if ( jQuery.find( ".uael-particle-yes" ).length < 1 ) {
										return;
									}
									var uael_url = uael_particles_script.uael_particles_url;
									jQuery.cachedScript = function( url, options ) {
										// Allow user to set any option except for dataType, cache, and url.
										options = jQuery.extend( options || {}, {
											dataType: "script",
											cache: true,
											url: url
										});
										// Return the jqXHR object so we can chain callbacks.
										return jQuery.ajax( options );
									};
									jQuery.cachedScript( uael_url );
								});	
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.4.2' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.7' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.4.2' id='e-sticky-js'></script>
<script type="text/javascript">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</script><aside class="thb-search-popup" data-security="920db75901">
<a class="thb-mobile-close"><div><span></span><span></span></div></a>
<div class="thb-close-text">PRESS ESC TO CLOSE</div>
<div class="row align-center align-middle search-main-row">
<div class="small-12 medium-8 columns">
<form method="get" class="searchform" action="https://www.ebony.com/">
<input type="text" name="s" class="search-field" placeholder="Type Here to Search" />
</form>
<div class="thb-autocomplete-wrapper">
<div class="thb-preloader">
<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
<circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg> </div>
</div>
</div>
</div>
</aside>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-d9693b97ccb7f596ef5","applicationID":"562284453","transactionName":"YV1aZkBQDUMCURAIXVgXeVFGWAxeTFoBAFZTShVUXV4XVRE=","queueTime":0,"applicationTime":1265,"atts":"TRpZEAhKHk0=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6b38806cac0ee728',m:'SSgrgFXmCXen4n7UrAB6JwFCp1_zvJ2r9DFD_iLjKgk-1637818402-0-AaEAPOQW+87awSCdj96Hd/ZDXQKLpadzPaPX02VwAwp6RBOjO39fZVhF9tUhXNQ+zWtGcgktAU9NIsfWUidWNCQ+ROVZMSQmZVTLNEJA63mN0HZWDTfLeePgpvGli8usij2BstADQARe67TWdGDoP4+E/MOKme1Y4dFWehtaENtmsaPQxWSN/em2XYpQnW6I1C0g4HwP6x4CfFa0Nvryanp6tLW1IDsfokvxD2ZN8UxiOmD7wTYMNl89Bm6fG9uZYseC6OFV1XW7wBetR/AzWQzHYeuFkCJTOlE+/aqv6+2k',s:[0x1630cdd655,0xcbb530c4c5],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
