<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.ebony.com/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />

<title>The 2022 EMERGE! Runway Show Once Again Comes Through for Black Creatives at NYFW - Ebony</title><link rel="stylesheet" href="https://www.ebony.com/wp-content/uploads/wp-rocket/cache/min/1/a22e220e23caa4d1e6db363d56df7266.css" media="all" data-minify="1" />
<meta name="description" content="The EMERGE! Fashion Show, founded by Dionne Williams, has been a consistent outlet for Black designers to display their work during NYFW." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.ebony.com/the-2022-emerge-fashion-once-again-comes-through-for-black-fashion-creatives-at-nyfw/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 2022 EMERGE! Runway Show Once Again Comes Through for Black Creatives at NYFW - Ebony" />
<meta property="og:description" content="The EMERGE! Fashion Show, founded by Dionne Williams, has been a consistent outlet for Black designers to display their work during NYFW." />
<meta property="og:url" content="https://www.ebony.com/the-2022-emerge-fashion-once-again-comes-through-for-black-fashion-creatives-at-nyfw/" />
<meta property="og:site_name" content="Ebony" />
<meta property="article:publisher" content="https://www.facebook.com/ebonymag/" />
<meta property="article:published_time" content="2022-09-14T21:43:32+00:00" />
<meta property="article:modified_time" content="2022-09-14T22:15:27+00:00" />
<meta property="og:image" content="https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-226.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta property="fb:app_id" content="140414896817566" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@EBONYMag" />
<meta name="twitter:site" content="@EBONYMag" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.ebony.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pp-print-css' href='https://www.ebony.com/wp-content/themes/PubPortal/css/print-style.css?ver=2022.09.14.2' type='text/css' media='print' />
<script type='text/javascript' id='safetag-js-extra'>
/* <![CDATA[ */
var safetag_config = {"post_id":"132868"};
/* ]]> */
</script>
<link rel="https://api.w.org/" href="https://www.ebony.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ebony.com/wp-json/wp/v2/posts/132868" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ebony.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ebony.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.ebony.com/?p=132868' />
<link rel="alternate" type="application/json+oembed" href="https://www.ebony.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ebony.com%2Fthe-2022-emerge-fashion-once-again-comes-through-for-black-fashion-creatives-at-nyfw%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ebony.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ebony.com%2Fthe-2022-emerge-fashion-once-again-comes-through-for-black-fashion-creatives-at-nyfw%2F&#038;format=xml" />


<script>
  window.top.adGrid = window.top.adGrid || {};
  window.top.adGrid.cmd = window.top.adGrid.cmd || [];

  var adGridInitiate = function() {
    this.adGridCall(function () {
      var pageMeta = {};
      this.setMetaDataFromPage(pageMeta);
    })
  };

  window.top.adGrid.cmd.push([adGridInitiate]);
</script>



 <script async src="https://www.googletagmanager.com/gtag/js?id=G-JNR6Z8B3MD"></script> <script>   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag('js', new Date());   gtag('config', 'G-JNR6Z8B3MD'); </script>


 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2694286-7"></script> <script>   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag('js', new Date());   gtag('config', 'UA-2694286-7'); </script>

<link rel="icon" href="https://www.ebony.com/wp-content/uploads/2022/07/cropped-EB-icon-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ebony.com/wp-content/uploads/2022/07/cropped-EB-icon-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ebony.com/wp-content/uploads/2022/07/cropped-EB-icon-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ebony.com/wp-content/uploads/2022/07/cropped-EB-icon-512-1-270x270.png" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
</head>
<body class="post-template-default single single-post postid-132868 single-format-standard wp-custom-logo bg-white text-dark antialiased mega-menu-primary">
<div id="page" class="min-h-screen flex flex-col">

<div class="ad-header bg-[#F4F4F4] fixed">
<div class="row">
<div class="columns small-12">
<div class="ad-iframe-center">

<div class="adv_leaderboard_ad"></div>

</div>
</div>
</div>
</div>

<header>
 <div class="header-sticky header-row pt-[20px] md-down:pb-[20px] lg:pt-[32px] relative">
<div class="header-column w-full">
<div class="site-logo">
<a href="https://www.ebony.com/" class="custom-logo-link" rel="home"><img width="226" height="59" src="https://www.ebony.com/wp-content/uploads/2022/06/ebony-logo.svg" class="custom-logo" alt="Ebony" /></a> </div>
<div class="flex flex-wrap flex-row justify-between -mx-[10px] items-center primary-menu-wrapper relative">
<div class="flex-auto px-[10px]">
<div class="max-w-[115px] mb-[12px] lg:hidden">
<a href="https://www.ebony.com/" class="custom-logo-link" rel="home"><img width="226" height="59" src="https://www.ebony.com/wp-content/uploads/2022/06/ebony-logo.svg" class="custom-logo" alt="Ebony" /></a> </div>
<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
<span class="mega-toggle-animated-box">
<span class="mega-toggle-animated-inner"></span>
</span>
</button></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="accordion" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-115074' id='mega-menu-item-115074'><a class="mega-menu-link" href="https://www.ebony.com/category/entertainment/" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-115074-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-115074-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_block mega-menu-item-block-9' id='mega-menu-item-block-9'><strong>Featured</strong>
<a href="https://www.ebony.com/harlem-to-name-street-after-iconic-actress-cicely-tyson/" class="card-media block relative">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/07/cicely-tyson-image-001-158x90.jpg" alt="Cicely-tyson-71922">
</a>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-115074-0-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_block mega-menu-item-block-12' id='mega-menu-item-block-12'><strong>Sections</strong></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-115048' id='mega-menu-item-115048'><a class="mega-menu-link" href="https://www.ebony.com/magazine-list/">Covers</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-115153' id='mega-menu-item-115153'><a class="mega-menu-link" href="https://www.ebony.com/category/entertainment/celebrity/">Celebrity</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8314' id='mega-menu-item-8314'><a class="mega-menu-link" href="https://www.ebony.com/category/entertainment/tv_film/">TV &amp; Film</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8315' id='mega-menu-item-8315'><a class="mega-menu-link" href="https://www.ebony.com/category/entertainment/music/">Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-115152' id='mega-menu-item-115152'><a class="mega-menu-link" href="https://www.ebony.com/category/entertainment/sports/">Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-7232' id='mega-menu-item-7232'><a class="mega-menu-link" href="https://www.ebony.com/events/">Event Calendar</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-113037' id='mega-menu-item-113037'><a class="mega-menu-link" href="https://www.ebony.com/category/gallery/">Event Photos</a></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-115075' id='mega-menu-item-115075'><a class="mega-menu-link" href="https://www.ebony.com/category/style/" aria-haspopup="true" aria-expanded="false" tabindex="0">Style<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-115075-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-115075-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_block mega-menu-item-block-8' id='mega-menu-item-block-8'><strong>Featured</strong>
<a href="https://www.ebony.com/the-2022-emerge-fashion-once-again-comes-through-for-black-fashion-creatives-at-nyfw/" class="card-media block relative">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-226-158x90.jpg" alt="emerge-fashion-show-nyfw-23">
</a>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-115075-0-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_block mega-menu-item-block-13' id='mega-menu-item-block-13'><strong>Sections</strong></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-8324' id='mega-menu-item-8324'><a class="mega-menu-link" href="https://www.ebony.com/category/style/fashion/">Fashion</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8325' id='mega-menu-item-8325'><a class="mega-menu-link" href="https://www.ebony.com/category/style/beauty/">Beauty</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8326' id='mega-menu-item-8326'><a class="mega-menu-link" href="https://www.ebony.com/category/style/grooming/">Grooming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-115081' id='mega-menu-item-115081'><a class="mega-menu-link" href="https://www.ebony.com/category/style/home/">Home</a></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-115076' id='mega-menu-item-115076'><a class="mega-menu-link" href="https://www.ebony.com/category/culture/" aria-haspopup="true" aria-expanded="false" tabindex="0">Culture<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-115076-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-115076-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_block mega-menu-item-block-10' id='mega-menu-item-block-10'><strong>Featured</strong>
<a href="https://www.ebony.com/10-books-by-black-authors-that-should-be-on-your-fall-reading-list/" class="card-media block relative">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/09/woman-reading-158x90.jpg" alt="woman-reading">
</a>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-115076-0-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_block mega-menu-item-block-14' id='mega-menu-item-block-14'><strong>Sections</strong></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8322' id='mega-menu-item-8322'><a class="mega-menu-link" href="https://www.ebony.com/category/culture/news_politics/">News &amp; Politics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-116091' id='mega-menu-item-116091'><a class="mega-menu-link" href="https://www.ebony.com/bloomberg/">Bloomberg</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-115082' id='mega-menu-item-115082'><a class="mega-menu-link" href="https://www.ebony.com/category/culture/the_arts/">The Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8323' id='mega-menu-item-8323'><a class="mega-menu-link" href="https://www.ebony.com/category/culture/books/">Books</a></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-115077' id='mega-menu-item-115077'><a class="mega-menu-link" href="https://www.ebony.com/category/life/" aria-haspopup="true" aria-expanded="false" tabindex="0">Life<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-115077-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-115077-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_block mega-menu-item-block-11' id='mega-menu-item-block-11'><strong>Featured</strong>
<a href="https://www.ebony.com/7-female-chefs-helping-to-shift-the-souths-culinary-scene/" class="card-media block relative">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/09/marycravenphotography-6690-158x90.jpg" alt="marycravenphotography-6690">
</a>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-115077-0-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_block mega-menu-item-block-15' id='mega-menu-item-block-15'><strong>Sections</strong></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-115083' id='mega-menu-item-115083'><a class="mega-menu-link" href="https://www.ebony.com/category/life/family/">Family</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8319' id='mega-menu-item-8319'><a class="mega-menu-link" href="https://www.ebony.com/category/life/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-115085' id='mega-menu-item-115085'><a class="mega-menu-link" href="https://www.ebony.com/category/life/wealth/">Wealth</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-115084' id='mega-menu-item-115084'><a class="mega-menu-link" href="https://www.ebony.com/category/life/dining/">Dining</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-8320' id='mega-menu-item-8320'><a class="mega-menu-link" href="https://www.ebony.com/category/life/travel/">Travel</a></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-8524' id='mega-menu-item-8524'><a class="mega-menu-link" href="https://www.ebony.com/videos/" tabindex="0">Videos</a></li></ul></div> </div>

<div id="desktop-search-form" class="w-search-form hidden" role="dialog" aria-hidden="true" tabindex="-1">
<form role="search" method="get" id="desktop-searchform" action="https://www.ebony.com/">
<div class="input-group">
<input type="text" class="input-group-field" name="s" id="s" value="" placeholder="Enter search text">
</div>
<div class="w-submit">
<input type="submit" value="submit" class="w-auto allow-clear rounded-none">
</div>
</form>
</div>
<a href="javascript:void(0)" class="show-search-form desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 24.414 24.413"><g fill="#211f20"><path d="m0 22.999 7.73-7.729 1.414 1.414-7.73 7.73Z" /><path d="M24.414 9.5a9.5 9.5 0 1 1-9.5-9.5 9.511 9.511 0 0 1 9.5 9.5Zm-17 0a7.5 7.5 0 1 0 7.5-7.5 7.509 7.509 0 0 0-7.5 7.5Z" /></g></svg>
</a>

<a href="javascript:void(0)" class="show-search-form mobile">
<svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 24.414 24.413"><g fill="#211f20"><path d="m0 22.999 7.73-7.729 1.414 1.414-7.73 7.73Z" /><path d="M24.414 9.5a9.5 9.5 0 1 1-9.5-9.5 9.511 9.511 0 0 1 9.5 9.5Zm-17 0a7.5 7.5 0 1 0 7.5-7.5 7.509 7.509 0 0 0-7.5 7.5Z" /></g></svg>
</a>
<div id="mobile-search-form" class="w-search-form hidden" role="dialog" aria-hidden="true" tabindex="-1">
<form role="search" method="get" id="mobile-searchform" action="https://www.ebony.com/">
<div class="input-group">
<input type="text" class="input-group-field" name="s" id="s" value="" placeholder="Enter search text">
</div>
<div class="w-submit">
<input type="submit" value="submit" class="w-auto allow-clear rounded-none">
</div>
</form>
</div>
</div>
<a href="javascript:void(0)" class="c-hamburger menu-opener lg:hidden"><span></span></a>
</div>
</div>
<div class="w-seasonal bg-warm-black text-white text-[12px] leading-[normal] font-futura-pt-book uppercase">
<div class="header-row md-down:overflow-hidden">
<div class="header-column w-full">
<div class="overflow-hidden">
<div id="seasonal-menu" class="menu-seasonal-menu-container"><ul id="menu-seasonal-menu" class=""><li id="menu-item-131508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131508 "><a href="https://www.ebony.com/tag/fashion-week-coverage/">Fashion Week</a></li>
<li id="menu-item-116389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116389 "><a href="https://www.ebony.com/bloomberg/">Ebony X Bloomberg Equality</a></li>
<li id="menu-item-126397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126397 "><a href="https://www.ebony.com/the-getaway-guide/">The Getaway Guide</a></li>
<li id="menu-item-126586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126586 "><a href="https://www.ebony.com/cbf/">Coolest Black Family</a></li>
</ul></div> </div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content flex-grow">
<main>
<div class="tpl-single">
<article id="post-132868" class="regular-article lg:pt-[40px] post-132868 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion category-style tag-dionne-williams tag-emerge-fashion-show-2 tag-fashion-week-coverage tag-misa-hylton tag-nyfw">
<section class="article-hero mb-[16px] lg:mb-[67px] md-down:px-[23px]">
<div class="row">
<div class="columns small-12">
<picture><source srcset='https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-226-1000x552.jpg' media='(min-width: 1024px)'> <source srcset='https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-226-1000x552.jpg' media='(min-width: 768px)'> <source srcset='https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-226-320x180.jpg' media='(min-width: 320px)'> <img src='https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-226-1000x552.jpg' alt='emerge-fashion-show-nyfw-23'></picture> </div>
</div>
<div class="row justify-center">
<div class="columns small-12 large-10 relative">
<section class="article-header bg-warm-black text-white lg:absolute px-[22px] pt-[18px] pb-[13px] left-0 right-0 -bottom-[42px]">
<div class="article--eyebrow mb-[12px] lg:mb-[20px] text-[11px] leading-[14px] font-futura-pt-bold text-vintage-cream underline-small">
<a href='https://www.ebony.com/category/style/fashion/' class='uppercase font-bold'>Fashion</a> , <a href='https://www.ebony.com/category/style/' class='uppercase font-bold'>Style</a> </div>
<h1>The 2022 EMERGE! Runway Show Once Again Comes Through for Black Creatives at NYFW</h1>
<div class="text-vintage-cream text-[8px] leading-[13px] font-futura-medium row justify-between">
<div class="columns small-12 large-7 last-p-no-mb">Models walking for Black-owned fashion brand Ivan & Erin during the EMERGE! Fashion Show. Image: Keith Claytor/TimeFrozen Photography. </div>
</div>
</section>
</div>
</div>
</section>
<div class="article-author md-down:px-[46px]">
<div class="row collapse justify-end">
<div class="columns small-12 large-11">
<div class="row justify-center">
<div class="columns small-12 large-8 md-down:order-2">
<section class="article-author-w mb-[19px]">
<div class="article--author font-futura-pt-medium text-ebony-clay text-[18px] leading-[33px]">
<span>By <a href="https://www.ebony.com/author/smtaylor/">Savannah Taylor</a></span>
<span>&nbsp;|&nbsp;September 14, 2022</span>
</div>
</section>
</div>
<div class="columns small-12 large-4 md-down:order-1">
<div class="social-items flex flex-row items-center gap-[20px] justify-end mb-[12px] lg:mb-[20px]">
<div class="font-futura-pt-bold text-[18px] leading-[17px] uppercase text-[#A7A7A7]">Share</div>
<div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=The%202022%20EMERGE%21%20Runway%20Show%20Once%20Again%20Comes%20Through%20for%20Black%20%20Creatives%20at%20NYFW&#038;url=https%3A%2F%2Fwww.ebony.com%2Fthe-2022-emerge-fashion-once-again-comes-through-for-black-fashion-creatives-at-nyfw%2F&#038;via=ebonymag&#038;related=ebonymag" rel="noopener noreferrer nofollow"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512" class="scriptlesssocialsharing__icon twitter" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
<span class="screen-reader-text">Share on Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ebony.com%2Fthe-2022-emerge-fashion-once-again-comes-through-for-black-fashion-creatives-at-nyfw%2F" rel="noopener noreferrer nofollow"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512" class="scriptlesssocialsharing__icon facebook" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
<span class="screen-reader-text">Share on Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ebony.com%2Fthe-2022-emerge-fashion-once-again-comes-through-for-black-fashion-creatives-at-nyfw%2F&#038;media=https%3A%2F%2Fwww.ebony.com%2Fwp-content%2Fuploads%2F2022%2F09%2FEmerge_Fall_2022-226.jpg&#038;description=emerge-fashion-show-nyfw-23" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="emerge-fashion-show-nyfw-23"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 496 512" class="scriptlesssocialsharing__icon pinterest" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path></svg>
<span class="screen-reader-text">Share on Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.ebony.com%2Fthe-2022-emerge-fashion-once-again-comes-through-for-black-fashion-creatives-at-nyfw%2F&#038;title=The%202022%20EMERGE%21%20Runway%20Show%20Once%20Again%20Comes%20Through%20for%20Black%20%20Creatives%20at%20NYFW&#038;source=https%3A%2F%2Fwww.ebony.com" rel="noopener noreferrer nofollow"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512" class="scriptlesssocialsharing__icon linkedin" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg>
<span class="screen-reader-text">Share on LinkedIn</span></a><a class="button email" href="/cdn-cgi/l/email-protection#0b3469646f7236422e393b796e6a6f2e393b7f6362782e393b4e494445522e393b7b64787f2e393b6a656f2e393b7c6a657f6e6f2e393b7f642e393b78636a796e2e393b627f2e393b7c627f632e393b72647e252e393b436e796e2e393c782e393b7f636e2e393b676265602e384a2e393b637f7f7b782e384a2e394d2e394d7c7c7c256e69646572256864662e394d7f636e26393b3939266e666e796c6e266d6a7863626465266465686e266a6c6a6265266864666e78267f6379647e6c63266d64792669676a6860266d6a78636264652668796e6a7f627d6e78266a7f2665726d7c2e394d2d283b383330787e69616e687f364a652e393b4e494445522e393b7b64787f2e393b7c64797f632e393b78636a7962656c2e384a2e393b5f636e2e393b393b39392e393b4e464e594c4e2e393a2e393b597e657c6a722e393b5863647c2e393b4465686e2e393b4a6c6a62652e393b4864666e782e393b5f6379647e6c632e393b6d64792e393b49676a68602e393b2e393b48796e6a7f627d6e782e393b6a7f2e393b45524d5c" rel="noopener noreferrer nofollow"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512" class="scriptlesssocialsharing__icon email" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
<span class="screen-reader-text">Share on Email</span></a></div></div></div>
</div>
</div>
</div>
</div>
</div>
<section class="article-content has-right-rail md-down:px-[23px]">
<div class="row justify-center">
<div class="columns small-12">
<div class="post-content content-wrap regular">
<div class="row section-0">
<div class="columns small-12 large-8">
<p></p>
<p>The <a href="https://www.ebony.com/emerge-fashion-show-amplifies-the-work-and-achievements-of-underrepresented-designers/" data-type="URL" data-id="https://www.ebony.com/emerge-fashion-show-amplifies-the-work-and-achievements-of-underrepresented-designers/">EMERGE! Fashion Show</a> was back for another successful season during New York Fashion Week. Exhibiting six unique Black designers—Stevie Edwards of Stevie Edwards Chicago, Justin Haynes of <a rel="noreferrer noopener" href="https://www.jus10h.com/" target="_blank">Jus10H</a>, Malcolm Staples of Malcolm’s Custom Made To Fit, Makarassi Couture, Ivan &amp; Erin and <a rel="noreferrer noopener" href="https://www.instagram.com/sello_medupe/?hl=en" target="_blank">Scala by Sello Medup</a>e—the show highlighted the innovation that Black fashion designers possess. With celebrities and tastemakers in the room, the event provided a sense of solace and lightheartedness in the midst of the week's tedious schedule. The EMERGE! Fashion Show was founded in 2011 by Dionne Williams and has since been a consistent outlet for Black designers from across the globe to share their work with the masses. </p>
<p>"I am not only excited, but honored to present such a talented group of Black designers this season and for the past 11 years with EMERGE!  It is very important that we provide a platform to display their talent and creativity on the runway during NYFW," Williams shared with EBONY. </p>
<p><a href="https://www.ebony.com/emerge-fashion-show-honors-iconic-celebrity-stylist-misa-hylton-with-the-coveted-fashion-innovator-award/" data-type="URL" data-id="https://www.ebony.com/emerge-fashion-show-honors-iconic-celebrity-stylist-misa-hylton-with-the-coveted-fashion-innovator-award/">Misa Hylton</a>—the fashion connoisseur responsible for many of the most iconic looks across the hip hop and R&amp;B genre in the 1990s and beyond—was honored with the Fashion Innovator Award. </p>
<figure class="wp-block-image aligncenter size-full"><img src="https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-66.jpg" alt="" class="wp-image-132874" /><figcaption>Fashion architect Misa Hylton as she was presented with the Fashion Innovator Award. Image: Keith Claytor/TimeFrozen Photography. </figcaption></figure>
<p>“For years Black designers have been ignored by the fashion industry, yet the same industry looks to the Black community for approval on what’s 'hot' or 'trendy.' Although NYFW was replete with POC designers showing this season, a special thanks must go to trailblazers like Dionne and her team for <em>consistently</em> carving out a space for Black designers to showcase their fashions on a large and necessary platform," explains EBONY Style Editor Victor Q. Vaughns. </p>
<p><strong>Check out highlights from the evening, below. </strong></p>
<p></p>
<figure class="wp-block-image aligncenter size-full"><img src="https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-142.jpg" alt="" class="wp-image-132884" /><figcaption>Model Tyra Jean walking for Makarassi Couture. Image: Keith Claytor/TimeFrozen Photography .</figcaption></figure>
<figure class="wp-block-image aligncenter size-full"><img src="https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-98.jpg" alt="" class="wp-image-132878" /><figcaption>Models walking in Jus10 's segment of the show. Image: Keith Claytor/TimeFrozen Photography. </figcaption></figure>
<figure class="wp-block-image aligncenter size-full"><img src="https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-35.jpg" alt="" class="wp-image-132869" /><figcaption>From left: Bevy Smith, EMERGE! founder Dionne Williams and Fashion Innovator honoree Misa Hylton. Image: Keith Claytor/TimeFrozen Photography </figcaption></figure>
<figure class="wp-block-image aligncenter size-full"><img src="https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-49.jpg" alt="" class="wp-image-132994" /><figcaption>Angela Simmons seated next to Fashion Bomb Daily's Claire Sulmers, recording artist Ry front row during the event. Image: Keith Claytor/TimeFrozen Photography </figcaption></figure>
<figure class="wp-block-image aligncenter size-full"><img src="https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-120.jpg" alt="" class="wp-image-132879" /><figcaption>Model walking for Malcolm’s Custom Made To Fit. Image: Keith Claytor/TimeFrozen Photography </figcaption></figure>
<figure class="wp-block-image aligncenter size-full"><img src="https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-189.jpg" alt="" class="wp-image-132887" /></figure>
<figure class="wp-block-image aligncenter size-full"><img src="https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-139.jpg" alt="" class="wp-image-132881" /><figcaption>Malcolm Staples (far right) of Malcolm’s Custom Made To Fit with models in his designs. Image: Keith Claytor/TimeFrozen Photography. </figcaption></figure>
<figure class="wp-block-image size-full"><img src="https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-231.jpg" alt="" class="wp-image-132888" /><figcaption>Designers of Ivan &amp; Erin at the end of their presentation. Image: Keith Claytor/TimeFrozen Photography. </figcaption></figure>
<figure class="wp-block-image aligncenter size-full"><img src="https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-324.jpg" alt="" class="wp-image-132893" /><figcaption>Sello Mdupe (center) of Scala and models wearing his designs. Image: Keith Claytor/TimeFrozen Photography. </figcaption></figure>
<figure class="wp-block-image aligncenter size-full"><img src="https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-84.jpg" alt="" class="wp-image-132876" /><figcaption>Stevie Edwards of Stevie Edwards Chicago hugging model during his segment in the show. Image: Keith Claytor/TimeFrozen Photography. </figcaption></figure>
<p></p>
<figure class="wp-block-image aligncenter size-full"><img src="https://www.ebony.com/wp-content/uploads/2022/09/Emerge_Fall_2022-31.jpg" alt="" class="wp-image-132870" /><figcaption>From left: EBONY's Director of Special Events Jenae Holloway, EBONY Style Editor Victor Q. Vaughns, Bloomberg's Margaret Chen and EBONY's Vice President of Partnerships Denise Faulkner Sims. Image: Keith Claytor/TimeFrozen Photography. </figcaption></figure>
</div>
<div class="columns small-12 large-4 mb-[32px]">
<aside class="h-full">
<section class="section--video video-item mb-[32px]">
<div id="jwp_kxy1tRba" class="video_player">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.jwplayer.com/players/kxy1tRba-xKzIoeCN.js" type="text/javascript"></script>
</div>
</section>
<div class="block-sidebar sticky top-[32px]">
<div class="block-sidebar mb-[31px] overflow-hidden">

<div class="adv_medium_rectangle"></div>

</div>
<a href="https://www.ebony.com/magazine/september-cover-ciara/">
<div class="section--video video-item cover-video mb-8">
<div id="jwp_xYo8D1Yd" class="video_player position-absolute-full">
<script src="https://cdn.jwplayer.com/players/xYo8D1Yd-haJLRfnT.js" type="text/javascript"></script>
</div>
</div>
</a>
</div>
</aside>
</div>
</div>
<div class="row mt-[20px]">
<div class="columns small-12 large-8">
<hr class="border-light">
<div class='article-tags uppercase flex flex-wrap -mx-[10px] text-[12px] leading-[30px] font-bold'>
<div class="px-[10px]">
<a href="https://www.ebony.com/tag/dionne-williams/">
Dionne Williams
</a>
</div>
<div class="px-[10px]">
<a href="https://www.ebony.com/tag/emerge-fashion-show-2/">
emerge fashion show
</a>
</div>
<div class="px-[10px]">
<a href="https://www.ebony.com/tag/fashion-week-coverage/">
fashion week coverage
</a>
</div>
<div class="px-[10px]">
<a href="https://www.ebony.com/tag/misa-hylton/">
misa hylton
</a>
</div>
<div class="px-[10px]">
<a href="https://www.ebony.com/tag/nyfw/">
NYFW
</a>
</div>
</div>
</div>
</div>


</div>
</div>
</div>
</section>
</article>
<div class="w-recirc-footer recirc row md-down:px-[23px]">
<div class="columns small-12">
<div class="global-heading flex flex-row items-center uppercase md-down:mb-[10px] md-down:overflow-hidden">
<div class="revealator-slideright revealator-delay2 global-eyebrow font-poppins font-semibold italic text-mojo text-[12px] leading-[14px] lg:text-[14px] lg:leading-[20px] bg-white z-[1] tracking-[4.2px] lg:whitespace-nowrap flex-[0_0_auto]">Ebony</div>
<h2 class="revealator-slideleft revealator-delay4 global-title lg:flex-[0_0_auto] max-w-full text-[42px] lg:text-[78px] leading-none mb-0 py-[6px] lg:py-[11px] font-futura-pt-book tracking-[2.1px] lg:tracking-[3.9px] text-warm-black flex-1 break-words">Style</h2>
<div class="global-rule bg-mojo h-[1px] w-full ml-[14px] md-down:hidden revealator-slideleft revealator-delay4">&nbsp;</div>
</div>
<div class="row">
<div class="columns small-12">
<div class="card-row">
<div class="card w-full flow-vertical card-horizontal l-large">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/the-black-in-fashion-council-discovery-showroom-amplifies-the-work-of-emerging-designers/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/09/black-in-fashion-council-490x276.jpg" alt="black-in-fashion-council-nyfw-showroom">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/style/" class="underline-full">
Style </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/the-black-in-fashion-council-discovery-showroom-amplifies-the-work-of-emerging-designers/">The Black in Fashion Council Discovery Showroom Amplifies the Work of Emerging Designers</a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
7 hours ago </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="columns small-12 large-8">
<div class="card-row">
<div class="card w-full flow-vertical card-horizontal l-medium">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/coachs-spring-2023-runway-show-reflects-on-new-yorks-past-legacy-to-bring-us-to-the-present/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/09/Spring-2023-Look-20-320x180.jpg" alt="coach-spring-2023">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/style/" class="underline-full">
Style </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/coachs-spring-2023-runway-show-reflects-on-new-yorks-past-legacy-to-bring-us-to-the-present/">Coach's Spring 2023 Runway Show Reflects on New York's Past Legacy to Bring Us to the Present</a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
9 hours ago </div>
</div>
</div>
</div>
</div>
<div class="card w-full flow-vertical card-horizontal l-medium">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/get-ready-with-me-karrueche-trans-flex-for-coachs-spring-2023-runway-show/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/09/kaeglam22-320x180.jpeg" alt="karrueche-tran-91422">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/style/" class="underline-full">
Style </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/get-ready-with-me-karrueche-trans-flex-for-coachs-spring-2023-runway-show/">Get Ready With Me: Karrueche Tran's Flex for Coach's Spring 2023 Runway Show</a>
</h3>
 <div class="card-time mt-auto text-[11px] leading-[14px]">
10 hours ago </div>
</div>
</div>
</div>
</div>
<div class="card w-full flow-vertical card-horizontal l-medium">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/a-timeline-of-ciaras-best-beauty-looks/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/09/ciara-group-collage-320x180.png" alt="Ciara Collage">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/style/" class="underline-full">
Style </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/a-timeline-of-ciaras-best-beauty-looks/">A Timeline of Ciara's Best Beauty Looks</a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
14 hours ago </div>
</div>
</div>
</div>
</div>
<div class="card w-full flow-vertical card-horizontal l-medium">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/ciara-oam-skincare-launch/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/09/OAM-Ciara-Dropper-320x180.jpg" alt="oam-skincare-91422">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/style/" class="underline-full">
Style </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/ciara-oam-skincare-launch/">Introducing OAM Skincare, Ciara's 'Secret Sauce'</a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
14 hours ago </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="columns small-12 large-4 mb-[32px]">
<div class="block-sidebar sticky top-[32px]">

<div class="adv_rightrail_ad"></div>

</div>
</div>
</div>
</div>
</div>
<div class="w-editorial-picks md-down:px-[23px]">
<div class="row">
<div class="columns small-12">
<div class="global-heading flex flex-row items-center uppercase md-down:mb-[10px] md-down:overflow-hidden">
<div class="revealator-slideright revealator-delay2 global-eyebrow font-poppins font-semibold italic text-mojo text-[12px] leading-[14px] lg:text-[14px] lg:leading-[20px] bg-white z-[1] tracking-[4.2px] lg:whitespace-nowrap flex-[0_0_auto]">Ebony</div>
<h2 class="revealator-slideleft revealator-delay4 global-title lg:flex-[0_0_auto] max-w-full text-[42px] lg:text-[78px] leading-none mb-0 py-[6px] lg:py-[11px] font-futura-pt-book tracking-[2.1px] lg:tracking-[3.9px] text-warm-black flex-1 break-words">Living</h2>
<div class="global-rule bg-mojo h-[1px] w-full ml-[14px] md-down:hidden revealator-slideleft revealator-delay4">&nbsp;</div>
</div>
<div class="slider overflow-hidden relative" data-id="ep-63226afcc6d6a">
<div class="card-row -mx-[10px] swiper-wrapper w-auto">
<div class="card w-full flow-horizontal card-vertical l-small">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/7-female-chefs-helping-to-shift-the-souths-culinary-scene/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/09/marycravenphotography-6690-235x132.jpg" alt="marycravenphotography-6690">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/life/" class="underline-full">
Life </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/7-female-chefs-helping-to-shift-the-souths-culinary-scene/">7 Female Chefs Helping to Shift The South’s Culinary Scene</a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
8 hours ago </div>
</div>
</div>
</div>
</div>
<div class="card w-full flow-horizontal card-vertical l-small">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/8-products-every-busy-parent-needs-to-navigate-the-back-to-school-rush-with-ease/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/09/back-to-school-235x132.jpg" alt="back-to-school">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/life/" class="underline-full">
Life </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/8-products-every-busy-parent-needs-to-navigate-the-back-to-school-rush-with-ease/">8 Products Every Busy Parent Needs to Navigate the Back-to-School Rush With Ease </a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
10 hours ago </div>
</div>
</div>
</div>
</div>
<div class="card w-full flow-horizontal card-vertical l-small">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/the-getaway-guide-a-first-timers-travel-diary-to-moab-utah-and-arches-national-park/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/09/deanna-taylor-moab-utah-235x132.jpg" alt="deanna-taylor-moab-utah">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/life/" class="underline-full">
Life </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/the-getaway-guide-a-first-timers-travel-diary-to-moab-utah-and-arches-national-park/">The Getaway Guide: A First-Timer’s Travel Diary to Moab, Utah and Arches National Park</a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
1 day ago </div>
</div>
</div>
</div>
</div>
<div class="card w-full flow-horizontal card-vertical l-small">
<div class="flex flex-wrap">
<div class="card-columns col-first">
<a href="https://www.ebony.com/shark-tanks-daymond-john-reflects-on-beating-thyroid-cancer-and-the-importance-of-preventative-healthcare/" class="card-media block relative">
<span class="relative block">
<img loading="lazy" class="img-cover" src="https://www.ebony.com/wp-content/uploads/2022/09/daymond-john-shark-tank-235x132.jpg" alt="daymond-john-shark-tank">
</span>
</a>
</div>
<div class="card-columns col-last">
<div class="card-details h-full flex flex-col">
<div class="card-eyebrow text-[10px] lg:text-[11px] lg:leading-[14px] font-black tracking-[0.2em] uppercase">
<a href="https://www.ebony.com/category/life/" class="underline-full">
Life </a>
</div>
<h3 class="card-title mb-[14px]">
<a href="https://www.ebony.com/shark-tanks-daymond-john-reflects-on-beating-thyroid-cancer-and-the-importance-of-preventative-healthcare/">Shark Tank’s Daymond John Reflects on Beating Thyroid Cancer and the Importance of Preventative Healthcare</a>
</h3>
<div class="card-time mt-auto text-[11px] leading-[14px]">
September 12, 2022 </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
    window.adgrid_gkv = {
      categories: [] ,
      tags: []    }
</script>
</div>
<div class="w-footer-subscription bg-black text-white md-down:px-[23px]">
<div class="row items-center">
<div class="columns small-12 large-12 lg:flex">
<div class="uppercase font-futura-pt-bold text-[16px] leading-[16px] tracking-[1.6px]">Be the first to know</div>
<div class="uppercase font-futura-pt-book text-[12px] lg:pl-[10px] leading-[19px] md-down:mb-[19px]">Sign up for the EBONY Newsletter</div>
</div>
<div class="columns small-12 large-12 pt-[10px]">
<div class="form-group flex flex-wrap -mx-[10px] md-down:block">
<div class="px-[10px] grow md-down:mb-[20px]">
<script type="text/javascript"></script>
<div class='gf_browser_chrome gform_wrapper gravity-theme contact-form_wrapper' id='gform_wrapper_6'><div id='gf_6' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_6' id='gform_6' class='contact-form' action='/the-2022-emerge-fashion-once-again-comes-through-for-black-fashion-creatives-at-nyfw/#gf_6'>
<div class='gform_body gform-body'><div id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><fieldset id="field_6_2" class="gfield gfield--width-two-thirds gfield_contains_required field_sublabel_hidden_label field_description_below hidden_label gfield_visibility_visible" data-js-reload="field_6_2"><legend class='gfield_label gfield_label_before_complex'>Name<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></legend><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_6_2'>
<span id='input_6_2_3_container' class='name_first'>
<input type='text' name='input_2.3' id='input_6_2_3' value='' aria-required='true' placeholder='First Name' />
<label for='input_6_2_3' class='hidden_sub_label screen-reader-text'>First Name</label>
</span>
<span id='input_6_2_6_container' class='name_last'>
<input type='text' name='input_2.6' id='input_6_2_6' value='' aria-required='true' placeholder='Last Name' />
<label for='input_6_2_6' class='hidden_sub_label screen-reader-text'>Last Name</label>
</span>
</div></fieldset><div id="field_6_1" class="gfield gfield--width-third gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" data-js-reload="field_6_1"><label class='gfield_label' for='input_6_1'>Email<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_6_1' type='text' value='' class='large' placeholder='Email' aria-required="true" aria-invalid="false" />
</div></div><div id="field_6_9" class="gfield gfield--width-seven-twelfths text-[12px] leading-[17px] tracking-[0.4px] font-roboto font-medium last-p-no-mb md-down:px-[7px] md-down:text-scorpion newsletter-bottom-text gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_6_9">By subscribing, you agree to share your email address with EBONY to receive our weekly emails, events, and other updates. Please see our <a href="/privacy-policy/">privacy policy</a> for more information.
</div><div id="field_submit" class="gfield gfield--width-one-sixth field_sublabel_below field_description_below gfield_visibility_visible" data-field-class="gform_editor_submit_container" data-field-position="inline" data-js-reload="true"><input type='submit' id='gform_submit_button_6' class='gform-button gform-button--white  button' value='SUBSCRIBE ❯' onclick='if(window["gf_submitting_6"]){return false;}  window["gf_submitting_6"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true;  jQuery("#gform_6").trigger("submit",[true]); }' /></div></div></div>
<div class='gform_footer top_label'> <input type='hidden' name='gform_ajax' value='form_id=6&amp;title=&amp;description=&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjllNDEwM2MwMjRkODk3ODAxOTFiZTU1NDdjNDZjNzAxIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_6' id='gform_ajax_frame_6' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
<script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 6, 'https://www.ebony.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_6').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_6');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_6').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_6').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_6').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_6').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_6').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_6').val();gformInitSpinner( 6, 'https://www.ebony.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [6, current_page]);window['gf_submitting_6'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_6').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_6').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [6]);window['gf_submitting_6'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_6').text());}, 50);}else{jQuery('#gform_6').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [6, current_page]);} );} );
</script>
</div>
</div>
</div>
</div>
</div>
</main>
</div>
<footer id="colophon" class="site-footer pt-[29px] pb-[83px] lg:pt-[75px] lg:pb-[153px] md-down:px-[26px]" role="contentinfo">
<div class="row mb-[10px] lg:mb-[30px]">
<div class="columns small-12">
<div class="lg:flex lg:flex-row lg:flex-wrap">
<div class="flex justify-between items-center">
<div>
<a href="https://www.ebony.com/" class="custom-logo-link" rel="home"><img width="226" height="59" src="https://www.ebony.com/wp-content/uploads/2022/06/ebony-logo.svg" class="custom-logo" alt="Ebony" /></a> </div>
</div>
<ul id="menu-main-menu" class=" footer-menu"><li id="menu-item-115074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115074"><a href="https://www.ebony.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-115075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-115075"><a href="https://www.ebony.com/category/style/">Style</a></li>
<li id="menu-item-115076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115076"><a href="https://www.ebony.com/category/culture/">Culture</a></li>
<li id="menu-item-115077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115077"><a href="https://www.ebony.com/category/life/">Life</a></li>
<li id="menu-item-8524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8524"><a href="https://www.ebony.com/videos/">Videos</a></li>
</ul> </div>
</div>
</div>
<div class="w-fss row justify-end items-center mb-[16px] md-down:hidden">
<div class="flex-[0_0_auto]">
<div class="flex flex-row flex-wrap -mx-[20px] items-center">
<a href="https://instagram.com/ebonymagazine" class="inline-block px-[20px]">
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="28.56" viewBox="0 0 448 512"><path fill="#BFBFBF" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z" /></svg>
</a>
<a href="https://facebook.com/ebonymag" class="inline-block px-[20px]">
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="24.99" viewBox="0 0 448 512"><path fill="#BFBFBF" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z" /></svg>
</a>
<a href="https://twitter.com/ebonymag" class="inline-block px-[20px]">
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 512 512"><path fill="#BFBFBF" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z" /></svg>
</a>
<a href="https://www.youtube.com/c/ebonymagazine" class="inline-block px-[20px]">
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="22.22" viewBox="0 0 576 512"><path fill="#BFBFBF" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" /></svg>
</a>
</div>
</div>
</div>
<div class="row">
<div class="columns small-12 large-6 footer-col-1">
<div id="mc-featured-cover" class="widget widget_block featured-cover min-h-[150px] lg:min-h-[180px] md-down:mb-[19px]">
<div class="media-wrap flex-auto min-w-[128px] lg:min-w-[150px]">
<a href="https://www.ebony.com/magazine/september-cover-ciara/"><img src="https://www.ebony.com/wp-content/uploads/2022/09/CIARA-1st-cover-drop1-300x370.jpg" alt="CIARA- 1st cover drop[1]"></a>
</div>
<div id="w-footer-feature" class="w-footer-feature flex-auto text-[10px] leading-[18px] pt-[10px] lg:pt-[25px] md-down:pb-[10px]">
<div class="bg-gallery md-down:pt-[12px] lg:pt-[15px] px-[12px] pb-[13px] lg:mb-[24px] lg:mr-[28px]">
<div class="uppercase tracking-[1px] md-down:mb-[9px] lg:mb-[10px] font-futura-pt-bold md-down:text-[7px] md-down:leading-[9px]">
<a href="https://www.ebony.com/magazine/september-cover-ciara/">Sept/Oct Cover: Ciara</a>
</div>
</div>
<div id="footer-copyright-text" class="copyright-text md-down:text-[10px] md-down:leading-[18px] lg:pl-[10px] lg:tracking-[0.5] text-scorpion font-futura-medium">Copyright ©2022 EBONY. All Rights Reserved.</div>
</div>
</div>
</div>
<div id="footer-col-2" class="columns small-12 large-4 footer-col-2">
<section id="block-6" class="widget widget_block widget_text">
<p><strong>ABOUT EBONY</strong></p>
</section><section id="block-7" class="widget widget_block widget_text">
<p>Since 1945, EBONY magazine has shined a spotlight on the worlds of Black people in America and worldwide. Our commitment to showcasing the best and brightest as well as highlighting disparities in Black life has been, and will always be, cornerstone to EBONY.</p>
</section><section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-7276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7276"><a href="https://www.ebony.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-7275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7275"><a href="https://www.ebony.com/terms-of-use/">Terms of Use</a></li>
</ul></div></section> </div>
<div class="columns small-12 large-2 footer-col-3 md-down:hidden">
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-115072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115072"><a href="https://indd.adobe.com/view/256a9b09-9875-46d1-a5a3-e5d709946dda">Media Kit</a></li>
<li id="menu-item-7249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7249"><a href="https://www.ebony.com/contact-us/">Contact Us</a></li>
<li id="menu-item-115160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115160"><a href="https://info.wrightsmedia.com/ebony-licensing-reprints-request/">Licensing Opportunities</a></li>
</ul></div></section> </div>
</div>
</footer>
</div>


<script async defer src="https://console.adgrid.io/adgrid-build/ad-grid-ebony-com.js"></script>



<script type="text/javascript">
var sbiajaxurl = "https://www.ebony.com/wp-admin/admin-ajax.php";

</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>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</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='pubportal-js-extra'>
/* <![CDATA[ */
var pp_ajax = {"ajax_url":"https:\/\/www.ebony.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.ebony.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.ebony.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.ebony.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.ebony.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 6) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [6, 1]) } );
</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ebony.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.ebony.com/wp-content/uploads/wp-rocket/cache/min/1/aec0260aad377cb77df01b141da9f6cc.js" data-minify="1"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-d9693b97ccb7f596ef5","applicationID":"562284453","transactionName":"YV1aZkBQDUMCURAIXVgXeVFGWAxeTEEND1VaXQ==","queueTime":0,"applicationTime":783,"atts":"TRpZEAhKHk0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
